Subject: Kickoff meeting minutes

From: [email-masked] (Ariel Faigon)
Date: Wed, 24 Apr 1996 18:35:24 -0700 (PDT)

To make a long story short.
Here are our Action Items + volunteers:

    Skeletal Kernel / sash boot:
	Jim Barton, Simon Cooper, Bob Mende
	Sandeep Cariapa expressed his wish to learn and help here.

    Drivers, VM questions, low-level focal point:
	Bill Earl

    200MHz CPU upgrades
	Bill Earl

    Graphics drivers, MIT-stuff->Newport, check other options
	Jim, Simon

    Setup, serial cable, add disk space
	Larry

    gcc, binutils, gdb
	Ariel

    Office coordination
	Greg <-> John Loveall

Simon is going back to England for a while, but he'll be with us
virtually.

Some interesting developments: Alan Cox, Linus (Oops...can we really
talk about this?)

Request: please keep this low key. Don't talk too much with your friends
about all this at this point.

Boy, are we excited yet :-)
-- 
Peace, Ariel

---

From: [email-masked] (Alistair Lambie)
Date: Thu, 25 Apr 1996 13:48:28 +1200 (NZT)

> Some interesting developments: Alan Cox, Linus (Oops...can we really
That's evil....of course it allows the imagination to run rife!!

> Boy, are we excited yet :-)

You bet...even if I can't be there :-(

Cheers, Alistair

---

From: "Sandeep Cariapa" <[email-masked]>
Date: Wed, 24 Apr 1996 19:22:44 -0700

At the meeting there was some talk about hooking up with the folks
in Germany who're porting to MIPS boxes. If there is any interest, the
email address is: [email-masked]
Sandeep

---

From: [email-masked] (Alistair Lambie)
Date: Thu, 25 Apr 1996 14:38:29 +1200 (NZT)

> email address is: [email-masked]
Another contact is: [email-masked]

He was the one driving the porting group when I was last talking with them...when 
asked about SGI boxes he always complained that the reason they didn't work on them
was that they couldn't get the info they needed!  I'm sure they would be interested
in what is happening here.  As far as I know they have an ARCS machine up and
running, and have all the crossdev stuff done (but I guess we don't need that).

Cheers, Alistair