Subject: David Miller is on the list

From: [email-masked] (Ariel Faigon)
Date: Mon, 22 Apr 1996 18:03:04 -0700 (PDT)

Just so you all know.

David Miller is now on the [email-masked] mailing list
on majordomo@engr.

Welcome David!  If you want to see some history,
I believe Larry has been archiving these emails somewhere.

I hope this works fine with external addresses. If not, please
let me know.
-- 
Peace, Ariel

---

From: "David S. Miller" <[email-masked]>
Date: Mon, 22 Apr 1996 21:04:45 -0400

From: [email-masked] (Ariel Faigon)
   Date: Mon, 22 Apr 1996 18:03:04 -0700 (PDT)

Howdy...

Read ya loud and clear, as you can see ;)

Later,
David S. Miller
[email-masked]