Subject: Let's talk platforms...

From: Mike Shaver <[email-masked]>
Date: Tue, 30 Apr 1996 19:08:30 -0400 (EDT)

We're getting a whole pile of SGI hardware in to `kick the tires' over
the next 6 months, and I'm wondering which of them I should claim as
my test box.

I can likely choose an Indy, an Indigo, possibly one of the Webforce
boxes (I assume it's similar hardware to the Indigo) and, if I beg and
plead and offer beer, a Challenge-S.

Has an initial port target been designated?

Mike
(having trouble changing the address subscribed to the list, sice
[email-masked] doesn't seem to want to talk to me...)

-- 
#> Mike Shaver ([email-masked])                                        <#
#> Technical specialist, pedant, packetsmith                               <#
#>                                     Ingenia Communications Corporations <#
#>                    Research, Development, Support and Sleep Deprivation <#
#>                         Packets crafted, bugs found, rebellions quelled <#

---

From: [email-masked] (William J. Earl)
Date: Tue, 30 Apr 1996 16:11:05 -0700

> Has an initial port target been designated?
...

      We expect to do the initial port to an Indy with an R4600 or R5000 processor,
following up with other processors and platforms.  A Challenge S is essentially
the same as an Indy without a graphics board.

---

From: Mike Shaver <[email-masked]>
Date: Wed, 1 May 1996 09:56:04 -0400 (EDT)

William J. Earl wrote:
>       We expect to do the initial port to an Indy with an R4600 or
> R5000 processor, following up with other processors and platforms.
> A Challenge S is essentially the same as an Indy without a graphics
> board.

Cool.
That's been passed on to the salescritter as a desirable item, because
of the Linux project.

We'll see how it goes.

Mike