Subject: Meeting wednesday

From: [email-masked] (Ariel Faigon)
Date: Mon, 20 May 1996 17:16:59 -0700 (PDT)

Hi Linuxies

As you may know, David Miller's arival is really close now.
Larry says this Friday...

We reserved Matisse in 9U, for this Wednesday for a one
hour meeting.

The goal is to try and see what we have ready for David
and see how can we improve our preparedness in the last
days that remain.

David: do you have names for the two hosts by now?
Bill: do you have 200MHz CPUs?
I understand we were short on our promises to pre-prepare
stuff since people were really busy, any good news would be nice.
-- 
Peace, Ariel

---

From: [email-masked] (William J. Earl)
Date: Mon, 20 May 1996 22:42:49 -0700

Ariel Faigon writes:
...
 > Bill: do you have 200MHz CPUs?
...

     I don't have the two modules I ordered, because we have a 
large backlog.  I will probably supply something reasonable
for the host machine and a 150 MHZ R5000 to put on the 
target machine, until the modules I ordered show up.

---

From: "Bob Mende Pie" <[email-masked]>
Date: Tue, 21 May 1996 08:20:30 -0700

Ariel,
    What time did you schedule the meeting for???

-- 
				      /Bob...			 [email-masked]
				http://reality.sgi.com/mende/