Subject: question

From: "David S. Miller" <[email-masked]>
Date: Sat, 1 Jun 1996 20:46:54 -0700

I understand what all the IP?? things are, but what is the IO4?

Later,
David S. Miller
[email-masked]

---

From: [email-masked] (William J. Earl)
Date: Sun, 2 Jun 1996 15:44:13 -0700

> I understand what all the IP?? things are, but what is the IO4?

      IO4 is part of the I/O system on Challenge L and XL ("Everest", "IP19")
systems.

---

From: "Christopher W. Carlson" <[email-masked]>
Date: Mon, 3 Jun 1996 10:46:26 -0700

On Jun 1,  8:46pm, David S. Miller wrote:
> Subject: question
>-- End of excerpt from David S. Miller

David,

For future reference, you might want to check out
http://www.asd.sgi.com/bbon/, which is the SGI Big Book Of Names -
definitions for all of our acronyms.

-- 

		Chris Carlson

	+------------------------------------------------------+
	| Also, [email-masked]                                |
	|   Work:       (714) 756-5976     SGI vmail:  x5-8095 |
	|   FAX:        (714) 833-9503                         |
	+------------------------------------------------------+

---

From: "David S. Miller" <[email-masked]>
Date: Mon, 3 Jun 1996 20:14:26 -0700

From: "Christopher W. Carlson" <[email-masked]>
   Date: Mon, 3 Jun 1996 10:46:26 -0700

Thanks.

Later,
David S. Miller
[email-masked]

---

From: "David S. Miller" <[email-masked]>
Date: Wed, 12 Jun 1996 16:14:35 -0700

What is a good program under IRIX for creating figures and slides?

Later,
David S. Miller
[email-masked]

---

From: "Kwesi Ames" <[email-masked]>
Date: Wed, 12 Jun 1996 19:44:50 -0400

On Jun 12,  4:14pm, David S. Miller wrote:
> Subject: off topic question
>

You mean other than Showcase??

Kwesi

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
								Kwesi O. Ames
						  Systems Engineering Support
                                                        Silicon Graphics Inc.
								  [email-masked]

			"I was one in a MILLON"

				    corp voicemail (800) 326-1020 ext. 5-8713
							 phone (301) 572-3255
							 fax   (301) 572-3280
						   http://reality.sgi.com/koa
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: "David S. Miller" <[email-masked]>
Date: Wed, 12 Jun 1996 16:27:27 -0700

From: "Kwesi Ames" <[email-masked]>
   Date: Wed, 12 Jun 1996 19:44:50 -0400

Thank you... I didn't know about showcase. ;)

Later,
David S. Miller
[email-masked]

---

From: "Alistair Lambie" <[email-masked]>
Date: Tue, 25 Jun 1996 13:35:33 +0000

Being miles away in New Zealand it is kind of hard to know who is doing what!

I have been playing around with cross compiling userland binaries.  But before
I get carried away here are some questions:

1. Is anyone already doing this?

2. Should we set up a repository so we don't all spend our time doing the same
   thing?

3. I have used the the cross compiler from ftp.fnet.fr.  The libc I have used
is
   the gnu one that has just appeared on ftp.fnet.fr in the last week.  Are
   these the right ones to be using (they only allow static linking)?

4. If several people are doing this maybe we should coordinate the effort so
   we don't all do the same packages.

That should be enough questions for this week :-)

Cheers, Alistair

-- 
Alistair Lambie					    [email-masked]
Silicon Graphics New Zealand				  SGI Voicemail: 56791
Level 5, Walsh Wrightson Tower,				    Ph: +64-4-802 1455
94-96 Dixon St, Wellington, NZ			  	   Fax: +64-4-802 1459

---

From: "David S. Miller" <[email-masked]>
Date: Tue, 25 Jun 1996 06:44:15 -0700

From: "Alistair Lambie" <[email-masked]>
   Date: Tue, 25 Jun 1996 13:35:33 +0000

   Being miles away in New Zealand it is kind of hard to know who is
   doing what!

I wasn't far from there last week ;-) (for those who do not know I
gave two talks in Manchester England last week)

   I have been playing around with cross compiling userland binaries.
   But before I get carried away here are some questions:

Not that I know of.

   2. Should we set up a repository so we don't all spend our time
   doing the same
      thing?

Good idea.

   3. I have used the the cross compiler from ftp.fnet.fr.  The libc I
   have used is
      the gnu one that has just appeared on ftp.fnet.fr in the last
      week.  Are these the right ones to be using (they only allow
      static linking)?

This should be correct.  That libc snapshot probably only does static
binaries, the developers have initial 'hello world' type shared
binaries working from what I hear so expect some more about this
soon.  I'll update the list on any progress on shared libraries I hear
about myself.

   4. If several people are doing this maybe we should coordinate the
   effort so
      we don't all do the same packages.

Another good idea. ;-)

Later,
David S. Miller
[email-masked]

---

From: "Alistair Lambie" <[email-masked]>
Date: Fri, 28 Jun 1996 10:47:42 +0000

On Jun 26,  1:44am, David S. Miller wrote:
> Subject: Re: Userland binaries

Yeah...only another 24 hours flying and you too could have been here.

>    1. Is anyone already doing this?

Judging by the resounding silence I guess you are correct!

>    2. Should we set up a repository so we don't all spend our time

Can someone point me at a place (I could host here, but it seems crazy for
everyone to try suck everything up a 64k pipe...of course this assumes that
people are actually interested!!).

>       we don't all do the same packages.

So far I've done sh-utils and file-utils.  Next I'm planning on SYSVinit and
whatever packages have getty/login/security.  Then some more shells and an
editor.  I guess after that the next thing might be some of the networking
stuff.

I'm using the RedHat SRPMS for this, and applying their patches unless they are
platform specific.  Does anyone have any wild objections to this?

Also, what format would people prefer for packages...just tar.gz or RPM?
 (guess this also raises the point that I need to do some binaries to deal with
however we package things!)

Cheers, Alistair