Subject: Are you satisfied now Mr. McVoy? ;-)

From: "David S. Miller" <[email-masked]>
Date: Sat, 8 Jun 1996 04:23:33 -0700

Calibrating delay loop.. ok - 91.96 BogoMIPS

Later,
David S. Miller
[email-masked]

---

From: [email-masked] (Ariel Faigon)
Date: Sat, 8 Jun 1996 11:22:46 -0700 (PDT)

>Calibrating delay loop.. ok - 91.96 BogoMIPS
Will a Triton CPU (R5000) make this better ? :-)

For those who are not familiar with bogomips, my Pentium-100
at home does 39.94 bogomips. And the best number I've seen
for a desktop is almost 300 bogomips for an  Alpha 21064
overclocked to 300MHz. The 91.96 number for a 150MHz Indy
sounds pretty good. 

Still, I would like to know, David:
What clock factor are you using? The DEC Alphas do one
clock pre instruction, so their factor is 1, why is
the Indy at less than two-thirds of its clock rate?

Fr more details:
	http://sunsite.unc.edu/linux/HOWTO/mini/BogoMips

It would be nice to send them the new data...

-- 
Peace, Ariel

---

From: [email-masked] (William J. Earl)
Date: Mon, 10 Jun 1996 09:56:22 -0700

> Calibrating delay loop.. ok - 91.96 BogoMIPS

      I assume this is on the target system, which should be a 133 MHZ R4600SC.

---

From: "David S. Miller" <[email-masked]>
Date: Mon, 10 Jun 1996 09:59:38 -0700

Date: Mon, 10 Jun 1996 09:56:22 -0700
   From: [email-masked] (William J. Earl)

    >  Calibrating delay loop.. ok - 91.96 BogoMIPS

	 I assume this is on the target system, which should be a 133
	 MHZ R4600SC.

Yes, but beware my r4k compare register calibration still needs some
work, this value could be off a bit...

Later,
David S. Miller
[email-masked]

---

From: [email-masked] (William J. Earl)
Date: Mon, 10 Jun 1996 10:02:50 -0700

> Will a Triton CPU (R5000) make this better ? :-)

     An R5000 should scale with clock rate, relative to the 133 MHZ R4600
David is using.  The 180 MHZ R5000 would then be 124.46.

 > overclocked to 300MHz. The 91.96 number for a 150MHz Indy

     I think the 150 MHZ R4400 is in David's host machine, with the
133 MHZ R4600 in his target machine, so the 91.96 should be for the latter.