Subject: Re: NIS rarpd entries (fwd)

From: "Demetrio Pinto" <[email-masked]>
Date: Mon, 1 Jul 1996 11:26:23 -0700

Ariel,
David,

On Jun 29,  6:26pm, Ariel Faigon wrote:
> Subject: NIS rarpd entries (fwd)
> Demetrio,
>
> Will it be possible to add an ethers entry for stacey.engr
> to our ypmaps ?

stacey is ALREADY in the YP hosts maps

	demi 39# ypmatch stacey.engr hosts
	150.166.75.5    stacey.engr.sgi.com
	demi 40#

(BTW, 150.166.75 is one of the NetWork Group nets.)

>  Thanks!
>
> If yes, David, could you send Demetrio the ethernet address ?
>
>
> ----- Forwarded message from David S. Miller -----
>
> >From owner-linux@cthulhu  Sat Jun 29 00:07:01 1996
> Date: Sat, 29 Jun 1996 00:07:52 -0700
> Message-Id: <[email-masked]>
> From: "David S. Miller" <dm@neteng>
> To: linux@neteng
> Subject: NIS rarpd entries
> Reply-to: [email-masked]
> Sender: owner-linux@cthulhu
> Precedence: bulk
>
>
> When I'm booting my test box I have to run a bogus hacked up copy of
> rarpd because the NIS maps in my domain don't have an ethers entry for
> stacey.engr

This is from your system

	tanya 2% ypmatch stacey hosts
	150.166.75.5    stacey.engr.sgi.com stacey
	tanya 3%

Demetrio

>
> What is a better way of dealing with this?
>
> Later,
> David S. Miller
> [email-masked]
>
> ----- End of forwarded message from David S. Miller -----
>
> --
> Peace, Ariel
>-- End of excerpt from Ariel Faigon

---

From: "Demetrio Pinto" <[email-masked]>
Date: Mon, 1 Jul 1996 11:48:18 -0700

David,

Added

	cthulhu 22% grep stacey ethers
	8:0:69:8:8a:18          stacey
	cthulhu 23%

Give it about 15 vminutes to propagate.
Demetrio

PS  Please disregard my previous mail.  I am not complety awake.

On Jun 29, 10:39pm, David S. Miller wrote:
> Subject: Re: NIS rarpd entries (fwd)
>    From: ariel@yon (Ariel Faigon)
>    Date: Sat, 29 Jun 1996 18:26:23 -0700 (PDT)
>
>    to our ypmaps ?  Thanks!
> 8:0:69:8:8a:18          stacey.engr.sgi.com
>
> Later,
> David S. Miller
> [email-masked]
>-- End of excerpt from David S. Miller