Subject: Info on the N64 port?

From: Jean-Michel Pittet <[email-masked]>
Date: Fri, 28 Mar 1997 12:02:38 -0800

Do you have a webpage or some other info on the N64 port?

Cheers
JM
-----8<-----
Jean-Michel Pittet,          [email-masked]     Phone:415-933-6149 FAX:933-0513
Silicon Graphics, Inc., 2011 N.Shoreline Blvd,9U-510, Mountain View CA 94043
    http://www.sgi.com/Products/hardware/servers/products/Network.html

---

From: [email-masked] (Larry McVoy)
Date: Fri, 28 Mar 1997 12:55:54 -0800

It was an April fool's joke is latest.