Subject: Re: EFS and XFS file systems support

From: [email-masked] (Larry McVoy)
Date: Mon, 14 Apr 1997 13:47:42 -0700

: I thought that there was a program available for Linux that would read EFS
: file systems, although I can't for the life of me remember the name.

Nope.

: >My biggest reason for wanting them supported is to access SGI CD ROMs.
: 
: I think the better question is when will we start distributing CDs in a
: standard format...  Yeah, yeah, backward compatibility, I know ;->

I agree with Steve.  Switch to iso9660.

---

From: Martin Knoblauch <[email-masked]>
Date: Tue, 15 Apr 1997 08:25:32 +0200

Larry McVoy wrote:
> 
> : I thought that there was a program available for Linux that
> : would read EFS file systems, although I can't for the life
> : of me remember the name.
> 
> Nope.
>

 Isn't there something calles "efslook"? I found it mentioned
somewhere in the SGI FAQs. Probably does not really "mount"
the EFS volumes, but you should be able to read them.

> : >My biggest reason for wanting them supported is to access
> : SGI CD ROMs.
> :
> : I think the better question is when will we start distributing
> : CDs in a standard format...  Yeah, yeah, backward compatibility,
> : I know ;->
> 

  Definitely. Do away with EFS as soon as manageable.

Martin
-- 
+---------------------------------+-----------------------------------+
|Martin Knoblauch                 | Silicon Graphics GmbH             |
|Manager Technical Marketing      | Am Hochacker 3 - Technopark       |
|Silicon Graphics Computer Systems| D-85630 Grasbrunn-Neukeferloh, FRG|
|---------------------------------| Phone: (+int) 89 46108-179 or -0  |
|http://reality.sgi.com/knobi     | Fax:   (+int) 89 46107-179        |
+---------------------------------+-----------------------------------+
|e-mail: <[email-masked]>   | VM: 6-333-8197 | M/S: IDE-3150    |
+---------------------------------------------------------------------+

---

From: "Christopher W. Carlson" <[email-masked]>
Date: Tue, 15 Apr 1997 14:06:04 -0700

On Apr 14,  1:47pm, Larry McVoy wrote:
> Subject: Re: EFS and XFS file systems support
>-- End of excerpt from Larry McVoy

Hey, I'd love to switch to iso9660.  Unfortunately, how do we read all
the CDs that have already been generated?  For example all the free
source code that has been generated on the Developer's Toolbox and
stuff.  Also, after a linux kernel has been booted, it would be nice
to mount SGI file systems.

-- 

		Chris Carlson

	+------------------------------------------------------+
	| Also, [email-masked]                                |
	|   Work:       (714) 756-5976     SGI vmail: 678-4530 |
	|   FAX:        (714) 833-9503                         |
	|                                                      |
	| Trivia fact: an electroencephalogram shows that a    |
	| human brain and a bowl of quivering lime Jell-O have |
	| the same waves.  [Time Magazine, Mar 17, 1997]       |
	+------------------------------------------------------+