Subject: (Fwd) Re: It booooooooooots!

From: "Alistair Lambie" <[email-masked]>
Date: Wed, 9 Apr 1997 11:42:21 +0000

Ooops, reply all!

--- Forwarded mail from <[email-masked]> ("Alistair Lambie")

From: "Alistair Lambie" <[email-masked]>
Date: Wed, 9 Apr 1997 11:40:38 +0000
To: "William J. Earl" <[email-masked]>
Subject: Re: It booooooooooots!

On Apr 9, 11:38am, William J. Earl wrote:
> Subject: Re: It booooooooooots!
> Mike Shaver writes:
>  > >> boot -f bootp()neon.ingenia.ca:/vmlinux
>  > Setting $netaddr to 205.207.220.72 (from server neon.ingenia.ca)
>  > Obtaining /vmlinux from server neon.ingenia.ca
>  > PROMLIB: SGI ARCS firmware Version 1 Revision 10
>  > PROMLIB: Total free ram 65208320 bytes (63680K,62MB)
>  > Loading R4000 MMU routines.
>  > CPU REVISION IS: 00002310
> ...
>
>     Congratulations -- quick work.
>
> ...
>  > Checking for 'wait' instruction...  unavailable.
> ...
>
>      This appears to be a bug.  The R5000 does have the wait instruction.

I don't think David ever worked on an R5000.  The only platforms were R4600 &
R4400...soooo, there may be some issues to be resolved.

Cheers, Alistair

--
Alistair Lambie					    [email-masked]
Silicon Graphics New Zealand				  SGI Voicemail: 56791
Level 5, Walsh Wrightson Tower,				    Ph: +64-4-802 1455
94-96 Dixon St, Wellington, NZ			  	   Fax: +64-4-802 1459

---End of forwarded mail from <[email-masked]> ("Alistair
Lambie")

-- 
Alistair Lambie					    [email-masked]
Silicon Graphics New Zealand				  SGI Voicemail: 56791
Level 5, Walsh Wrightson Tower,				    Ph: +64-4-802 1455
94-96 Dixon St, Wellington, NZ			  	   Fax: +64-4-802 1459

---

From: "David S. Miller" <[email-masked]>
Date: Wed, 9 Apr 1997 09:28:20 -0400

From: "Alistair Lambie" <[email-masked]>
   Date: Wed, 9 Apr 1997 11:42:21 +0000

Actually in this case Ralf's code for wait instruction detection
happened to work out of the box on my R4XX0 test machines back at SGI,
so it apparently does need to be looked into for the R5k.

---------------------------------------------////
Yow! 11.26 MB/s remote host TCP bandwidth & ////
199 usec remote TCP latency over 100Mb/s   ////
ethernet.  Beat that!                     ////
-----------------------------------------////__________  o
David S. Miller, [email-masked] /_____________/ / // /_/ ><