Subject: Re: SuperPenguin

From: "Liam Irish" <[email-masked]>
Date: Thu, 29 May 1997 10:08:24 -0400

Someone wrote:
> > The point is that it is a 'free' as in unemcumbered, system.
> >
> > No cages _please_!
> >
>
> Ahhh...that's it...the penguin pushing the bars of the logo apart and
breaking
> out.  Some sort of symbolism of Linux breaking down barriers??

It wouldn't be good to show the SGI symbol bent up either.  How about the
penguin holding its wing (flipper?) suavely out, with an sgi symbol spinning
just above its "palm".

-- 
Liam Irish
System Engineer					Tampa, FL
Silicon Graphics, Inc.				(813)281-4620
						[email-masked]

---

From: Mike McDonald <[email-masked]>
Date: Thu, 29 May 1997 11:12:50 -0700

>From: "Liam Irish" <[email-masked]>
>Date: Thu, 29 May 1997 10:08:24 -0400
>To: linux@cthulhu
>Subject: Re: SuperPenguin
>
>Someone wrote:

  How about the penguin breaking thru a set of bars and he has the SGI
logo on his chest instead of a big S?

  Mike McDonald
  [email-masked]

---

From: "David S. Miller" <[email-masked]>
Date: Thu, 29 May 1997 14:19:16 -0400

Date: Thu, 29 May 1997 11:12:50 -0700
   From: Mike McDonald <[email-masked]>

     How about the penguin breaking thru a set of bars and he has the
   SGI logo on his chest instead of a big S?

Nah, have him wear a black and white T-shirt that looks like the "my
other computer is an SGI // my other computer is a Cray" collectors
items (I think 8 were ever made of that gem) but instead it says "my
other computer runs IRIX // my other computer runs Linux"

The trick is to find some clever way that you can see both the front
and the back of the penguin, and thus see both messages on the shirt
he wears...

8-)

---------------------------------------------////
Yow! 11.26 MB/s remote host TCP bandwidth & ////
199 usec remote TCP latency over 100Mb/s   ////
ethernet.  Beat that!                     ////
-----------------------------------------////__________  o
David S. Miller, [email-masked] /_____________/ / // /_/ ><

---

From: Kevin Needham <[email-masked]>
Date: Thu, 29 May 1997 14:31:35 -0400

Hi All

> and the back of the penguin, and thus see both messages on the shirt

One of our ID guys is working on it, he's in Hawaii starting tomorrow so
it won't be done for a week and a half. He'll be rendering the penguin
and animating it with Alias/Wavefront schtuff. I've passed everyone's
comments along, hopefully we'll get something cool ;)

Kev

-- 
Kevin Needham, Project Manager		[email-masked]
Global Web Implementation Services	(613) 798-4747 x233
Silicon Graphics Canada			(613) 798-4749 FAX
http://gwis.sgi.com			V-net 675-4333