Subject: compiling kernels

From: "Liam Irish" <[email-masked]>
Date: Thu, 29 May 1997 14:10:42 -0400

Where are the other importing things, such as includes for gcc, that are needed
to compile a linux kernel for mips besides gcc and binutils, which I retrieved
from kernel.panic.

Thanks.

-- 
Liam Irish
System Engineer					Tampa, FL
Silicon Graphics, Inc.				(813)281-4620
						[email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 30 May 1997 13:13:52 +0200 (MET DST)

Hi,

> to compile a linux kernel for mips besides gcc and binutils, which I retrieved

You also need the GNU libc which is also on kernel.panic.  You should
get the libc binaries even if you want to recompile everything.
Bootstrapping just from sources is nice torture due to cyclic dependencies
and other traps.

Btw, someone at SGI is mirroring kernel.panic daily.  So you don't need to
wait for our slow pipe.

  Ralf