Subject: Re: Linux/SGI Logos (was: Re: strace/truss equiv?)

From: Steve Alexander <[email-masked]>
Date: Tue, 27 May 1997 19:45:55 -0700

"Alistair Lambie" <[email-masked]> writes:
>The second one should be 'Powered by SGI!  Can we get the logo to spin....that
>would be cool!

I like the first one, myself.

Nothing warms a frosted penguin butt like an R10K.

-- Steve

---

From: "Alistair Lambie" <[email-masked]>
Date: Wed, 28 May 1997 14:48:38 +0000

On May 28,  2:47pm, Steve Alexander wrote:
> Subject: Re: Linux/SGI Logos (was: Re: strace/truss equiv?)

Maybe we need a version with the penguin in the cage!  'SGI tames Linux'??

Alistair

-- 
Alistair Lambie					    [email-masked]
Silicon Graphics New Zealand				  SGI Voicemail: 56791
Level 5, Walsh Wrightson Tower,				    Ph: +64-4-802 1455
94-96 Dixon St, Wellington, NZ			  	   Fax: +64-4-802 1459

---

From: "Donna Yobs" <[email-masked]>
Date: Wed, 28 May 1997 09:23:15 -0700

> Nothing warms a frosted penguin butt like an R10K.

Gee, and folks say sgi has no marketing slogans

-- 

 -------------------------------------------------------------
 Donna Derby Yobs        		     [email-masked]
 WWFS				Silicon Graphics/Cray Research
 415 933 1083				     fax: 415 965 1395

---

From: [email-masked] (Frank Chism)
Date: Wed, 28 May 1997 15:48:36 -0700

> Ahhh...that's it...the penguin pushing the bars of the logo apart and breaking
> out.  Some sort of symbolism of Linux breaking down barriers??
> 
> Alistair
> 

Yeah, that's the ticket.  Penguin as superhero.  I love it!

Frank

---

From: "Alistair Lambie" <[email-masked]>
Date: Thu, 29 May 1997 10:07:08 +0000

On May 29,  4:51am, Frank Chism wrote:
> Alistair,
> The point is that it is a 'free' as in unemcumbered, system.
>
> No cages _please_!
>

Alistair

> Frank
> > From [email-masked]  Tue May 27 19:41:19 1997
> > From: "Alistair Lambie" <[email-masked]>
> > Date: Wed, 28 May 1997 14:48:38 +0000
> > In-Reply-To: Steve Alexander <[email-masked]>
> >         "Re: Linux/SGI Logos (was: Re: strace/truss equiv?)" (May 28,
 2:47pm)
> > References: <[email-masked]>
> > To: Steve Alexander <[email-masked]>
> > Cc: [email-masked] (Seth Morabito), [email-masked]
> > Mime-Version: 1.0
> > Content-Type: text/plain; charset=us-ascii
> > Sender: [email-masked]
> > Precedence: bulk
> >
>-- End of excerpt from Frank Chism

---

From: "Alistair Lambie" <[email-masked]>
Date: Thu, 29 May 1997 11:05:35 +0000

> Yeah, that's the ticket.  Penguin as superhero.  I love it!

I can see it...a penguin with a cape with a big S flying out of the
'cage'....di we have an artist out there???

Alistair