Subject: Name the external domain

From: [email-masked] (Ariel Faigon)
Date: Fri, 30 May 1997 15:32:28 -0700 (PDT)

Hi Linuxies,

Next Wednesday we are finally going to have our external
linux machine online.  As it turns out the networking
gurus (vernon) require us to use a third level domain
for very good reasons, so we cannot call the machine
"linux.sgi.com".

We want a domain name that's cool, friendly to outside
people, entertaining, that doesn't sound too official
and that's scalable" (general enough to put more
"share with the world" hostnames under it in the future.

I hate to start a long thread but this name will last
for many years so I cannot have my fascist opinion rule
here.  Here's what people suggested so far:

	[linux.] outside.sgi.com
	[linux.] unchained.sgi.com
	[linux.] untied.sgi.com
	[linux.] at.sgi.com
	[linux.] friends.sgi.com

Lets have some more suggestions and then vote on this.
We need to give Vernon a name soon.
-- 
Peace, Ariel

---

From: "David S. Miller" <[email-masked]>
Date: Fri, 30 May 1997 18:36:30 -0400

brft.sgi.com  (ie. Big Red FireTruck)

---------------------------------------------////
Yow! 11.26 MB/s remote host TCP bandwidth & ////
199 usec remote TCP latency over 100Mb/s   ////
ethernet.  Beat that!                     ////
-----------------------------------------////__________  o
David S. Miller, [email-masked] /_____________/ / // /_/ ><

---

From: Mike Shaver <[email-masked]>
Date: Fri, 30 May 1997 18:39:17 -0400 (EDT)

> 	[linux.] at.sgi.com

I don't like this one very much, if only because it's hard to explain
verbally.  ('at' vs. '@', etc.)

.unchained.sgi.com isn't bad, although I understand that we might be
able to get some funding from Marketing if we used .cosmo.sgi.com. =)

Mike

-- 
#> Mike Shaver ([email-masked]) Ingenia Communications Corporation 
#>                   Welcome to the technocracy.
#>                                                                     
#> "you'd be so disappointed
#>              to find out that the magic was not
#>                          really meant for you" - OLP

---

From: [email-masked] (richard offer)
Date: Fri, 30 May 1997 15:51:36 -0700

* $ from ariel@yon at "30-May: 3:32pm" | sed "1,$s/^/* /"
*
*
* Hi Linuxies,
*

I like....

* 	[linux.] friends.sgi.com

Or alternativley

	coffeehouse.sgi.com [probably too long]
	beach.sgi.com

[fill in the appropriate location where you hang out with your friends]

*
* Lets have some more suggestions and then vote on this.
* We need to give Vernon a name soon.
* --
* Peace, Ariel
*

richard.

________________________________________________________________________
  Seen on uk.singles 

                Modula 2 is like a locked door in the middle of a field.
                                                          Charles Bryant

---

From: Bob Mende Pie <[email-masked]>
Date: Fri, 30 May 1997 16:04:45 -0700 (PDT)

Given that what Vernon is looking for is a domain for those hosts that are
	outside of the firewall 
		(yet inside of the packet filter) 
	that dont provide well known service names 
		(www.sgi.com, ftp.sgi.com) 

I was thought of the strip of land around a castle that is between the
outer wall and the moat.   According to the "Castles on the web glossary" 
http://fox.nstn.ca/~tmonk/castle/glossary.html this strip of land is called
the berm.

                              /Bob...                    mailto:[email-masked]
                        http://reality.sgi.com/mende/          KF6EID