Subject: Re: Getting X on Linux/SGI

From: Steve Alexander <[email-masked]>
Date: Fri, 20 Jun 1997 00:59:06 -0700

lm@neteng (Larry McVoy) writes:
>We own MIPS.  MIPS sold or licensed 19.2 million chips last year.  About
>19 million of those were of the type "program the bare metal".

MIPS Chips != SGI systems.  My question still stands.

-- Steve

---

From: "David S. Miller" <[email-masked]>
Date: Fri, 20 Jun 1997 04:16:39 -0400

Date: Fri, 20 Jun 1997 00:59:06 -0700
   From: Steve Alexander <[email-masked]>

All your assertion proves is that today IRIX is the "enabling"
software technology which puts "SGI systems" out the door.

Don't get me wrong, I was constantly reminded what keeps the lights on
in bldg. 9 when I was there last summer, but when and if Linux begins
to do some (not all) of that "enabling", people might begin to
perceive the situation a bit differently.