Subject: Superpenguin 's slogan

From: "Liam Irish" <[email-masked]>
Date: Mon, 2 Jun 1997 11:50:04 -0400

Hey, how about

"Putting the MIPS back in BogoMIPS"

for a slogan?  Nice dual (triple even) meaning.

-- 
Liam Irish
System Engineer					Tampa, FL
Silicon Graphics, Inc.				(813)281-4620
						[email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 2 Jun 1997 18:51:03 +0200 (MET DST)

> for a slogan?  Nice dual (triple even) meaning.

The old RISC/os systems from Mips had a default motd like

***************************************************************************
*                                                                         *
*         MIPS - the measure of performance                               *
*                                                                         *
***************************************************************************

At Waldorf Electronics were I started works on the MIPS port our Linux
machines had exactly the same motd just with "Linux, the measure of price".

  Ralf

---

From: Mike Shaver <[email-masked]>
Date: Mon, 2 Jun 1997 14:55:52 -0400 (EDT)

> *         MIPS - the measure of performance                               *

Skipping right over the "Linux/Indy: the power to hurt your other
boxes" tempation, what about:

Is your box cool?
Is it running Linux?
Is it blue?

Mike
(spending far too much time with the SGI sales guys, it would seem)

-- 
#> Mike Shaver ([email-masked]) Ingenia Communications Corporation 
#>       Chief System Architect -- Head geek -- System exorcist        
#>                                                                     
#>   "Have you considered a life?  I hear they're quite affordable     
#>          these days." --- [email-masked]