Subject: Re: Majordomo results: (no subject)

From: Maciek Dyczkowski <[email-masked]>
Date: Fri, 10 Oct 1997 15:17:14 +0200

I was able to get my new OS running over the net. Kernel loads, NFS
mounts root filesystem and .... this is all I can
do. The next step should be :

1. Mount your local disks.... how can I do that? How can I mount disks
on SGI/Linux? Do I need to format my
drive? What tools should I use?

2. Download all RPMS .... done

3. use command ' rpm --root=/mnt -Uvh *rpm ' ..... even I couldn't mount
my drive I checked, whether I could use rpm
command - it just doesn't exist in my root filesystem. Anybody has any
experiences with installing SGI/Linux?

Thank you for ANY help!

--
Maciek Dyczkowski

---

From: [email-masked] (Ariel Faigon)
Date: Sat, 11 Oct 1997 00:26:35 -0700 (PDT)

:
:I was able to get my new OS running over the net. Kernel loads, NFS
:mounts root filesystem and .... this is all I can
:do. The next step should be :
:
:1. Mount your local disks.... how can I do that? How can I mount disks
:on SGI/Linux? Do I need to format my
:drive? What tools should I use?
:
:2. Download all RPMS .... done
:
:3. use command ' rpm --root=/mnt -Uvh *rpm ' ..... even I couldn't mount
:my drive I checked, whether I could use rpm
:command - it just doesn't exist in my root filesystem. Anybody has any
:experiences with installing SGI/Linux?
:
:Thank you for ANY help!
:
:--
:Maciek Dyczkowski
:
I believe that with your current setting that's what you can do.
You may mount additional remote disks via NFS but not local ones
as is.  The local disks are probably in formats that the current
snapshot of the port doesn't recognize (EFS or XFS).  Mike Shaver
was working in his spare time (he also needs to make a living :-)
on read-only EFS support.

To mount a local disk you need to go through a pretty complex
sequence that was discussed on this list before.

For a full archive of the list check-out:

	http://reality.sgi.com/ariel/linux.gz (~0.5 Mb)

We are working on a better installation and setup.

-- 
Peace, Ariel