Subject: Fix your bootloader

From: "Michael Kaye" <[email-masked]>
Date: Thu, 6 Nov 1997 10:05:23 -0800

I am installing linux on an indy for the first time. I was following the
instructions on http://www.linux.sgi.com/faq.html when I noticed the
instructions where not complete.  It talks about "Fixing your bootloader".  I
assume it is talking about NVRAM and the PROM Monitor, but I can not find
anything in the man pages.  I found bootfile, bootmode and boottune, but no
bootloader.  Any ideas what to do at this point?

--

---

From: [email-masked] (Alan Cox)
Date: Sun, 9 Nov 1997 00:13:26 +0000 (GMT)

> bootloader.  Any ideas what to do at this point?

Turn the box on from cold, bang escape repeatedly as it boots until you get
a screen with about 6 icons and a mouse pointer. Click on the command line
one and do

boot /vmlinux options-go-here

Alan