Subject: Used Indys

From: "Douglas F. Elznic" <[email-masked]>
Date: Sat, 29 Nov 1997 15:39:44 -0500

Hello,
 I am looking to get my hangs on a old cheap indy. I found a couple of
places on the web that catered to sell cheap sparcs but no indys. Any ideas?

--
Douglas F. Elznic
Email:
[email-masked]
Pager:
[email-masked]
"The tree of liberty must be refreshed from time to time with the blood of
patriots and tyrants."

---

From: [email-masked] (Ariel Faigon)
Date: Sat, 29 Nov 1997 16:49:40 -0800 (PST)

:
:Hello,
: I am looking to get my hangs on a old cheap indy. I found a couple of
:places on the web that catered to sell cheap sparcs but no indys. Any ideas?
:
:
Check out:

	http://www.sgi.com/Products/sysrem/SysRem.html

and in any case, never buy a system with less than 64MB.

-- 
Peace, Ariel