Subject: SGI specific header files

From: [email-masked]
Date: Mon, 1 Dec 1997 17:29:24 +0100

Miguel,

you've added a couple of SGI specific header files for the GFX hardware.
If we're going to use the same interfaces as the native Linux interfaces
also, then we should probably add them to libc.  What do you think?

  Ralf

---

From: Miguel de Icaza <[email-masked]>
Date: Mon, 1 Dec 1997 11:53:55 -0600

> also, then we should probably add them to libc.  What do you think?

Good idea.  

I will not be able to hack on the code until monday next week though.
I am going to have a gnome meeting at red hat (weee!) ;-).

Miguel.