Subject: Linux-installer 0.1c

From: Alex deVries <[email-masked]>
Date: Fri, 23 Jan 1998 00:22:26 -0500 (EST)

I've merged the root-be-0.03 with Linux-installer 0.1 to make 0.1c.

I know the filesystem works, I don't know about the installer and I can't
do that until I have another disk to install on. 

- Alex

-- 
      Alex deVries          Run Linux on everything,
  System Administrator      run everything on Linux.
   The EngSoc Project       Send spam to [email-masked].

---

From: Michael Hill <[email-masked]>
Date: Fri, 23 Jan 1998 22:24:20 -0500

Hi Alex,

Running the installer with root-be-0.03 gives me the following:

cjwsh>cpio root-be-0.03.cpio
error -2 reading header: Error 0

and kicks me back to the root prompt.  When I did it with
root-be-0.01.cpio, it seemed to execute without a hitch.

 > do that until I have another disk to install on. 

Thanks,

Mike
-- 
Michael Hill
Toronto, Canada
[email-masked]

---

From: Alex deVries <[email-masked]>
Date: Mon, 26 Jan 1998 23:49:56 -0500 (EST)

Alright.  0.1d is created with --format=newc, which appears to actually be
the correct format. You can get it in
ftp://ftp.linux.sgi.com/pub/mips-linux/GettingStarted/ .

Sorry for the delay...

I know very little about cpio, but I suspect that if you used GNU cpio on
Irix it would have worked.

- Alex

                      run everything on Linux.

On Fri, 23 Jan 1998, Michael Hill wrote:

> Date: Fri, 23 Jan 1998 22:24:20 -0500
> From: Michael Hill <[email-masked]>
> To: Alex deVries <[email-masked]>
> Cc: SGI Linux <[email-masked]>
> Subject: Re: Linux-installer 0.1c
> 
> Hi Alex,
>