Subject: CVS notifications

From: [email-masked]
Date: Wed, 4 Mar 1998 08:31:00 +0100

Did anybody change the mail setup on linus?  I don't receive any mail
notifications for my CVS commits anymore.

  Ralf

---

From: Miguel de Icaza <[email-masked]>
Date: Wed, 4 Mar 1998 11:37:02 -0600

> notifications for my CVS commits anymore.

Neither do I.

---

From: "William J. Earl" <[email-masked]>
Date: Wed, 4 Mar 1998 09:43:20 -0800

> > notifications for my CVS commits anymore.

     I see them; perhaps there is a problem with getting the mail
out of SGI.  We have sometimes had mail back up, although the linux list
seems to be working ok.  If the message do not come through by tomorrow,
let me know, and I will ask the system people to check it out.

---

From: [email-masked] (Ariel Faigon)
Date: Wed, 4 Mar 1998 09:45:40 -0800 (PST)

:
:
:> Did anybody change the mail setup on linus?  I don't receive any mail
:> notifications for my CVS commits anymore.
:
:Neither do I.
:
This seems to be a temporary problem with our mail server.
As the owner of the list I've been getting all the bounces.

The reason is probably related to the fact we are starting to
do more aggressive testing of IRIX 6.5 by putting it on all
the critical campus servers:

	% rsh guest@relay uname -a
	IRIX64 cthulhu 6.5-BETA-1274425944 02281110 IP19
	---------------^^^^^^^^^^^^^^^^^^^

No worries, this is going to get fixed.

-- 
Peace, Ariel

---

From: Ulf Carlsson <[email-masked]>
Date: Wed, 4 Mar 1998 19:48:48 +0100 (CET)

How do I submit myself to the CVS notification list?

- Ulf

---

From: Alex deVries <[email-masked]>
Date: Wed, 4 Mar 1998 14:51:37 -0500 (EST)

> > notifications for my CVS commits anymore.

I got 1 of them, which makes me worry that I missed a couple of hundred.
Is there a simple log of them available?

- Alex

---

From: [email-masked]
Date: Thu, 5 Mar 1998 00:26:30 +0100

> Is there a simple log of them available?

The mails themselfes are unfortunately not being archivived; It's easy
to implement that, so I'm going to do that.

You however can still check the servers $CVSROOT/CVSROOT/history file and
the messages archives within each RCS file using the ``cvs log ...''
command.

  Ralf