Subject: My .99 oops...

From: Alex deVries <[email-masked]>
Date: Fri, 8 May 1998 06:58:34 -0400 (EDT)

Alright.  I rebooted with my home grown version of .99, and here's what I
got on bootup:

...
Checking for 'wait' instruction...  available
POSIX conformance testing by UNIFIX
Starting kswapd v 1.5
Floppy drive(s): fd0 is 1.44M
Unable to handle kernel paging request at virtual address 00000000, epc ==
00000000, ra == 880d0cb8
Oops: 0000
$0 : 00000000 88120018 00000000 00000040
$4 : 00000002 00000006 01000004 8811d080
$8 : 00000020 881064f0 00000000 00000000
$12: 00000008 000001c2 883c56d4 883dea4c
$16: 00000001 8817206c 8817204c 00000004
$20: ffffffff 9fc56394 00000000 9fc56394
$24: 00000001 0000000f
$28: 883dc000 883dde10 9fc4be88 880d0cb8
epc   : 000000000
Status: 1000fc03
Cause : 00000008

My guess is it's that I enabled the floppy drive (as it came as the
default).  I'll remove that, recompile and reboot.

- A

-- 
Alex deVries
"romantic engsoc guy who runs marathons" - [email-masked]
http://www.engsoc.carleton.ca/~adevries/ .

---

From: Alex deVries <[email-masked]>
Date: Fri, 8 May 1998 07:15:36 -0400 (EDT)

> default).  I'll remove that, recompile and reboot.

Alright, I removed floppy support and recompiled, and everything is okay
now.

Now, I'll compile loads of contrib RPMs and we'll see how well this
floats.

- Alex

---

From: [email-masked]
Date: Fri, 8 May 1998 13:37:13 +0200

> Alright, I removed floppy support and recompiled, and everything is okay

Ok, I'll make the floppy driver bulletproof also...

  Ralf

---

From: Alex deVries <[email-masked]>
Date: Fri, 8 May 1998 07:52:50 -0400 (EDT)

> Now, I'll compile loads of contrib RPMs and we'll see how well this

Sweet Jesus, this is looking really, really stable. Oh, thank God these
couple of weeks of 30 minute uptimes are over...

Next on the list: is the glibc in RH 5.1 going to build cleanly for MIPS?

- Alex