Subject: Swamped ...

From: [email-masked]
Date: Tue, 9 Jun 1998 02:05:21 +0200

Hi all,

as some you guys may know currently there is Linux the Linux/UNIX
conference season.  I'm currently pretty burried upto my throat in
email, so please excuse if I didn't answer your email yet.

  Ralf

---

From: Ulf Carlsson <[email-masked]>
Date: Tue, 9 Jun 1998 21:19:56 +0200 (CEST)

Hi,
Can't you please make a tarball of the latest kernel in the cvs tree and
put it in /pub/test or something?

- Ulf

---

From: Alex deVries <[email-masked]>
Date: Tue, 9 Jun 1998 15:34:06 -0400 (EDT)

Ulf,

You want:

ftp://ftp.linux.sgi.com:/pub/mips-linux/GettingStarted/vmlinux-indy-2.1.99.tar.gz.

(Oh, and I have most of the RH installer running... more updates later
today)

- A

-- 
Alex deVries, puffin on LinuxNet.
http://www.engsoc.carleton.ca/~adevries/ .

On Tue, 9 Jun 1998, Ulf Carlsson wrote:

> Date: Tue, 9 Jun 1998 21:19:56 +0200 (CEST)
> From: Ulf Carlsson <[email-masked]>
> To: [email-masked]
> Subject: cvs
> 
> Hi,

---

From: Alex deVries <[email-masked]>
Date: Tue, 9 Jun 1998 15:45:24 -0400 (EDT)

> put it in /pub/test or something?

Ooops, you meant _source_, I read _binary_, sorry.

Uh, why not just use cvs to check it out?

- A

---

From: Mike Shaver <[email-masked]>
Date: Tue, 09 Jun 1998 16:51:35 -0400

> Uh, why not just use cvs to check it out?

Because I'm lamer than lame and still haven't made anonymous cvs work
right.

I'll do that right now...

Mike

-- 
107190.57 88319.77

---

From: Mike Shaver <[email-masked]>
Date: Wed, 10 Jun 1998 16:04:17 -0400

> I'll do that right now...

And I did (almost right away, even!).

cvs -d :pserver:[email-masked]:/cvs login
(password is "cvs")
cvs -d :pserver:[email-masked]:/cvs co linux

Although CVS doesn't appear to be honouring the CVSROOT/readers file,
:pserver: checkins don't succeed because there's no /var/tmp in the
chroot'd area.  Not optimal, but it keeps things safe for now.

Mike

-- 
190678.54 157843.71