Subject: RedHat reveals some secrets

From: [email-masked] (Ariel Faigon)
Date: Sat, 20 Jun 1998 17:46:24 -0700 (PDT)

I was waiting for redHat to come out of the closet for a while.
I believe publishing some numbers (as opposed to keeping them
a secret) is the _one_ of the prereqs for being taken seriously
by analysts like IDC and Fortune 500 companies.

In the article:

	http://www.sjmercury.com/business/tech/docs/078480.htm

The San Jose Mercury today says:

        Red Hat software takes on the big guys

        BY JOEL B. OBERMAYER
        Raleigh News & Observer 

        RESEARCH TRIANGLE PARK, N.C. -- Don't
        mess with Microsoft. It's the cardinal rule of the
        software industry. Plenty of promising companies
        have crashed when they collided with the
        Redmond, Wash.-based giant.

        Yet there's a small, fast-growing Triangle
        company making a living aggressively pushing in
        the area Microsoft dominates: the operating
        systems that run personal computers.

	[... deleted ...]

        Red Hat's sales of Linux products have doubled
        every 12 months, putting it on target to ship
        400,000 Linux CD-ROMs this year and reach
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
        more than $10 million in sales, according to Young.
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
        He said the company has been profitable every year.

	[... deleted ...]

	The competition with Microsoft isn't a problem,
        either. Microsoft is unlikely to offer technical users
        the control they want, he said.

        ``The only way you can compete against a
         monopoly is to change the rules on which the game
         is played,'' Young said. ``It allows me to sleep at
         night knowing we compete under different rules.''

In a separate news article Linux was mentioned for the _first_ time
by IDC and was estimated at 6.8% of the server operating system
market, after NT, Novell NetWare, and "Unix" :-)

I think this is cool :-)
-- 
Peace, Ariel

---

From: [email-masked] (Alan Cox)
Date: Sun, 21 Jun 1998 02:00:49 +0100 (BST)

> market, after NT, Novell NetWare, and "Unix" :-)

Quick glue all the unixen together before they come too low ;)

More seriously do you have a URL to the IDC one ?

---

From: [email-masked] (Ariel Faigon)
Date: Sat, 20 Jun 1998 23:05:16 -0700 (PDT)

:
:> by IDC and was estimated at 6.8% of the server operating system
:> market, after NT, Novell NetWare, and "Unix" :-)
:
:Quick glue all the unixen together before they come too low ;)
:
:More seriously do you have a URL to the IDC one ?
:
It is not yet on the site (so it appears) but it was in the
last page of today's Newspaper.

The numbers were:
	36.0%: Windows NT
	26.4%: Netware (Novell)
	20.0%: Unix
	6.8%:  Linux
	6.3%:  OS/2
	3.8%:  Other

(It adds to 99.3% probably due to last digit rounding)

What's no less important, I feel, is that Linux is the _only_
alternative OS to MS that actually _grew_, all the rest lost
market share to Microsoft.

-- 
Peace, Ariel