Subject: boot without irix?

From: "Francis M.J. Hsieh" <[email-masked]>
Date: Wed, 1 Jul 1998 13:42:19 +0800

Hi,

Is there any way to boot linux without irix? I plan to boot from bootp
and set argument root=/dev/sda1, hope it works. :-)

-- 
Francis M. J. Hsieh      | Email:   [email-masked]
Life Science Department, | Webpage: http://www.life.nthu.edu.tw/~mjhsieh/
National Tsing Hua Univ, | Voice:   +886 3 5715131 ext 3482
HsinChu, Taiwan Republic | 	    +886 3 5715649

---

From: Alex deVries <[email-masked]>
Date: Wed, 1 Jul 1998 01:48:17 -0400 (EDT)

> and set argument root=/dev/sda1, hope it works. :-)

In theory, that will work.  

- Alex

---

From: "Francis M.J. Hsieh" <[email-masked]>
Date: Wed, 1 Jul 1998 18:54:19 +0800

> In theory, that will work.  

Not so easy as I think, needed to change bootp setting.
If we didn't change bootp setting, it will boot to install mode.

(Finding what to change)