Subject: Update of the installer doesn't work

From: Dong Liu <[email-masked]>
Date: Wed, 15 Jul 1998 19:07:59 -0400

Hello,

I downloaded hard hat linux for sgi, the "update" option gives me
"signal 11", "install" option works great.

Thanks!

Dong.

---

From: Alex deVries <[email-masked]>
Date: Wed, 15 Jul 1998 19:31:08 -0400 (EDT)

> "signal 11", "install" option works great.

Hm.  Okay, update may not work.

With the install, you can actually boot to a login prompt and everything?

- Alex