Subject: Re: The pre-release of Hard Hat Linux for SGI...

From: Alex deVries <[email-masked]>
Date: Wed, 15 Jul 1998 13:50:12 -0400 (EDT)

This is definitely worth forwarding on to the list...

-- 
Alex deVries, puffin on LinuxNet.
http://www.engsoc.carleton.ca/~adevries/ .

On Wed, 15 Jul 1998, James V. Hendricks wrote:

> Date: Wed, 15 Jul 1998 10:09:37 -0600 (MDT)
> From: "James V. Hendricks" <[email-masked]>
> To: Alex deVries <[email-masked]>
> Subject: Re: The pre-release of Hard Hat Linux for SGI...
> 
> (I don't know if I should be sending this to the mailing list)
> 
> On Wed, 15 Jul 1998, Alex deVries wrote:
> > On Wed, 15 Jul 1998 [email-masked] wrote:
> > > Time to put up a webpage and register users :-)
>   Count me in :)
> 
> > I know it's a bitch to download 270MB, but I'd really like it if someone
> > would give this dsitribution a shot.  Red Hat's going to press this on a
> > CD later this week, and we need to make sure that we get it right.
> > Actually, even Linux/SGI coasters would be pretty cool...
>   I am downloading Hard Hat and will install it the moment it finishes on
> a SGI Indy R4600 with 96MB RAM, two 500MB disks, and a really nice
> monitor :)
>   I work at the Advanced Computing Lab at Los Alamos National Laboratory. 
> Many of the PCs (often times Dual P2-300s with 512 MB RAM) run Linux.  We
> have tons of Indy's that run very slowly in IRIX (32MB RAM, one 500MB
> disk).  A smaller OS like Linux may help out a lot. 
> 	- James
>

---

From: Serge Mingaleev <[email-masked]>
Date: Wed, 15 Jul 1998 22:37:01 +0200 (MDT)

> > disk).  A smaller OS like Linux may help out a lot. 

Well, it seems the connection today is rather good :), thus I'm
downloading the Hard Hat as well and will try it on my little Indy 
(100 MHZ R4000 with 32MB RAM and two disks: 500MB and 2GB). 

I work at the Bogolyubov Institute for Theoretical Physics 
in Kiev, Ukraine, and use my Indy for numerical simulations 
and visualisation of obtained data. But even 100 MHZ Pentium under 
Linux runs faster! I very hope that SGI/Linux can change the 
situation... Many thanks for it!

Serge Mingaleev.
http://nonlin.gluk.apc.org/~smino/