Subject: Re: The pre-release of Hard Hat Linux for SGI... (fwd)

From: Honza Pazdziora <[email-masked]>
Date: Wed, 15 Jul 1998 21:59:51 +0200 (MET DST)

Fwding to list:

> From [email-masked]  Wed Jul 15 20:56:01 1998
> Date: Wed, 15 Jul 1998 11:55:52 -0700 (PDT)
> From: Shrijeet Mukherjee <[email-masked]>
> To: Honza Pazdziora <[email-masked]>
> Subject: Re: The pre-release of Hard Hat Linux for SGI...
> In-Reply-To: <[email-masked]>
> Message-ID: <[email-masked]>

> 
> I have the same kernel panic from the hard hat release as well on my Indy
> ..
> 
> it still hangs at
> Looking up port of RPC 100003/2 on (server_ip)
> page fault from irq handler: 0
> 
> 
> in case you would like to know this in IP22 r4400 with 16K I and D caches
> ..
> 
> what is wrong ?
> 
> could it be because I am serving the files from a dir, which are in turn
> NFS exported from an SGI box .. (though I would be very surprised to hear
> a yes to this )
> 
> 
> thanx
> 
> 
> --
> --------------------------------------------------------------------------
> Shrijeet Mukherjee,    			Member of Technical Staff (MTS)
> 					Advanced Graphics Division 
>                      			Silicon Graphics Computer Systems
> 
> http://reality.sgi.com/shm_engr     	phone: 650-933-5312
> email: [email-masked], [email-masked], [email-masked]
> --------------------------------------------------------------------------
> The world fears a new experience more than it fears anything. 
> 	Because a new experience displaces so many old experiences. 
> 						-- D. H. Lawrence
> 

------------------------------------------------------------------------
 Honza Pazdziora | [email-masked] | http://www.fi.muni.cz/~adelton/
                   I can take or leave it if I please
------------------------------------------------------------------------

---

From: Alex deVries <[email-masked]>
Date: Wed, 15 Jul 1998 19:50:34 -0400 (EDT)

> > in case you would like to know this in IP22 r4400 with 16K I and D caches

I don't actually know if this is a CPU compatibility issue.  Ralf?

> > NFS exported from an SGI box .. (though I would be very surprised to hear

I have not yet tried to install it using an Irix box because I only have
one;  is it possible to try this using another Linux box?

(as expected, it works with Linux on Sparc)

- Alex