Subject: Linus downtime

From: Bob Mende Pie <[email-masked]>
Date: Thu, 16 Jul 1998 10:59:12 -0700 (PDT)

Tommorow linus will be down between 10:00 PST and 11:00 PST to be moved
from one rack to another.

                    /Bob...                    mailto:[email-masked]
              http://reality.sgi.com/mende            KF6EID

---

From: [email-masked] (Alan Cox)
Date: Thu, 16 Jul 1998 19:13:56 +0100 (BST)

> from one rack to another.

What are you doing to the poor man ;)