Subject: CREDITS...

From: Alex deVries <[email-masked]>
Date: Fri, 3 Jul 1998 02:41:00 -0400 (EDT)

I'm trying to whip up a CREDITS file for the distribution.  It's terribly
embarrassing to be missing people, and I created this really just off the
top of my head.  Be warned that it's 3AM as I write this, so I know I'm
missing people. 

Can anyone help fill in the holes?   It's important that I get this done
sometime in the next 18 hours.

Ralf Baechle - kernel work, glibc, other packages
Alan Cox - various kernel issues
Miguel de Icaza - device drivers
Alex deVries - installer and packaging
Ariel Faigon - SGI support
Richard Henderson - compiler and glibc
Larry McVoy - initial work
David Miller - initial kernel work, many device drivers
Bob Mende - SGI support
Mike Shaver - various kernel work (EFS, XFree86)

- Alex

-- 
Alex deVries, puffin on LinuxNet.
http://www.engsoc.carleton.ca/~adevries/ .

---

From: [email-masked] (Alan Cox)
Date: Fri, 3 Jul 1998 12:45:20 +0100 (BST)

> Alan Cox - various kernel issues

I think closer is "building RPM packages and answering questions" with
maybe "Initial installer, but we will forgive him for that"

---

From: Mike Shaver <[email-masked]>
Date: Fri, 03 Jul 1998 13:52:25 -0400

> Mike Shaver - various kernel work (EFS, XFree86)

The only two things I worked on that actually _worked_ so far have been
some IRIX emulation and the ancient installer.  Oh, and FedEx. =)

Mike

-- 
259296.08 216110.18