Subject: problems with cvs

From: Richard Hartensveld <[email-masked]>
Date: Sat, 26 Sep 1998 02:43:01 +0200

Hi,

I keep getting  this error while trying to get the latest cvs-updates
from linux.sgi.com, does anyone know
what i'm doing wrong, i've never had this with vgers-cvs tree.

bronx:~# cvs -d :pserver:[email-masked]:/cvs/CVSROOT login
(Logging in to [email-masked])
CVS password:
cvs [login aborted]: unrecognized auth response from ftp.linux.sgi.com:
E Fatal error, aborting.

Richard

---

From: Thomas Bogendoerfer <[email-masked]>
Date: Sat, 26 Sep 1998 14:11:54 +0200

> (Logging in to [email-masked])

try:

cvs -d :pserver:[email-masked]:/cvs login
(password is "cvs")
cvs -d :pserver:[email-masked]:/cvs co linux

Thomas.

-- 
See, you not only have to be a good coder to create a system like Linux,
you have to be a sneaky bastard too ;-)
                   [Linus Torvalds in <[email-masked]>]