Subject: Looking for mkfs for IRIX to build ext2 disk

From: "Kostadis Roussos" <[email-masked]>
Date: Thu, 15 Oct 1998 12:09:13 -0700

Hi!

	Sorry for the newbie question, but does there exist a port to IRIX of the
tools to build an ext2 partition?

cheers,
kostadis

---

From: Ulf Carlsson <[email-masked]>
Date: Thu, 15 Oct 1998 23:58:47 +0200

> tools to build an ext2 partition?

Yep, they were part of the obsolete installer (by Alan Cox?).

Get /pub/mips-linux/GettingStarted/Linux-installer-0.2.tar.gz.

That package is *really* great and it has actually saved my ass quite a few
times (the possibility to open the ext2 partition and create a /dev/console and
is sometimes still needed, when Alex's hardhat installer is out of its mind).

- Ulf