Subject: Challenge S question

From: [email-masked]
Date: Wed, 4 Nov 1998 13:20:04 +0100

Short question, the Challenge S is headless.  Does it still have the
keyboard controller and keyboard and mouse ports in the hardware?

  Ralf

---

From: Bob Mende Pie <[email-masked]>
Date: Wed, 4 Nov 1998 16:41:46 -0800 (PST)

> Date: Wed, 4 Nov 1998 13:20:04 +0100
> From: [email-masked]
> Mime-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
> X-Mailer: Mutt 0.91.1
> Sender: owner-linux@cthulhu
> Precedence: bulk
> 

It should.   The challenge/S is a indy with the following changes.

.	Pull the graphics card out of it.
.	Put an IOplus card where the graphics card goes.
	An ioplus has two WD33C95A controlers on it and a 2nd eithernet
	that is the same type as the onboard ec0 but is IDed as ec3.
.	Put diffrent sheetmetal on the back of the box so the connectors on
	the IOplus line up with holes.

                    /Bob...                    mailto:[email-masked]
              http://reality.sgi.com/mende            KF6EID

---

From: [email-masked] (Richard Masoner)
Date: Thu, 5 Nov 1998 10:27:22 -0600 (CST)

And Bob answered:

> It should.

The two Challenge S's I've had, and the one I currently have, do
not have keyboard and mouse ports.

Refer to page 3-32 of the SGI Hardware Developer Handbook R2.0 for a
diagram of what the Challenge S has.

Richard Masoner

---

From: [email-masked]
Date: Sun, 8 Nov 1998 04:30:52 +0100

> diagram of what the Challenge S has.

Modern world, there things that exist but not officially.  I was asking
because I had a Challenge S report in my private email that would only
make sense if the machine still has the keyboard controller.

  Ralf