Subject: Borland (was: unproductive Haloween thread)

From: "Fernando D. Mato Mira" <[email-masked]>
Date: Fri, 06 Nov 1998 10:39:48 +0100

Inprise does not seem too much of a compiler company anymore.

CodeWarrior seems to be the way to go.

---

From: willwork4play <[email-masked]>
Date: Fri, 06 Nov 1998 07:59:05 -0600

What are Inprise and CodeWarrior, please?

David M.

---

From: "Fernando D. Mato Mira" <[email-masked]>
Date: Fri, 06 Nov 1998 15:13:26 +0100

>What are Inprise and CodeWarrior, please?

Inprise == Borland

CodeWarrior: http://www.metrowerks.com/

---

From: "Fernando D. Mato Mira" <[email-masked]>
Date: Fri, 06 Nov 1998 15:56:05 +0100

>Can someone tell me what this has to do with Linux/SGI ?

Ah. So I was not that wrong about prematurely labeling it `unproductive'

Anyway, my point is that CodeWarrior might be the best option if you're
developing in C++ for Linux(x86/ppc) [&& Doze] [&& Mac] [&& embedded]

Fernando D. Mato Mira                                                        
Real-Time SW Engineering & Networking
Advanced Systems Engineering Division                                                               
CSEM - Centre Suisse d'Electronique et de Microtechnique 
Jaquet-Droz 1                                                                    Email:   [email-masked]
CH-2007 Neuchatel                                                            Phone:    +41 (32) 720-5152
Switzerland                                                                       FAX:        +41 (32) 720-5720

http://www.csem.ch/         http://www.vrai.com/          http://ligwww.epfl.ch/matomira.html

---

From: [email-masked] (Alan Cox)
Date: Fri, 6 Nov 1998 15:31:40 +0000 (GMT)