Subject: Mouse Support.

From: Cory Patterson <[email-masked]>
Date: Mon, 9 Nov 1998 13:27:39 -0500 (EST)

It there currently mouse support for the Indy's running Hard Hat,  I have
read through the
archive mailing list and i couldn't find a resoluton for this, if there
even is one.  Thanks in advance

----------------------------------
Cory Patterson
   [email-masked]

---

From: Cory Patterson <[email-masked]>
Date: Mon, 9 Nov 1998 14:27:34 -0500 (EST)

Tried that...

[pattejam@ike /dev]$ ls -al mouse
lrwxrwxrwx   1 root     root           10 Nov  6 15:06 mouse -> /dev/psaux

when i retart gpm, I get:

[pattejam@ike /dev]$ sudo /etc/rc.d/init.d/gpm start
Starting gpm mouse services: gpm gpm: /dev/mouse: Operation not supported
by device

here is a copy of my /etc/sysconfig/mouse file:

MOUSETYPE="ps/2"
XEMU3=yes

On Mon, 9 Nov 1998, 4819 wrote:

> the regular PSAUX mouse support should work fine. works on my indy, no
> problem. it's a ps/2 mouse, it just looks funky. :-)
> 
> rob
>