Subject: Status

From: "Fredrik Rovik" <[email-masked]>
Date: Mon, 21 Dec 1998 08:45:03 PST

Hello,

I am sorry if this is an issue stated in a faq or updated document
or something. But, how far are we exactly?
I have an I2 Extreme (R4.4 200).. I doubt I can run linux on it yet.
But, it's an interesting thought. And, well.the webpage
doesn't seem tooo updated :)

Fredrik

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: [email-masked] (Ariel Faigon)
Date: Mon, 21 Dec 1998 12:06:03 -0800 (PST)

:
:Hello,
:
:I am sorry if this is an issue stated in a faq or updated document
:or something. But, how far are we exactly?
:I have an I2 Extreme (R4.4 200).. I doubt I can run linux on it yet.
:But, it's an interesting thought. And, well.the webpage
:doesn't seem tooo updated :)
:
:Fredrik
:

Well.  I just updated the FAQ with this frequently asked question :-)

P.S.
We are still looking for a volunteer to keep the web site
more up to date.

-- 
Peace, Ariel

---

From: Honza Pazdziora <[email-masked]>
Date: Mon, 21 Dec 1998 21:36:37 +0100

> We are still looking for a volunteer to keep the web site

Well, I know you are pointing at me, but I really didn't see much
changes that should make their way to the web during last months. But
I'm only following this list, not other linux-kernel's. Did I miss
something?

As for the HW specs, the pages stated for a long time that only Indys
are supported and we've said that on the pages.

Yours,

------------------------------------------------------------------------
 Honza Pazdziora | [email-masked] | http://www.fi.muni.cz/~adelton/
		Boycott the Czech Telecom -- www.bojkot.cz
------------------------------------------------------------------------

---

From: "Mark A. Zottola" <[email-masked]>
Date: Mon, 21 Dec 1998 14:58:53 -0600

I guess I should probably interject a point of information on this thread.
Both myself and 2 colleagues at UAB will be extending the port of Linux to
the Indigo2 platform as part of a project funded by SGI to build a Beowulf
cluster consisting of Indigo2's. We are waiting to receive these machines
and intend to begin earnest work after the new year. So I hope we can
contribute a change in the information content of said pages in the near
future.

Mark

--
*********
Mark A. Zottola                       Alabama Research and Education Network

119 Rust Research Center              Nichols Research Corporation
University of Alabama-Birmingham      VOICE:  (205) 934-3893
Birmingham, AL  35294                 EMAIL:  [email-masked]

---

From: Alex deVries <[email-masked]>
Date: Mon, 21 Dec 1998 16:22:45 -0500 (EST)

> :doesn't seem tooo updated :)

What's in an I2 Extreme exactly?

- Alex

---

From: "Greg Chesson" <[email-masked]>
Date: Mon, 21 Dec 1998 14:16:01 -0800

I2 means Indigo2.
Extreme means he has a high-end graphics board.

The I2 is like the Indy, but has two built-in SCSI channels rather
than one.  It tends to not have all the multi-media stuff on the motherboard
that you find on the Indy.  I have an I2 because - unlike the Indy -
I can put two XL graphics cards in it and run a two-head display.
The I2 also allows for an Extreme card and an XL (but not 2 Extreme's).
Also, can have more memory than an Indy.

g

-- 
Greg Chesson

---

From: Alex deVries <[email-masked]>
Date: Tue, 22 Dec 1998 22:50:33 -0500 (EST)

> Also, can have more memory than an Indy.

The Indigo2 sounds a lot like a Challenge S; is the internal architecture
similiar to the Indy/Challenge S as well?

- Alex

---

From: [email-masked] (Dave Olson)
Date: Tue, 22 Dec 1998 21:44:43 -0800 (PST)

Alex deVries wrote: 
|  On Mon, 21 Dec 1998, Greg Chesson wrote:
|  > I2 means Indigo2.
|  > Extreme means he has a high-end graphics board.
|  > The I2 is like the Indy, but has two built-in SCSI channels rather
|  > than one.  It tends to not have all the multi-media stuff on the motherboard
|  > that you find on the Indy.  I have an I2 because - unlike the Indy -
|  > I can put two XL graphics cards in it and run a two-head display.
|  > The I2 also allows for an Extreme card and an XL (but not 2 Extreme's).
|  > Also, can have more memory than an Indy.
|  
|  The Indigo2 sounds a lot like a Challenge S; is the internal architecture
|  similiar to the Indy/Challenge S as well?

Yes.  Indigo2 came first, then Indy was done as a derivitive of it.
Indy left out EISA, and changed to an integrated chip for the serial
ports and a couple of other things, as a cost reduction measure.
Indy also has only one scsi controller, while indigo2 has two.
Challenge S was then done as a derivitive of Indy, with the graphics
board replaced by a board with the wd95 scsi controllers, and two GIO
slots (only one of which could do DMA).

---

From: "Greg Chesson" <[email-masked]>
Date: Wed, 23 Dec 1998 09:51:36 -0800

Indy, I2, and Challenge-S are all related.
Challenge-S is an Indy (small blue box) with the media stuff removed,
with basically the same motherboard.  I don't know for sure whether
it has the extra SCSI channel like the I2.  The I2 is a different
motherboard in a larger (than Indy) box.  Core chipsets are the same.

What we need to do is make it easy for Linux to determine what
chipsets are attached to the cpu.  Bill Earl might have some straightforward
answers.  I'm in favor of simply publishing the relevant sections
of Irix bootstrap code.  Perhaps Santa Claus can make a code drop this year.

g

-- 
Greg Chesson

---

From: [email-masked]
Date: Thu, 24 Dec 1998 19:05:45 +0100

> of Irix bootstrap code.  Perhaps Santa Claus can make a code drop this year.

Isn't that ``Full House'' vs. ``Guiness''?  Linux knows that difference since
it is running on the Indy.

  Ralf

---

From: "William J. Earl" <[email-masked]>
Date: Sun, 27 Dec 1998 18:32:31 -0800

[email-masked] writes:
...
 > it is running on the Indy.

       The basic difference is between "FullHouse" (Indigo2) and "Guinness"
(Indy).  Beyond that, there are smaller differences between Indy and Challenge S.
Challenge S does have an extra SCSI channel, but the configuration is not
identical to Indigo2.  (I will look into that later.)

      I am still working on an agreement to release more technical information
about a variety of our systems.