Subject: Hard Hat Linux (fwd)

From: [email-masked] (Ariel Faigon)
Date: Sun, 13 Dec 1998 02:53:42 -0800 (PST)

Hi,

I'm not sure if I should feel amused or saddened by this
email.  I'm not a lawyer, just curious of what would you
be doing in reponse.

Note that:
	The facts this email presents are inaccurate:

	1) We don't have any "product" on www.linux.sgi.com
	   just a free source distribution.
	2) His claim is ignoring the fact that "Linux" is
	   a trademark of Linus Torvalds which may invalidate
	   any claim to its derivatives by another party.
	3) We use "Hard Hat 5.1" as a humorous way to say
	   it is somewhat unstable release of Red Hat 5.1
	   in a casual way in one title.
	4) We never use the term "Hard Hat Linux".

I guess the question is whether our very innocent and casual
use of the phrase "Hard Hat" in one web page and without any
product connotation constitutes trademark infringement.

Forwarded message:
:From [email-masked]  Sat Dec 12 12:23:42 1998
:Message-Id: <[email-masked]>
:X-Sender: [email-masked]
:X-Mailer: QUALCOMM Windows Eudora Light Version 3.0.5 (32)
:Date: Sat, 12 Dec 1998 13:23:36 -0700
:To: [email-masked]
:From: Maurice Hilarius <[email-masked]>
:Subject: Hard Hat Linux
:Cc: [email-masked]
:Mime-Version: 1.0
:Content-Type: text/plain; charset="us-ascii"
:
:Good day Gentlemen.
:
:One of our customers pointed us to your webpage:
:http://www.linux.sgi.com/manhattan/
:
:We wish to inform you that the names "Hard Hat" and "Hard Hat Linux" are
:copyrighted names and registered trademarks of Hard Data Ltd., Of Edmonton,
:Alberta, Canada.
:
:We ask that you please use another name for your project, as we can not
:permit this use of the brand name and trademark "Hard Hat Linux".
:We suspect that this usage was probably not designed to harm our tradmark,
:but we still can not permit it to be used, especially without our express
:permission.
:
:If there are any questions please contact Maurice Hilarius of Hard Data
:Ltd. at the address and/or telphone numbers listed in the signature (below).
:
:Seasons Greetings.
:
:Best regards,
:
:  Maurice W. Hilarius                   Telephone: 01-403-414-9319
:  Hard Data Ltd.                      **FAX:       01-403-456-1510
:  11060 - 166 Avenue                    email:[email-masked]
:  Edmonton, AB, Canada  - T5X 1Y3       http://www.harddata.com
:  
:

-- 
Peace, Ariel

---

From: Mike Shaver <[email-masked]>
Date: Sun, 13 Dec 1998 14:12:05 -0500

>         4) We never use the term "Hard Hat Linux".

I believe the installer uses the term `Hard Hat Linux', even on the
RH-sold Rough Cuts CD.  We should really rebuild that properly, and I
know Alex was talking about doing just that.  puffin?

[shaver@zamboni sbin]$ strings install2 | grep Hard\ Hat
Hard Hat Linux, portions (C) 1998 Red Hat Software

Mike
(now, back to efs_read_inode_direct)

-- 
1991.86 1829.26

---

From: [email-masked] (Joseph Michaud)
Date: Sun, 13 Dec 1998 19:58:29 -0500

Hmm.  I don't find any such trademarks on a search at the
US Patent Office (http://www.uspto.gov/tmdb/index.html).

Ask him what the trademark registration number is, and
where it is registered...

Joe

On Dec 13,  2:53am, Ariel Faigon wrote:
>-- End of excerpt from Ariel Faigon

-- 

------------------------------------------------------------------------
Joseph Michaud                Silicon Graphics - Applications Consulting
[email-masked]       x483-2255                   (978) 562-4800

---

From: [email-masked] (William Fisher)
Date: Sun, 13 Dec 1998 19:29:46 -0800 (PST)

> where it is registered...
	Did you try Thomson and Thomson? The US Government
	trademarks don't cover Canada. Thompson and Thompson
	is very expensive but have a near monopoly on the
	worldwide trade-mark business.

	The have a web site under the thomson-thomson and a 
	new service under the saegious(sp) name BUT they charge
	$2.50 per hit on any search AFTER you setup and account.

-- Bill

---

From: "Greg Chesson" <[email-masked]>
Date: Sun, 13 Dec 1998 20:01:46 -0800

Hilarius is a trademark of Monty Python.

-- 
Greg Chesson

---

From: [email-masked] (Ariel Faigon)
Date: Wed, 16 Dec 1998 15:25:19 -0800 (PST)

[FYI, regarding that request to erase the "Hard Hat"
words from www.linux.sgi.com -- Ariel]

The suggestion by Joe to check http://www.uspto.gov/tmdb/index.html
proved to be pretty helpful, thanks.

A search revealed no less than 22 parties claiming
"Hard Hat" as a registered trade mark in various
variations.  I wrote back to Mr Hilarius (tm of Monty
as Greg suggested :-) telling him that I couldn't verify
his claim in this database (and what I found instead)
and asked for more details.

I also mentioned that AFAIK "Linux" is a trademark
of Linus Torvalds and asked whether he can prove
that he got permission from Linus to use the TM
in his claimed TM: "Hard Hat Linux".

That said, I made it clear that it is not our intention
to infringe on anyone trademarks, and if he could only
answer my questions in a satisfactory way, We'd be
glad to change our web page.

He had several days to respond, but I haven't heard
from him since... Will let you know if he ever does.

--
Peace, Ariel

:On Dec 13,  2:53am, Ariel Faigon wrote:
:> 
:> I'm not sure if I should feel amused or saddened by this
:> email.  I'm not a lawyer, just curious of what would you
:> be doing in reponse.
:> 
:> Note that:
:> 	The facts this email presents are inaccurate:
:> 
:> 	1) We don't have any "product" on www.linux.sgi.com
:> 	   just a free source distribution.
:> 	2) His claim is ignoring the fact that "Linux" is
:> 	   a trademark of Linus Torvalds which may invalidate
:> 	   any claim to its derivatives by another party.
:> 	3) We use "Hard Hat 5.1" as a humorous way to say
:> 	   it is somewhat unstable release of Red Hat 5.1
:> 	   in a casual way in one title.
:> 	4) We never use the term "Hard Hat Linux".
:> 
:> I guess the question is whether our very innocent and casual
:> use of the phrase "Hard Hat" in one web page and without any
:> product connotation constitutes trademark infringement.
:> 
:> 
:> Forwarded message:
:> :From [email-masked]  Sat Dec 12 12:23:42 1998
:> :Message-Id: <[email-masked]>
:> :X-Sender: [email-masked]
:> :X-Mailer: QUALCOMM Windows Eudora Light Version 3.0.5 (32)
:> :Date: Sat, 12 Dec 1998 13:23:36 -0700
:> :To: [email-masked]
:> :From: Maurice Hilarius <[email-masked]>
:> :Subject: Hard Hat Linux
:> :Cc: [email-masked]
:> :Mime-Version: 1.0
:> :Content-Type: text/plain; charset="us-ascii"
:> :
:> :Good day Gentlemen.
:> :
:> :One of our customers pointed us to your webpage:
:> :http://www.linux.sgi.com/manhattan/
:> :
:> :We wish to inform you that the names "Hard Hat" and "Hard Hat Linux" are
:> :copyrighted names and registered trademarks of Hard Data Ltd., Of Edmonton,
:> :Alberta, Canada.
:> :
:> :We ask that you please use another name for your project, as we can not
:> :permit this use of the brand name and trademark "Hard Hat Linux".
:> :We suspect that this usage was probably not designed to harm our tradmark,
:> :but we still can not permit it to be used, especially without our express
:> :permission.
:> :
:> :If there are any questions please contact Maurice Hilarius of Hard Data
:> :Ltd. at the address and/or telphone numbers listed in the signature (below).
:> :
:> :Seasons Greetings.
:> :
:> :Best regards,
:> :
:> :  Maurice W. Hilarius                   Telephone: 01-403-414-9319
:> :  Hard Data Ltd.                      **FAX:       01-403-456-1510
:> :  11060 - 166 Avenue                    email:[email-masked]
:> :  Edmonton, AB, Canada  - T5X 1Y3       http://www.harddata.com
:> :  
:> :
:> 
:> 
:> -- 
:> Peace, Ariel
:> 
:>-- End of excerpt from Ariel Faigon
:
:
:
:-- 
:
:------------------------------------------------------------------------
:Joseph Michaud                Silicon Graphics - Applications Consulting
:[email-masked]       x483-2255                   (978) 562-4800
:

-- 
Peace, Ariel