Subject: Re: 2.2pre9 has VW support

From: [email-masked] (Ariel Faigon)
Date: Thu, 21 Jan 1999 10:33:14 -0800 (PST)

:
:So I suppose some of you have seen this, but do any SGI folks care to
:comment knowledgeably?
:
:http://www.slashdot.org/articles/99/01/21/0727205.shtml
:
:http://edge.linuxhq.com/changelist.cgi?show=2.2.0pre9
:

I guess I can comment on this.

Bent Hagemark (an SGI engineer) figured out how to boot
Linux on the VisWS, including recognizing the low level
hardware, wrote the patch, emailed it to Ingo Molnar
for review and comments, Ingo made some minor changes
to better fit in the scheme of things, sent it to Linus,
and there we have it in the official Linux tree :-)

Please note that this only enables booting the VisWS
multi user and it doesn't yet have accelerated graphics
support as Ken Klingman said before.  I'm sure Ken
can add more information and correct me where I'm wrong.

-- 
Peace, Ariel

---

From: Jeff Coffin <[email-masked]>
Date: 21 Jan 1999 11:08:22 -0800

So I suppose some of you have seen this, but do any SGI folks care to
comment knowledgeably?

http://www.slashdot.org/articles/99/01/21/0727205.shtml

http://edge.linuxhq.com/changelist.cgi?show=2.2.0pre9

--jeff