Subject: Visual PC Linux

From: "Fredrik Rovik" <[email-masked]>
Date: Sun, 17 Jan 1999 06:06:21 PST

Hello,

Ok.. this has nothing to do with linux on the earlier known "SGI"
but, only on the new box. The VisualPC.
I've read about it..and, seen a few shots from people using it..
it looks pretty damn impressive for that price!
Only thing, I refuse to use Windows NT.
Does anyone there know wether or not there's people working
on getting linux to run properly on it. That means,
hopefully SVGALIB, X, OpenGL.. most importantly OpenGL ;)

Since this is the linux/sgi mailinglist I were hoping
someone here knew about this.
Maybe someone working at sgi reads this and take a hint. ;)

Thanx for all information.

Fredrik

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: [email-masked] (Ken Klingman)
Date: Sun, 17 Jan 1999 15:23:16 -0800 (PST)

We are working on it.  We're actually close to getting
the base level system support into the 2.2 release.
Software-only X and OpenGL should follow relatively
shortly, but hardware-accelerated OpenGL is still
some time off.  See www.precisioninsight.com for
news about hardware-accelerated OpenGL.

Ken