Subject: An X server for the 1600SW Flat Panel (Or just to get X right away)

From: Marco Masotti <[email-masked]>
Date: Tue, 26 Jan 1999 16:09:02 +0100 (CET)

Hi,

I just was wondering whether this option would be a thinkable way to an  X server, of course in case one would go for the LCD Flat Panel onto the Visual WS.

I mean, putting the Number Nine card in a Pci slot and then running the commercial X server off the current ported Linux.

  http://www.accelerated-x.com/media/announce.html

 Thanks, Marco

---

From: "Greg Chesson" <[email-masked]>
Date: Tue, 26 Jan 1999 08:56:52 -0800

On Jan 26,  4:09pm, Marco Masotti wrote:
> Subject: An X server for the  1600SW Flat Panel (Or just to get X right aw
>
>
> Hi,
>
> I just was wondering whether this option would be a thinkable way to an  X
server, of course in case one would go for the LCD Flat Panel onto the Visual
WS.
>
> I mean, putting the Number Nine card in a Pci slot and then running the
commercial X server off the current ported Linux.
>-- End of excerpt from Marco Masotti

This probably works.
I've seen a PCI/Nine board working with the 1600 display
on a commodity box in the display lab.  It was not running Linux so I can't
comment on that.  But the display and demos seemed to operate as well
as on the SGI 320 running the same software side-by-side.

The missing piece for me is having hardware-accelerated OpenGL
working on that combination.  I don't think we'll see that until sometime
after the open-GLX work is complete.

g

-- 
Greg Chesson