Subject: Re: SGI Linux HardHat 5.1 Install problems

From: Alex deVries <[email-masked]>
Date: Sun, 3 Jan 1999 19:23:58 -0500 (EST)

On Sun, 3 Jan 1999, [Eazy|E] wrote:
> VFS: Mounted root (nfs filesysmte).
> Adv: done running setup()
> Freeing unused kernel memory: 44k freed
> Warning: unable to open an initial console.
> 
> I'm using SGI Indy R3000 and I dont have a clue what's going wrong, can
> You help me please with that, because I'd really like to have Linux
> running on my SGI which is in school and I admin it.

Alright.  The first thing is that it can't possibly be an R3000 CPU, it's
an R4x00 or R5000.

The 'unable to open console' means that the kernel doesn't have access to
a root filesystem; that's likely a problem with your NFS server. 

How do you have your root install fs exported?

- Alex

-- 
Alex deVries, puffin on LinuxNet.
I know exactly what I want in life.

---

From: [email-masked] (Ariel Faigon)
Date: Sun, 3 Jan 1999 21:36:39 -0800 (PST)

[Forwarding bounced message from: "[Eazy|E]" <[email-masked]>
 which isn't apparently subscribed with this exact address.]

> Alright.  The first thing is that it can't possibly be an R3000 CPU, it's
Oppps, my bad, it's:

System : IP22
Processor: 100 Mhz R4600 with FPU
> How do you have your root install fs exported?

/etc/exports looks that way :

/usr/SGILinux   192.168.1.2 (no_root_squash, rw)

And this is what dir /usr/SGILinux contains:
[SU-root@sniper:/usr/SGILinux]# ls
COPYING    RedHat     doc        lib        modules    usr
CREDITS    TRANS.TBL  dosutils   linuxrc    proc       var
PGP_KEY    bin        etc        misc       sbin       vmlinux
README     dev        images     mnt        tmp
[SU-root@sniper:/usr/SGILinux]#

I dunno, it prolly wants to run linuxrc which is simb. linked to
sbin/initrd, but why doesnt it work ?

Thanks in advance, Later.

- --
 .---|=====| [eD-EPiC]&[eD] |======|---.
 |  [Eazy|E] @ IRCNET,EFNET,TAIN       |  |=| WoRD of ThE DaY -> [eD] <- |=|
 |  e-mail: [email-masked]           |     ||   ->SpREAD ThE WoRD<-   ||
 `---|=====|   Rogue Core   |======|---'

-- 
Peace, Ariel