Subject: Press Release: Silicon Graphics Outlines Expanded Server Strategy to Grow Market Leadership into New Areas

From: Eric Kimminau <[email-masked]>
Date: Fri, 29 Jan 1999 09:34:18 -0500

Here is the title:
Silicon Graphics Outlines Expanded Server Strategy to Grow Market Leadership
into New Areas
The Company's Strategy Encompasses an IA-32 Server with Support for Linux and
Windows NT and Extended MIPS Roadmap

Here is the link:
http://www.sgi.com/newsroom/press_releases/1999/january/servers.html

---

From: Robbie Stone <[email-masked]>
Date: Fri, 29 Jan 1999 15:34:15 +0000 ( )

Interesting, since as I read it implies in the picture that IRIX will be
able to run on x86's on the future, although pictures are notorious for
being a little off.

-----------------------------
Robbie Stone, [email-masked]
Serendipity Simplex

On Fri, 29 Jan 1999, Eric Kimminau wrote:

:->Here is the title:
:->Silicon Graphics Outlines Expanded Server Strategy to Grow Market Leadership
:->into New Areas
:->The Company's Strategy Encompasses an IA-32 Server with Support for Linux and
:->Windows NT and Extended MIPS Roadmap
:->
:->Here is the link:
:->http://www.sgi.com/newsroom/press_releases/1999/january/servers.html
:->

---

From: [email-masked] (Dave Olson)
Date: Fri, 29 Jan 1999 08:58:59 -0800 (PST)

Robbie Stone wrote: 
|  Interesting, since as I read it implies in the picture that IRIX will be
|  able to run on x86's on the future, although pictures are notorious for
|  being a little off.

No, there is no such intention or implication.  If you'll let
me know what you thought implied that, I'll be sure that they
say things differently in the future.

---

From: Warner Losh <[email-masked]>
Date: Fri, 29 Jan 1999 10:17:25 -0700

What's IA-32 and IA-64?

Are these newspeak for x86 and merced?

Warner

---

From: "William J. Earl" <[email-masked]>
Date: Fri, 29 Jan 1999 09:39:52 -0800

> Are these newspeak for x86 and merced?

     They are Intel-speak.

---

From: Robbie Stone <[email-masked]>
Date: Sat, 30 Jan 1999 06:35:55 +0000 ( )

Yeah, I figured there wasn't one, SGI just wouldn't do that, but if you
goto www.sgi.com/software/irix6.5/ the picture at the
bottom(irix_chart.gif) sort of implies to me that the Onyx2's and Origins
will be running IRIX-IA64, now maybe I am misunderstanding this chart, but
if I am, then other people might, and you know how news articles come out,
I believe that the SGI/HP Cnet article recently at the last paragraph
referred to Linux as a language.

On Fri, 29 Jan 1999, Dave Olson wrote:

:->Robbie Stone wrote: 
:->|  Interesting, since as I read it implies in the picture that IRIX will be
:->|  able to run on x86's on the future, although pictures are notorious for
:->|  being a little off.
:->
:->No, there is no such intention or implication.  If you'll let
:->me know what you thought implied that, I'll be sure that they
:->say things differently in the future.
:->

---

From: [email-masked] (Dave Olson)
Date: Sat, 30 Jan 1999 11:23:10 -0800 (PST)

Robbie Stone wrote: 
|  Yeah, I figured there wasn't one, SGI just wouldn't do that, but if you
|  goto www.sgi.com/software/irix6.5/ the picture at the
|  bottom(irix_chart.gif) sort of implies to me that the Onyx2's and Origins
|  will be running IRIX-IA64, now maybe I am misunderstanding this chart, but
|  if I am, then other people might, and you know how news articles come out,
|  I believe that the SGI/HP Cnet article recently at the last paragraph
|  referred to Linux as a language.

IA64 != x86

x86 == IA32

My earlier response, to be crystal clear, was about IA32.  Surprisingly
to me, some of the folks on this list hadn't heard the IA32 vs IA64
names, and I had assumed that since they had been in fairly common
use for 18 months that just about everybody would have known...

Sorry for the confusion.

The statements on the www.sgi.com web pages about IRIX and IA64
are still correct, so far as I can tell from reading the recent press
release.  Obviously I don't make policy, so I'm going by the same
public data that you are.

As far as the comments about http://www.sgi.com/vision/tech.html
now being out of date, yes, they seem to be, and they'll likely be updated
in the next week or so.