Subject: Moving drivers/sgi around

From: Alex deVries <[email-masked]>
Date: Mon, 8 Feb 1999 19:06:22 -0500 (EST)

Are there any objections to me moving drivers/sgi and merging them into
the 'correct' places?  The places in question are:

newport and colsole stuff: drivers/video
hal: drivers/sound
vino: drivers/char (which is there, actually)

Any objections?

- Alex

-- 
Alex deVries, puffin on LinuxNet.
I know exactly what I want in life.

---

From: Eric Kimminau <[email-masked]>
Date: Tue, 09 Feb 1999 07:09:55 -0800

> vino: drivers/char (which is there, actually)

Sounds like the right thing to do to me.

-- 
---------1---------2---------3---------4---------5---------6---------7
  Eric Kimminau           [email-masked]       Electronic Support Tools
      Vox:248-848-4455  Fax:248-848-5600  VNET:6-327-4455  

              "I speak my mind and no one else's."
 "I am a bomb technician. If you see me running, try to keep up..."
                    http://support.sgi.com

---

From: Thomas Bogendoerfer <[email-masked]>
Date: Tue, 9 Feb 1999 22:31:55 +0100

> the 'correct' places?  The places in question are:
[...]
> Any objections?

not really, but I don't like it either. As long as the drivers in drivers/sgi
aren't usefull for other architectures, I would leave them, where they are.
There is enough different stuff sitting in drivers/char, which should
be sorted out and stuffed into better subdirectories.

I'm even not sure, whether my decision to put newport_con into drivers/video
was the right one. But at least drivers/video contains only driver dedicated 
to the same thing,which is to provide a console.

Thomas.

-- 
   This device has completely bogus header. Compaq scores again :-|
It's a host bridge, but it should be called ghost bridge instead ;^)
                                        [Martin `MJ' Mares on linux-kernel]