Subject: 100Mb Ethernet for Indigo2

From: "Mark A. Zottola" <[email-masked]>
Date: Sun, 07 Feb 1999 10:55:31 -0600

This is slightly off-topic, so I apologize in advance. As we are porting
LINUX to the Indigo2 to build a Beowulf cluster - we would like to use
100Mb ethernet cards instead of the standard 10Mb. In contacting SGI
about this, we were pointed to Qualix - a company which manufactures
these cards. But the price for this is rather steep - between $700 -
$800 per card! Does anyone on this list know where there might be a
cheaper source for these cards? I can live with 10Mb if I have to, but
it sure would be nice to have that 100Mb communication!

Again, my apologies if this is too off-topic for this group.
--
*********
Mark A. Zottola                       Alabama Research and Education
Network
119 Rust Research Center              Nichols Research Corporation
University of Alabama-Birmingham      VOICE:  (205) 934-3893
Birmingham, AL  35294                 EMAIL:  [email-masked]

---

From: "Fernando D. Mato Mira" <[email-masked]>
Date: Mon, 08 Feb 1999 18:10:12 +0100

>it sure would be nice to have that 100Mb communication!

A search for `100 ethernet eisa' in cnet gave several cards, 3 of them
around $200. Also, Qualix also lists one `for HP' at $495.

Fernando D. Mato Mira                                                        
Real-Time SW Engineering & Networking
Advanced Systems Engineering Division                                                               
CSEM - Centre Suisse d'Electronique et de Microtechnique 
Jaquet-Droz 1                                                                    Email:   matomira AT acm DOT org
CH-2007 Neuchatel                                                            Phone:    +41 (32) 720-5152
Switzerland                                                                       FAX:        +41 (32) 720-5720

http://www.csem.ch/         http://www.vrai.com/          http://ligwww.epfl.ch/matomira.html