Subject: CP0_STATUS interrupt mask patch

From: Harald Koerfgen <[email-masked]>
Date: Fri, 30 Apr 1999 10:55:22 +0200 (MEST)

Hi Gang,

two weeks ago I asked for comments on a patch which is essential for Linux
on DECstations but may trigger undiscovered bugs on other machines.

Well, I haven't got any feedback :-(

On the other hand, nobody said "don't do this!" :-)

If nobody stops me I am going to commit the patch I posted two weeks ago
and see what happens B)
---
Regards,
Harald

P.S.: Yes, I *do* have my asbestos suit within reach.

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 30 Apr 1999 14:16:58 +0200

> P.S.: Yes, I *do* have my asbestos suit within reach.

Not required, Real Penguins Stay Cool (TM).

  Ralf