Subject: Re: New Indy kernel uploaded

From: Miles Lott <[email-masked]>
Date: Mon, 05 Apr 1999 08:36:33 -0500

This is working for me, too - to a point.  I get stuck
just past the package selection and the message that a log
will be created.  It looks as if it is hanging trying to
mount the linux partition.  So, stupid question.  The 
install instructions say to begin by running fx and setting
up a root partition on the second disk from within IRIX.
So, am I supposed to format ext2 from within the Hardhat setup
program?  Or, rather, at what point is the partition formatted
suitably for the Hardhat install to begin unpacking files on it?
TIA

Thomas Bogendoerfer wrote:
> 
> On Tue, Mar 30, 1999 at 09:43:16AM +0200, Tom Woelfel wrote:
> > Yep, done. Works without problems - Linux is up and running. How do
> > you solve the problems with the ECOFF/ELF thing ? Is there some kind
> > of backwards-compatibility ?
> 
> yes, every newer PROM is also able to boot ECOFF kernels. So I just
> uploaded an ECOFF kernel, which should work with every PROM.
> 
> Thomas.
> 
> --
>    This device has completely bogus header. Compaq scores again :-|
> It's a host bridge, but it should be called ghost bridge instead ;^)
>                                         [Martin `MJ' Mares on linux-kernel]

---

From: Alex deVries <[email-masked]>
Date: Mon, 5 Apr 1999 10:08:35 -0400 (EDT)

Hardhat itself should format the partition for you; the ext2 on irix is
slightly broekn.

-- 
Alex deVries, puffin on LinuxNet.
Linux on HP PA RISC. The final frontier.