Subject: Lxrun: Linux Applications for Solaris

From: Eric Kimminau <[email-masked]>
Date: Thu, 27 May 1999 14:22:18 -0400

Anyone thought of porting this to IRIX?

http://www.sun.com/software/linux/lxrun/

---

From: [email-masked] (Charles Marker)
Date: Thu, 27 May 1999 11:32:38 -0700 (PDT)

> http://www.sun.com/software/linux/lxrun/

This could be useful for IRIX, but only to enable executing MIPS based
Linux binaries.  Lxrun is not an emulator, so you need to have
underlying Intel hardware in order to run Intel Linux binaries.  Sun
is providing this for Intel systems running Solaris where it could be
useful, but I don't know how useful this would be for SPARC based
systems (depending on the number of SPARC based Linux applications).

					Charles