Subject: Web Site

From: "Andrew Linfoot" <[email-masked]>
Date: Wed, 12 May 1999 00:06:08 +0100

Hi,

Sorry for posting this here but i'm new and don't yet know who's who etc...

I have been unable to access the www.linux.sgi.com site for over 24 hours, can someone please take a look?

This may well be a problem at my ISP, but i can see all other SGI public sites.

Cheers
Andy

---

From: Nancy Bigham <[email-masked]>
Date: Tue, 11 May 1999 16:25:29 -0700

My apologies, we are having problems with the disk drives on linus.linux
and have had to take the machine off-line. It is currently being worked
on. I'm not quite sure when we'll be able to put the machine back
online. 

-Nancy

Andrew Linfoot wrote:
> 
>    Part 1.1       Type: Plain Text (text/plain)
>               Encoding: quoted-printable

-- 
Nancy Bigham
Silicon Graphics   MS 8U-500   650 933-1608   [email-masked]