Subject: Anyone have an idea on this oops?

From: "Andrew R. Baker" <[email-masked]>
Date: Fri, 21 May 1999 17:16:07 -0500 (CDT)

I am currently at a loss as to where to look, but it could just be lack of
sleep.  So if anyone has any pointers on fixing this.  BTW, this is from
an Indigo2, not an Indy...

Thanks, 

Andrew

Options used: -v ./vmlinux (specified)
              -O (specified)
              -K (specified)
              -L (specified)
              -m ./System.map (specified)
              -c 1 (default)

Oops: 0000
$0 : 00000000 3004fc00 00000001 880f565c
$4 : 00000000 00000000 887b7d40 3004fc01
$8 : 3004fc00 1000001f 0000003e 20202020
$12: 2020622e 887b7e10 3004fc01 887b7e10
$16: 8811d548 00000050 00000029 8ff44000
$20: 00000000 880e1020 10013228 880e1020
$24: 00000000 2ab30ff0
$28: 887b6000 887b7d28 880abaa4 880ca238
epc   : 880c9b70
Status: 3004fc02
Cause : 00000008
Process cat (pid: 6, stackpage=887b6000)
Stack: 880e28d9 887b7e2c 00000000 000008bd 10000400 880ca238 00000000 706f7274
       2070726f 887b7e10 3004fc01 880e28bd 00000000 3004fc00 0000008a 00000b61
       00000080 bfbd9830 8811d140 3004fc01 0000fc00 ffff00ff 0000003e 20202020
       2020622e 887b7e10 3004fc01 887b7e10 8ff44000 00000050 00000029 8ff44000
       00000000 880e1020 10013228 880e1020 00000000 2ab30ff0 10013228 880e1020
       887b6000 ...
Call Trace: [<880ca238>] [<880abaa4>] [<880a994c>] [<880c2afc>] [<880a9964>] [<880abc1c>] [<880a6b94>] [<880a69b4>] [<8803fad0>] [<8801935c>] [<88046cf8>] [<88011fe4>] [<88011724>]
Code: 8c620000  24420001  ac620000 <8ca20000> 0040f809  8ca50010  8e020000  2442ffff  ae020000 

>>EIP: 880c9b70 <indy_local0_irqdispatch+ac/d4>
Trace: 880ca238 <indyIRQ+118/180>
Trace: 880abaa4 <write_chan+0/2d8>
Trace: 880a994c <opost_block+204/234>
Trace: 880c2afc <rs_flush_chars+204/210>
Trace: 880a9964 <opost_block+21c/234>
Trace: 880abc1c <write_chan+178/2d8>
Trace: 880a6b94 <tty_write+1e0/2c4>
Trace: 880a69b4 <tty_write+0/2c4>
Trace: 8803fad0 <sys_write+154/1b4>
Trace: 8801935c <__gnu_compiled_c+17c/280>
Trace: 88046cf8 <sys_newfstat+b4/d4>
Trace: 88011fe4 <stack_done+18/34>
Trace: 88011724 <nopage_tlbl+f4/110>

Aiee, killing interrupt handler

1 error issued.  Results may not be reliable.

---

From: Richard Hartensveld <[email-masked]>
Date: Sat, 22 May 1999 01:14:47 +0200

> an Indigo2, not an Indy...

About the indigo2, have you got a precompiled kernel for indigo2 for me?, or a working indigo2 source? I can't get the patch
to work (yet) on the current (22may) CVS tree.

Richard

---

From: brett <[email-masked]>
Date: Fri, 21 May 1999 16:35:09 -0700 (PDT)

speaking of indigo's is there a group already working with the indigo
(elan graphics) machines that I can work with on getthing those guy up and
running.

brett

-----------------------------------------------
brett wanger	|	[email-masked]
get commited!	|	http://www.madhouse.org
-----------------------------------------------

---

From: [email-masked]
Date: Mon, 24 May 1999 12:40:16 -0400 (EDT)

With last week's announcement, is SGI planning a full linux distribution
for the visual workstations? 

Is this the appropriate place to ask this question, if not, where?

Thanks

Don Smith

---

From: [email-masked] (Ken Klingman)
Date: Mon, 24 May 1999 11:10:09 -0700 (PDT)

We have not made any formal announcements regarding our plans for
Linux on the visual workstation.  You should be able to get an NDA
disclosure from your salesman.

Ken