Subject: CVS problem

From: Ulf Carlsson <[email-masked]>
Date: Fri, 11 Jun 1999 00:42:55 +0200

Hi,

I have had problems with the CVS server at linus.linux.sgi.com now for some
time:

	$ export CVS_RSH=ssh
	$ export CVSROOT="linus.linux.sgi.com:/src/cvs"
	$ cvs commit tm-linux.h
	bash: cvs: command not found
	cvs [commit aborted]: end of file from server (consult above message if any)

It looks like /usr/local/bin/cvs isn't in the path or something. Can someone
please confirm this problem or fix it?

- Ulf

---

From: Ralf Baechle <[email-masked]>
Date: Sun, 13 Jun 1999 22:25:19 +0200

> please confirm this problem or fix it?

Sorry, I broke it when cleaning the shell initialization files.  It
seems that when logging on over ssh /usr/freeware/bin/bash will
ignore all startup files, therefore $PATH will not be initialized.
Glued by initializing them in /etc/defaults/login.

  Ralf