Subject: xcompiler setup for IRIX 6.5.x

From: "Andrew Linfoot" <[email-masked]>
Date: Sun, 20 Jun 1999 16:31:18 +0100

Hi All,

I have an Indy running IRIX 6.5.3 can anyone tell me what i need to set this
up for xcompiling using gcc or ecgs?

What IRIX libraries etc do i need, I don't have access to a licence for the
sgi compiler so i must use gcc/egcs.

Thanks
Andy

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 25 Jun 1999 00:33:10 +0200

> up for xcompiling using gcc or ecgs?

See the FAQ on http://www.linux.sgi.com/.

> sgi compiler so i must use gcc/egcs.

Doesn't matter which compiler you use to build the crosscompiler.

  Ralf