Subject: RE: Booting an Indigo2

From: Mike Hill <[email-masked]>
Date: Thu, 17 Jun 1999 16:22:14 -0400

> -----Original Message-----
> From:	Thomas Bogendoerfer [SMTP:[email-masked]]
> Sent:	Thursday, June 17, 1999 3:23 PM
> To:	Mike Hill; [email-masked]
> Subject:	Re: Booting an Indigo2
> 
> On Thu, Jun 17, 1999 at 02:39:40PM -0400, Mike Hill wrote:
> > Sorry, this looks familiar.  Here's what I get in my serial console:
> 
> do you think so ?
> 
I found similar messages in the list archive, one from Chad (on his Indy)
and one from Andrew, but no specific conclusions.  Thanks for the
interpretation. 

Mike

---

From: Mike Hill <[email-masked]>
Date: Thu, 17 Jun 1999 16:34:55 -0400

Therefore if I were to connect my Indy Linux drive internally in the
Indigo2, I might be able to boot the kernel locally?

Thanks,

Mike

> From:	Andrew R. Baker [SMTP:[email-masked]]
> Sent:	Thursday, June 17, 1999 3:54 PM
> To:	Mike Hill
> Cc:	[email-masked]
> This is on my todo list.  The SCSI driver only detects one (the internal)
> controller.  This is fine and dandy on the Indy 'cause it only has one
> SCSI controller.  The Indigo2 has two, so the driver needs to be modified
> to detect (and access) the second one.  I plan on doing this as soon as I
> get my home box up and running.
> 
> -Andrew