Subject: Re: Root Password

From: "Todd M. Shrider" <[email-masked]>
Date: Sat, 21 Aug 1999 12:27:44 -0500 (EST)

hehe... well, that will work to, I guess... :-)

--
Todd M. Shrider			Coder Emeritus
Kaleidoscope Inc.		The Diner Inc.
[email-masked]		(317)581-6378

       I degaussed my girlfriend and I'm 
       just not attracted to her anymore. 

On Sat, 21 Aug 1999, brett wrote:

> not having a system cd for an old Indigo I went over to rootshell.com and
> got a root exploit for the system.
> 
> b
> 
> 
> 
> On Sat, 21 Aug 1999, Todd M. Shrider wrote:
> 
> > 
> > You'll need the system cd's, or at least the first cd, to reset the root
> > passwd. When the system starts, press escape to go into the maintenance
> > menu and then choose install system software. (Were not actually going to
> > install the system software). At the meno choose Administration (opetion
> > 13 I believe) and then type chroot
> > 
> > This will put you at a prompt so you can type passwd and give a new root
> > passwd. As far as I know this is the only way to change things...
> > 
> > 
> > --
> > Todd M. Shrider			Coder Emeritus
> > Kaleidoscope Inc.		The Diner Inc.
> > [email-masked]		(317)581-6378
> > 
> >        I degaussed my girlfriend and I'm 
> >        just not attracted to her anymore. 
> > 
> > On Sat, 21 Aug 1999, William Holmes wrote:
> > 
> > > I just got a O2 system and the root password is set and I have no idea what it is. System runnig fine with IRIX 6.3 but no CD'S. I know this doesn't have any thing to do with LINUX but can some one help?
> > > 
> > > Thanks In Advance
> > > 
> > > William Holmes
> > > 
> > 
> > 
>

---

From: "William Holmes" <[email-masked]>
Date: Sat, 21 Aug 1999 10:40:46 -0700

Thanks In Advance

William Holmes

---

From: "Todd M. Shrider" <[email-masked]>
Date: Sat, 21 Aug 1999 16:19:31 -0500 (EST)

---

From: brett <[email-masked]>
Date: Sat, 21 Aug 1999 15:09:26 -0700 (PDT)

b

---

From: Raj Mathur <[email-masked]>
Date: Sun, 22 Aug 1999 07:34:20 +0530 (IST)

I normally wouldn't reply to an HTML message, but this is a special
case.

Run the attached exploit to get a root shell, set TERM and edit
/etc/passwd or /etc/shadow and remove the password.

[Exploit suppresed]

Regards,

-- Raju

>>>>> "William" == William Holmes <[email-masked]> writes:

    William> [1 <text/plain; iso-8859-1 (quoted-printable)>] I just
    William> got a O2 system and the root password is set and I have
    William> no idea what it is. System runnig fine with IRIX 6.3 but
    William> no CD'S. I know this doesn't have any thing to do with
    William> LINUX but can some one help?

    William> Thanks In Advance

    William> William Holmes [2 <text/html; iso-8859-1
    William> (quoted-printable)>]