Subject: require help

From: Zhang Tao <[email-masked]>
Date: Wed, 18 Aug 1999 12:18:41 +0800

hello,
I am a student.Can I obtain some MIPS architecture documents through
your linux mailing list. If I could ,how and where ?
thanks in advance.
zhang tao

---

From: Alistair Lambie <[email-masked]>
Date: Wed, 18 Aug 1999 10:31:04 -0700

> your linux mailing list. If I could ,how and where ?

Hi,

Try these sites: http://www.sgi.com/processors/
                 http://www.mips.com/publications/index.html

Also some of the chip licensee's like www.qedinc.com and www.idt.com
have information.  Does this help?

Regards, Alistair