Subject: Configuring 2nd Drive

From: "Steven Smith" <[email-masked]>
Date: Sun, 8 Aug 1999 07:33:18 -0500

Configure your disks
With IRIX tools, create an EFS partition on your Linux disk. Use command fx to do that. I recommend that you create the default "root" layout on the disk (provided you have the whole second disk for Linux). At this point, a swap partition won't be recognized. Yes, we're working on it. The installer does include fdisk, although it is untested. 

I have used fx to create to root layout on my second drive, but when I use disk manager to try and make the EFS file system, Disk manager changes my partition back to a user partition. I can get linux to install doing that but linux cannot mount drive on reboot. Questions :

1. How do I get mkfs_efs to work using xterm window?
2. Where is there more information about configuring 2nd drive? I have read the web page about the mini-HOWTO, but I don't have a CDROM drive and my screen doesn't have the menu's that is referred to in the HOWTO.

Thanks,
Steven

---

From: "Steven Smith" <[email-masked]>
Date: Sun, 8 Aug 1999 09:06:44 -0500

Problem corrected...... I'm up now. Thanks to those who would have replied.
    -----Original Message-----
    From: Steven Smith <[email-masked]>
    To: Linux SGI <[email-masked]>
    Date: Sunday, August 08, 1999 8:02 AM
    Subject: Configuring 2nd Drive

    Configure your disks

    Thanks,
    Steven