Subject: RE: Floptical Drive

From: Mike Hill <[email-masked]>
Date: Wed, 11 Aug 1999 10:53:26 -0400

Thanks Andrew, 2.2 compiles now.

Mike

> -----Original Message-----
> From:	Andrew R. Baker [SMTP:[email-masked]]
> Sent:	Monday, August 09, 1999 5:24 PM
> To:	Mike Hill
> Cc:	'Ulf Carlsson'; [email-masked]
> Subject:	RE: Floptical Drive
> 
> 
> This patch should fix the error you are seing below, but probably won't do
> much for your original complaint.
> 
> --- sgiseeq.c~	Fri Aug  6 08:25:29 1999
> +++ sgiseeq.c	Mon Aug  9 16:18:16 1999
> @@ -32,6 +32,7 @@
>  #include <linux/skbuff.h>
>  
>  #include <asm/sgihpc.h>
> +#include <asm/sgint23.h>
>  #include <asm/sgialib.h>
>  
>  #include "sgiseeq.h"
>

---

From: Mike Hill <[email-masked]>
Date: Wed, 18 Aug 1999 12:19:29 -0400

Using the 2.2 kernel from CVS I've read a vfat diskette from my floptical
drive; can this knowledge be applied to replace my IRIX system drive with a
boot floppy?

Mike