Subject: Re: R_MIPS_26 testcase

From: Ralf Baechle <[email-masked]>
Date: Thu, 5 Aug 1999 02:02:16 +0200

On Wed, Aug 04, 1999 at 03:26:25PM -0700, Mark Mitchell wrote:

> >>>>> "Ralf" == Ralf Baechle <[email-masked]> writes:
> 
>     Ralf> This seems to fix test case #6.
> 
>     >> else if (r_type == R_MIPS16_26 || r_type == R_MIPS16_26)
>     Ralf>                       ^^^^^^^^^^^ ^^^^^^^^^^^
> 
> !#@!
>  
> I'm going to take a nap now.  When I wake up, I promise to be a saner
> person.

Just to make your waking sweeter, latest cvs-binutils plus the R_MIPS_26
patch from my other email plus your elflink.h patch build a working
Linux kernel!

  Ralf

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 5 Aug 1999 04:19:30 +0200

On Wed, Aug 04, 1999 at 06:20:07PM -0700, Mark Mitchell wrote:

>     Ralf> Just to make your waking sweeter, latest cvs-binutils plus
>     Ralf> the R_MIPS_26 patch from my other email plus your elflink.h
>     Ralf> patch build a working Linux kernel!
> 
> I must still be sleeping.  I thought you said something worked.  What
> a nice dream I'm having ...

Enjoy that feeling ...  before you read my other email ...

  Ralf