Subject: grumph

From: Rory Hunter <[email-masked]>
Date: Sat, 18 Sep 1999 01:13:53 +0100

Hi,

Please enlighten me, is it standard practice under
IRIX to have /bin as a symlink?

RH

---

From: "William J. Earl" <[email-masked]>
Date: Fri, 17 Sep 1999 19:00:32 -0700 (PDT)

> IRIX to have /bin as a symlink?

     Yes.  Since the standard IRIX installation combines root and /usr,
/bin points to /usr/bin and /usr/bin contains most of the usual
commands (or symlinks to commands) used by non-privileged users.