Subject: Linux on SGI O2

From: Four Hewes <[email-masked]>
Date: Sun, 24 Oct 1999 00:45:02 -0400

Just wanna make sure I got it right:

Judging from " Linux/MIPS HOWTO:3.2 Processor types: R4000 and R5000
family, R10000," there in not presently a version on Linux that runs on the
SGI O2, right?

Thanx,

4

--
Four Hewes

Voice: (212) 946-4477
Fax: (810) 815-2898
[email-masked]

---

From: Gavin Kistner <[email-masked]>
Date: Sun, 24 Oct 1999 17:06:25 -0500

>family, R10000," there in not presently a version on Linux that runs on the

As on O2 ownder, I'm anxiously awaiting it, but I've not yet seen it happen. To my knowledge, you are correct.

- Gavin

--
Gavin Kistner                                   Creative Director
+1 314 725 5096                        Image Refinery Productions
[email-masked]                        http://www.refinery.com