Subject: MIPS CVS archive

From: Jeff Harrell <[email-masked]>
Date: Tue, 02 Nov 1999 23:38:20 GMT

I am trying to locate the command that allows me login to the CVS 
repository for oss.sgi.com.  I needed to download a recent MIPS kernel
for a project that I am working on.  Thanks in advance :)  

Jeff Harrell ([email-masked])

---

From: Ulf Carlsson <[email-masked]>
Date: Tue, 2 Nov 1999 15:49:19 -0800

> for a project that I am working on.  Thanks in advance :)  

The sequence of commands are the following:

     cvs -d :pserver:[email-masked]:/cvs login
     (Only needed the first time you use anonymous CVS, the password is "cvs")
     cvs -d :pserver:[email-masked]:/cvs co linux

There is more information available in the MIPS-HOWTO.

Ulf