Subject: Indy ISDN on linux?

From: "Jakma, Paul" <[email-masked]>
Date: Thu, 2 Dec 1999 15:06:26 -0000

Hi,

I was wondering if the onboard Indy ISDN is supported by linux? I'm
considering turning my indy into a linux dial-up isdn, masq, firewall box.

If not supported is anyone considering working on it? and what kind of
hardware is it? (Doc's/references/pointers appreciated)

regards,

Paul Jakma
[email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 3 Dec 1999 10:57:05 -0200

> hardware is it? (Doc's/references/pointers appreciated)

Thomas Bogendörfer has implemented the full ISDN support for the IP22.  The
bad news is that his job keeps him to busy to add some finishing touches
and contribute the code back.

  Ralf