Subject: (forw)

From: Ken Wills <[email-masked]>
Date: Fri, 28 Jan 2000 21:25:41 -0600

My dmesg gives me: (It's chopped slightly).

: 3, 32768 bytes)
Page-cache hash table entries: 32768 (order: 5, 131072 bytes)
Checking for 'wait' instruction...  available.
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.3
Based upon Swansea University Computer Society NET3.039
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
TCP: Hash tables configured (established 8192 bind 16384)
Starting kswapd v1.6
SGI Zilog8530 serial driver version 1.00
tty00 at 0xbfbd9830 (irq = 21) is a Zilog8530
tty01 at 0xbfbd9838 (irq = 21) is a Zilog8530
pty: 256 Unix98 ptys configured
DS1286 Real Time Clock Driver v1.0
streamable misc devices registered (keyb:150, gfx:148)
wd33c93-0: chip=WD33c93B/13 no_sync=0xff no_dma=0 debug_flags=0x00
           setup_args=,,,,,,,,,
           Version 1.25 - 09/Jul/1997, Compiled Jan 16 2000 at 02:27:32
scsi0 : SGI WD93
scsi : 1 host.
 sending SDTR 0103013f0csync_xfer=2c  Vendor: SGI       Model: SEAGATE ST31230N  Rev: 0272
  Type:   Direct-Access                      ANSI SCSI revision: 02
Detected scsi disk sda at scsi0, channel 0, id 1, lun 0
 sending SDTR 0103013f0csync_xfer=2c  Vendor: Quantum   Model: XP32150W          Rev: L912
  Type:   Direct-Access                      ANSI SCSI revision: 02
Detected scsi disk sdb at scsi0, channel 0, id 2, lun 0
scsi : detected 2 SCSI disks total.
SCSI device sda: hdwr sector= 512 bytes. Sectors= 2070235 [1010 MB] [1.0 GB]
SCSI device sdb: hdwr sector= 512 bytes. Sectors= 4406960 [2151 MB] [2.2 GB]
sgiseeq.c: David S. Miller ([email-masked])
eth0: SGI Seeq8003 08:00:69:09:24:b4 
Sending BOOTP requests.... OK
IP-Config: Got BOOTP answer from 192.168.1.8, my address is 192.168.1.4
Partition check:
 sda: sda1 sda2 sda3 sda4
 sdb: sdb1 sdb2 sdb3 sdb4
VFS: Mounted root (ext2 filesystem) readonly.
Freeing prom memory: 768k freed
Freeing unused kernel memory: 60k freed
Unable to find swap-space signature
Adding Swap: 40464k swap-space (priority -1)
Unable to find swap-space signature
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
...
...
Many of these messages
...
...
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan
Bug in get_wchan

This is on a 133mhz R4600 Indy - 96mb ram.  Linux 2.3.21.
This is the only odd thing I notice, top looks fine.
Anything I can do to help?

-- 

Ken Wills
[email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Sat, 29 Jan 2000 04:43:53 +0100

> Anything I can do to help?

No, I only needed a pointer to configurations / versions where it actually
happens.  I should be able to fix the bug easily.

  Ralf