Subject: Indy crashes

From: Ralf Baechle <[email-masked]>
Date: Thu, 3 Feb 2000 02:10:18 +0100

Today I exchanged the R5000 CPU module in my Indy against a R4600 module
and found that on R4600SC the kernel runs reliable while it crashs pretty
soon after booting on a R5000SC module.  This is consistent with the
reports that I've looked at.

I'd appreciate some more reports from people who did upgrade from a
kernel older than 2.3.11 to 2.3.11 or newer.  Do you experience crashes
with the newer kernel?  What type of CPU are you using?

Thanks,

  Ralf

---

From: Ken Wills <[email-masked]>
Date: Wed, 2 Feb 2000 21:35:54 -0600

This is from an Indy running 2.3.21. I've had no stability problems, but the machine
isn't doing much yet.

[root@boger /proc]# cat cpuinfo
cpu                     : MIPS
cpu model               : R4600 V2.0
system type             : SGI Indy
BogoMIPS                : 133.12
byteorder               : big endian
unaligned accesses      : 0
wait instruction        : yes
microsecond timers      : no
extra interrupt vector  : no
hardware watchpoint     : no
VCED exceptions         : not available
VCEI exceptions         : not available
[root@boger /proc]#

[root@boger /proc]# uname -a
Linux boger.yaberk.int 2.3.21 #2 Sun Jan 16 02:02:46 CST 2000 mips
unknown

-- 

Ken

Ken Wills
[email-masked]

---

From: [email-masked]
Date: Mon, 14 Feb 2000 10:39:38 -0800

> reports that I've looked at.

That could explain the crashes I see on the DDB Vrc-5074 as well, which has a
NEC VR5000.

I'll try to fix the bootmem stuff ASAP and upgrade to 2.3.38.

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven ------------- Sony Software Development Center Europe (SDCE)
[email-masked] ------------------- Sint-Stevens-Woluwestraat 55
Voice +32-2-7248632 Fax +32-2-7262686 ---------------- B-1130 Brussels, Belgium

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 14 Feb 2000 18:13:46 +0100

> I'll try to fix the bootmem stuff ASAP and upgrade to 2.3.38.

I made a silly mistake during my tests and will have to retry.

  Ralf