Subject: Re: Enhanced 2.2.12 MIPS Kernel Sources Available

From: "Kevin D. Kissell" <[email-masked]>
Date: Thu, 10 Feb 2000 11:15:32 +0100

>"Kevin D. Kissell" wrote:
>> 
>> This code is NOT a supported product of MIPS
>> Technologies Inc.   It is being made available on an
>> "as is" basis subject to the ususal GPL.  It should be
>> accessible via anonymous (and blind) FTP for a while at
>> ftp://ftp.mips.com/incoming/linux.mips.src.01.01.tar.gz
>> and is archived on the Paralogos MIPS/Linux web site at
>> http://www.paralogos.com/mipslinux/.  We'd be very interested
>> in any feedback, experimental results, and enhancements
>> that any of you may wish to provide, and I will answer
>> email questions to the extent that my time allows.
>> 
>
>It'll be great if you would put just patches too. I guess, it'll be easy
>for us to look through set of patches instead of downloading entire
>2.2.12 and making diff -ruN on it. Then, there might be a core patch
>that decribes changes in machine independent part of the kernel and the
>rest might cover specific boards. Most of developers here will be
>interested in the core patch, I guess.
>
>Regards,
>Gleb.

The thought had certainly occurred to me to generate the patch
relative to the 2.2.12 baseline - it would certainly be more compact
than the whole source tree!   I'll try and find the time to do so, but
it probably won't be any time this week...

---

From: "Kevin D. Kissell" <[email-masked]>
Date: Thu, 10 Feb 2000 15:36:55 +0100

>interested in the core patch, I guess.

OK, there is now a patch file available on the Paralogos site
(http://www.paralogos.com/mipslinux/) with the deltas relative
to the kernel.org 2.2.12 distribution.  It covers the whole kernel
tree - I don't think I can reasonably decompose the changes
without introducing a gratuitous opportunity to generate bugs.

            Happy hacking,

            Kevin K.
__

Kevin D. Kissell
MIPS Technologies European Architecture Lab
[email-masked]
Tel. +33.4.78.38.70.67
FAX. +33.4.78.38.70.68