Subject: How can I know my hardware address for my ethernet card???

From: Carlos Ernesto López Natarén <[email-masked]>
Date: Wed, 15 Mar 2000 20:43:11 -0600

An stupid question... (sorry everybody)
how can I know the hardware address for my ethernet card????
I just can't figure it out... :-(

thanks natorro

---

From: Miod Vallat <[email-masked]>
Date: Sun, 26 Mar 2000 00:26:06 +0000

> I just can't figure it out... :-(
Start your machine, choose ``Stop for maintainance'' during aerly boot, then
``enter command monitor'' and type ``printenv eaddr''.

Miod

---

From: Gabriel Nava Vazquez <[email-masked]>
Date: Sun, 26 Mar 2000 19:54:23 -0600 (CST)

Hola Ernesto

desde otra maquina conectada a la red ejecuta el comando

$arp

y salen las direcciones ip y hw de las maquinas de la red

Saludos

Gabriel Nava