Subject: obsolete/duplicate SCSI Config.in options

From: Florian Lohoff <[email-masked]>
Date: Fri, 31 Mar 2000 16:35:07 +0200

Hi,
small patch - Does show up more than once 

Index: drivers/scsi/Config.in
===================================================================
RCS file: /cvs/linux/drivers/scsi/Config.in,v
retrieving revision 1.25
diff -u -r1.25 Config.in
--- drivers/scsi/Config.in	2000/03/19 01:28:47	1.25
+++ drivers/scsi/Config.in	2000/03/31 14:36:14
@@ -40,16 +40,6 @@
    dep_tristate 'DEC SII Scsi Driver' CONFIG_SCSI_DECSII $CONFIG_SCSI
 fi
 
-if [ "$CONFIG_SGI_IP22" = "y" ]; then
-   dep_tristate 'SGI WD93C93 SCSI Driver' CONFIG_SCSI_SGIWD93 $CONFIG_SCSI
-fi
-if [ "$CONFIG_DECSTATION" = "y" ]; then
-   if [ "$CONFIG_TC" = "y" ]; then
-      dep_tristate 'DEC NCR53C94 Scsi Driver' CONFIG_SCSI_DECNCR $CONFIG_SCSI
-   fi
-   dep_tristate 'DEC SII Scsi Driver' CONFIG_SCSI_DECSII $CONFIG_SCSI
-fi
-
 if [ "$CONFIG_PCI" = "y" ]; then
    dep_tristate '3ware Hardware ATA-RAID support' CONFIG_BLK_DEV_3W_XXXX_RAID $CONFIG_SCSI
 fi

-- 
Florian Lohoff		[email-masked]		      	+49-5241-470566
"Technology is a constant battle between manufacturers producing bigger and
more idiot-proof systems and nature producing bigger and better idiots."

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 31 Mar 2000 17:20:59 +0200

> small patch - Does show up more than once 

Applied.

  Ralf