Subject: kernel for indigo2

From: Florian Lohoff <[email-masked]>
Date: Fri, 31 Mar 2000 19:45:26 +0200

Hi,
i recently (a couple of days ago) got an Indigo2 Impact and i thought
of beginning to bootstrap debian-mips (I already have >900 Package for
debian-mipsel) but i cant even boot a kernel. The standard (and old)
kernel on oss.sgi.com simple halt the machine after tftp boot - When
building a kernel from the current CVS the machine
crashes with a UTLB Miss as mentioned in the MIPS-FAQ as the 
-N binutils bugs although there is no -N in the makefile.

Does anyone have a working kernel for the Indigo2 ?

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-5241-470566
"Technology is a constant battle between manufacturers producing bigger and
more idiot-proof systems and nature producing bigger and better idiots."

---

From: Richard <[email-masked]>
Date: Fri, 31 Mar 2000 20:21:21 +0200

> Does anyone have a working kernel for the Indigo2 ?

I had this very same problem with the CVS tree on my indy r5k. If anyone knows
what the problem is, or when it will be fixed, i'd love to now, because
development is on a halt here right now.

Richard

---

From: Florian Lohoff <[email-masked]>
Date: Fri, 31 Mar 2000 20:29:00 +0200

> development is on a halt here right now.

As you have a R5000 machine it cant be that CPU dependent as
i have a R4400 250Mhz machine.

The development is a little on hold here too as the Current Kernel CVS
doesnt run on ANY of my platforms - On Decstation it boots but i cant
login :( and on Indigo2 it simply crashes :( On decstation i am currently
running 2.3.21 which crashes for me twice a day or something while compiling.

System: IP22
Processor: 250Mhz R4400, with FPU
ICache: 16k
DCache: 16k
2ndLevel: 2Mbyte
Memory: 128Mb
GFX: Solid Impact

Flo

---

From: Florian Lohoff <[email-masked]>
Date: Fri, 31 Mar 2000 21:11:16 +0200

> running 2.3.21 which crashes for me twice a day or something while compiling.

Another one - If i disable the LX Video Driver for the Indy the kernel
does not crash but "hang" - Means - No ouput - Now i tried to set the console
and now i get nothing on the Video output and it seems my serial cables dont
work - How do i reset the prom ?

Flo