Subject: RE: kernel for indigo2

From: Mike Hill <[email-masked]>
Date: Fri, 31 Mar 2000 14:21:56 -0500

Hi Florian,

Is the 2.2 CVS branch still accessible?  I had a measure of success with
2.2.13 and 2.3.21 cross-compiled circa December.  I'd have to test them
again to tell you which, but with at least one of them, I can boot into a
working system.  The tricky bit is by the time it's finished booting, the
serial console output is lost; at this point I'd like to be able to telnet
in, but my setup.rpm (from hardhat) lacks the necessary securettys.

I can send you something if you need it.

HTH,

Mike

> -----Original Message-----
> From:	Florian Lohoff [SMTP:[email-masked]]
> Sent:	March 31, 2000 12:45 PM
> To:	[email-masked]
> Subject:	kernel for indigo2
> 
> Hi,
> i recently (a couple of days ago) got an Indigo2 Impact and i thought
> of beginning to bootstrap debian-mips (I already have >900 Package for
> debian-mipsel) but i cant even boot a kernel. The standard (and old)
> kernel on oss.sgi.com simple halt the machine after tftp boot - When
> building a kernel from the current CVS the machine
> crashes with a UTLB Miss as mentioned in the MIPS-FAQ as the 
> -N binutils bugs although there is no -N in the makefile.
> 
> Does anyone have a working kernel for the Indigo2 ?
> 
> Flo
> -- 
> Florian Lohoff		[email-masked]
> +49-5241-470566
> "Technology is a constant battle between manufacturers producing bigger
> and
> more idiot-proof systems and nature producing bigger and better idiots."

---

From: Florian Lohoff <[email-masked]>
Date: Fri, 31 Mar 2000 22:38:16 +0200

> I can send you something if you need it.

If you have a binary kernel image with nfsroot that would be great - I could
begin installing this machine - You could dump it into
ftp://ftp.rfc822.org/incoming - Or otherwise a 2.3.21 source tree - I am 
not having much luck getting that relase/tag but this might be due to
my little experience with cvs ...

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-5241-470566
"Technology is a constant battle between manufacturers producing bigger and
more idiot-proof systems and nature producing bigger and better idiots."

---

From: Richard <[email-masked]>
Date: Sat, 01 Apr 2000 00:24:52 +0200

> > I can send you something if you need it.

I changed the setup*-noarch.rpm once for installing on a challenge S, it should
be on the sgi.com archive somewhere.

Richard

---

From: "Michael Hill" <[email-masked]>
Date: Fri, 31 Mar 2000 20:34:11 -0500

On Apr 1, 12:24am, Richard wrote:

> I changed the setup*-noarch.rpm once for installing on a challenge S, it
> should be on the sgi.com archive somewhere.

Hi Richard,

Thanks.  I can't wait to try this (tomorrow?).

Mike