Subject: Re: Help mips-tx39-elf-{tool}

From: Ralf Baechle <[email-masked]>
Date: Tue, 14 Mar 2000 15:09:09 -0300

On Tue, Mar 14, 2000 at 11:20:06AM +0100, Andrea Endrizzi wrote:

> Hello Mips,

;-)

1) don't cc everybody on the planet ....
2) don't cc everybody on the planet ...

>   Excuse me, i have found your address in my long search in Mips
>   Developers Group. I make my apologies if i have wrong the address.
> 
>   I use a TX3927 Board , i try to write some little program ( led on/off ) and
>   work fine. I try to compile Mips Linux Kernel ( R3000 ) with mips-tx39-elf
>   compiler and i have some problem ...
> 
>   Is There anyone that have some experiences with Cygnus 98r2 for
>   Linux with target mips-tx39-elf-{tool} ???

Use the Linux/MIPS compiler for compiling the kernel or applications for
it.  Another compiler will most probably not work.

  Ralf

---

From: Harald Koerfgen <[email-masked]>
Date: Tue, 14 Mar 2000 19:15:29 +0100 (MET)

Hi,

>   Linux with target mips-tx39-elf-{tool} ???

No, not with that toolchain. Using the "standard" Linux/MIPS toolchain, on the
other hand, I have been able to make Linux running on my Sharp Mobilon
(PR31700/TX3912). See http://linux-vr.org for more details or feel free to ask
me directly.

-- 
Regards,
Harald