Subject: Re: Just a little question ..

From: "Kevin D. Kissell" <[email-masked]>
Date: Thu, 27 Apr 2000 14:59:59 +0200

>could we hope to see linux on Indigi r3000 one day ?!? :)

If and when someone finds a lost time-capsule of Indigo
HW design information.   It ain't the CPU that's the problem...

            Kevin K.

---

From: Joan Eslinger <[email-masked]>
Date: Fri, 28 Apr 2000 16:30:02 -0700

* From:    Jan-Benedict Glaw <[email-masked]>
 * 
 * Btw, my box has a card added which has transceivers vor glass cables. Does
 * anybody know what this is (FDDI or 10MBit ethernet...)?
 * The board is connected on top of the CPU board and labeled with "SILICON
 * GRAPHICS INC. ASSY NO. 030-0246-006 REV A  MADE IN U.S.A 1992". Next to

I found something listing 030-0246-007 as "FDDIXP GIOBUS" for an
Indigo. The last 3 digits are for part rev level, so your card is
similar.