Subject: 2.3.99pre5 on Decstation 5000/150 Was: CVS [email-masked]: linux

From: Florian Lohoff <[email-masked]>
Date: Wed, 19 Apr 2000 18:48:13 +0200

On Wed, Apr 19, 2000 at 06:55:33AM -0700, Ralf Baechle wrote:
> CVSROOT:	/home/pub/cvs
> Module name:	linux
> Changes by:	[email-masked]	00/04/19 06:55:33
[...]
> Log message:
> 	Merge with Linux 2.3.99-pre5.

Ok - Boots on Decstation 5000/150 which pre4 didnt do.

[flo@repeat flo]$ uname -a
Linux repeat 2.3.99-pre5 #1 Wed Apr 19 18:34:20 CEST 2000 mips unknown
[flo@repeat flo]$ cat /proc/cpuinfo 
cpu                     : MIPS
cpu model               : R4000SC V3.0
system type             : Digital DECstation 5000/1xx
BogoMIPS                : 49.81
byteorder               : little endian
unaligned accesses      : 0
wait instruction        : no
microsecond timers      : yes
extra interrupt vector  : no
hardware watchpoint     : yes
VCED exceptions         : 6694
VCEI exceptions         : 40559

Pause syscall does what it should, top started to work - Many thanks.

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-subject-2-change
"Technology is a constant battle between manufacturers producing bigger and
more idiot-proof systems and nature producing bigger and better idiots."

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 19 Apr 2000 16:01:26 -0700

On Wed, Apr 19, 2000 at 06:48:13PM +0200, Florian Lohoff wrote:

> cpu: MIPS

Btw, that's a fairly old piece of silicon, you may be interested in walking
through the errata and fix all the bugs that have workarounds ...

  Ralf