Subject: repeat.rfc822.org down (Decstation - mipsel)

From: Florian Lohoff <[email-masked]>
Date: Fri, 12 May 2000 17:14:47 +0200

Hi,
to all the people having an account on repeat.rfc822.org the debian
Decstation 5000/150.

The machine died today with harddisk problems - It seems its an
unrecoverable hardware damage of the disks.

I am trying to get new disks attached but possibly the installation
is lost.

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-subject-2-change
"Technology is a constant battle between manufacturers producing bigger and
more idiot-proof systems and nature producing bigger and better idiots."

---

From: Guido Guenther <[email-masked]>
Date: Fri, 12 May 2000 18:56:57 +0200

> unrecoverable hardware damage of the disks.
This s*cks badly. Good luck with the recovery of the installation.
 -- Guido

-- 
GPG-Public Key: http://honk.physik.uni-konstanz.de/~agx/guenther.gpg.asc