Subject: Is this alive?

From: William Caban Babilonia <[email-masked]>
Date: Thu, 11 May 2000 18:56:38 -0400

Hi:
    I like to know if this mailing list still alive since it says [Last
updated on: Sat Feb 24  3:32:43 1996] ....
    Also, is there any UPDATED documentation on how to compile linux
kernel for SGI (Origin, O2s, VWS, etc.)

Thanks,
William

---

From: Mike Hill <[email-masked]>
Date: Fri, 12 May 2000 10:18:56 -0400

The list archives are at http://oss.sgi.com/projects/linuxmips/archive/ .

The FAQ/HOWTO (http://oss.sgi.com/www.linux.sgi.com/mips/mips-howto.html)
contains information that's pretty current, including how to get the latest
version of itself from CVS.

HTH,

Mike