Subject: Compile speed on SGI/Linux (like Indy)

From: Hiroshi Kawashima <[email-masked]>
Date: Wed, 31 May 2000 03:15:19 +0900

Hi.

I'm one of member of Linux-VR project (porting Linux on NEC VR41xx based WinCE
machines) http://linux-vr.org/ .

I've almostly completed porting Kernel Floating Emulation of
Linux/Mips to Linux-VR, so I'm moving to building userland (hard-float).

Since VR41xx based WinCE machine is very slow, I'm now considering to
buy SGI machines to build userland binaries.

But before that, my questions is how fast Indy comparing with VR41xx based machines ?

I deeply appreciate if anyone suggest me compile time for any source packages on
Indy or other SGI machines.
Compile time of any source packages is very helpful for me.

Thank you in advance.
----
Kawashima

---

From: Harald Koerfgen <[email-masked]>
Date: Wed, 31 May 2000 17:29:33 +0200 (CEST)

Hi.

> buy SGI machines to build userland binaries.

That won't help you, I´m afraid, if you want to natively build userland stuff. To
my knowledge all SGI boxes are configured in big endian mode, where all CE
machines are little endian.

A Cobalt RaQ would probably be better for what you want.

-- 
Regards,
Harald