Subject: Mouse on Indy

From: Mitja Bezget <[email-masked]>
Date: Mon, 19 Jun 2000 23:58:44 +0200 (MET DST)

Hi!

Is there a way to get the IndyMouse to work? What kind
of mouse is that anyway? ps2? some kind of bus-mouse?
What kernel options am I supposed to enable?
I managed to build the X server quite a while ago (tnx 
for help), but its all kindof useless without the mouse...
Are there any docs on this?
How about Serial mouses? are they supported? AFAIK Indy
uses a special 8pin serial port connector? Will my serial
mouse work if I build an adapter? Are serial ports supported
at all?

later
Mitja

.....................................................
 - -> Why did the blonde have square boobs?
             ... She forgot to take the tissue out of the box

	[email-masked]

---

From: Keith M Wesolowski <[email-masked]>
Date: Mon, 19 Jun 2000 15:13:09 -0700

> of mouse is that anyway? ps2? some kind of bus-mouse?

It's plain PS2.

> What kernel options am I supposed to enable?

I've always built with PS2 enabled only. Make sure you have /dev/psaux
made too. Character, major 10, minor 1. It works for me.

-- 
Keith M Wesolowski			[email-masked]
University of Nevada			http://www.chem.unr.edu
Chemistry Department Systems and Network Administrator