Subject: [

From: "Philippe Chauvat" <[email-masked]>
Date: Mon, 19 Jun 2000 13:06:41 -0400

Hello there,

When I boot my Challenger on the remote machine (for installation), a
kernel panic event is raised.

Does anybody could explain to me, what could appear ?

Thanks a lot
Philippe

---

From: Florian Lohoff <[email-masked]>
Date: Mon, 19 Jun 2000 11:32:58 -0700

> kernel panic event is raised.

You mean SGI Challenge ?

> Does anybody could explain to me, what could appear ?

If so - This machine is AFAIk completely unsupported ...

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-waiting-4-telekom
     "If you're not having fun right now, you're wasting your time."

---

From: Keith M Wesolowski <[email-masked]>
Date: Mon, 19 Jun 2000 11:45:36 -0700

> If so - This machine is AFAIk completely unsupported ...

It could be a Challenge S, which should probably work. What
kernel/machine exactly is this?

-- 
Keith M Wesolowski			[email-masked]
University of Nevada			http://www.chem.unr.edu
Chemistry Department Systems and Network Administrator

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 21 Jun 2000 02:48:21 +0200

> kernel/machine exactly is this?

It must be a Challenge S.  I don't believe that on another Challenge
the kernel would even be able to print a panic message ...

I guess he was trying the Hardhat kernel which was panicing on certain
configurations.

  Ralf