Subject: WANTED: 1999 mailing list archives

From: Ralf Baechle <[email-masked]>
Date: Fri, 2 Jun 2000 01:09:31 +0200

I had to find that my mailing list archives of [email-masked] don't
have any mails from June 25 to October 18 of 1999.  I'd greatly
apprectiate if anybody could supply the missing mails from that time.

Thanks,

  Ralf

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 2 Jun 2000 03:23:58 +0200

> apprectiate if anybody could supply the missing mails from that time.

Oliver Paukstadt has provided me with the missing mails.  As the
result we now again have complete archive of list at
http://oss.sgi.com/projects/linux-mips/archive/.

Thanks Oliver!

  Ralf