Subject: Indy Questions.

From: "Robert W. Current, Ph.D." <[email-masked]>
Date: Thu, 22 Jun 2000 11:11:07 -0700

I'm picking up an Indy, and I had two questions.

Can I do bootp and nfs? (no drive in the Indy at all).

Is there X support at all?
http://oss.sgi.com/mips/mips-howto.html says there is NONE.

http://www.linux.sgi.com/status.html mentions Xsgi running on top of Linux.

And I've also heard that XFree86 has been hacked to run on the XL frame
buffer, such as what is mentioned on
http://www.orcawerks.com/sgi/irix/linux.html

I'll only be getting one with an 8-bit frame buffer, I'd like to get the
24-bit one later, but for now just 8... So, any comments on X at all?

So, what's true?

Also, there seems to be nothing at all on ftp://oss.sgi.com/ anymore, where
has it all moved to?

Thanks :-)

Rob C.

---

From: Florian Lohoff <[email-masked]>
Date: Thu, 22 Jun 2000 08:30:29 -0700

> Can I do bootp and nfs? (no drive in the Indy at all).

Yep - Called "nfsroot" 

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-waiting-4-telekom
     "If you're not having fun right now, you're wasting your time."

---

From: Klaus Naumann <[email-masked]>
Date: Thu, 22 Jun 2000 17:56:10 +0200

> http://oss.sgi.com/mips/mips-howto.html says there is NONE.

Yes, there is now one - I'll also update the FAQ today.
You may find it at:
http://honk.physik.uni-konstanz.de/~agx/mipslinux/x/

> http://www.linux.sgi.com/status.html mentions Xsgi running on top of Linux.

Better forget about that ;)
What I heard it never really worked.

> http://www.orcawerks.com/sgi/irix/linux.html

I don't know about that one. But I recommend the one mentioned
above anyway. It's based up on XFree86 4.0 and is maintained.

> Also, there seems to be nothing at all on ftp://oss.sgi.com/ anymore, where

That must be you - the project ftp server is still oss.sgi.com.
See ftp://oss.sgi.com/pub/linux/mips/ - it's all there.

	CU, Klaus

-- 
Full Name   : Klaus Naumann     | (http://www.mgnet.de/) (Germany)
Nickname    : Spock             | Org.: Mad Guys Network
Phone / FAX : ++49/177/7862964  | E-Mail: ([email-masked])
PGP Key     : www.mgnet.de/keys/key_spock.txt

---

From: Guido Guenther <[email-masked]>
Date: Fri, 23 Jun 2000 11:06:13 +0200

> http://honk.physik.uni-konstanz.de/~agx/mipslinux/x/
[..snip..] 
This has moved to: ftp://oss.sgi.com/pub/linux/mips/X/
Regards,
 -- Guido

-- 
GPG-Public Key: http://honk.physik.uni-konstanz.de/~agx/guenther.gpg.asc