Subject: Origin 2000 help

From: "Robyn Landers [MFCF]" <[email-masked]>
Date: Thu, 3 Aug 2000 11:21:59 -0400 (EDT)

Hi folks,

I hear from Ralf B. that somebody out there has got
Linux working on the Origin 2000 platform.
Please contact me about it.
Thanks.

-- Robyn Landers
[email-masked]		(519) 888-4567 x2030
( [ihnp4|decvax|allegra|utzoo]!watmath!rblanders [email-masked] :-)
Math Faculty Computing Facility, University of Waterloo, Ontario, Canada

---

From: Ulf Carlsson <[email-masked]>
Date: 03 Aug 2000 12:38:43 -0700

Hi Robyn,

> Linux working on the Origin 2000 platform.

You can read about it at:

http://oss.sgi.com/projects/LinuxScalability/

I don't think anyone has written any complete instructions for getting
it running.  You could use a normal 32-bit Indy filesystem with a
MIPS64 kernel compiled from the Linux/MIPS CVS tree at oss.sgi.com.

The tools we use are located at:

ftp://oss.sgi.com/pub/linux/mips/crossdev/i386-linux/mips64-linux/

Ulf