Subject: indigo2

From: Pete Popov <[email-masked]>
Date: Tue, 22 Aug 2000 16:52:26 -0700

Does anyone know where I can get hardware documentation for the Indigo2?
I'm interested in the hardware memory map and what's on the board
itself, such as ethernet controller, the serial ports, rtc, etc.

Thanks,

Pete

---

From: Florian Lohoff <[email-masked]>
Date: Wed, 23 Aug 2000 16:50:52 +0200

> itself, such as ethernet controller, the serial ports, rtc, etc.

Most of the stuff from the Indy should be true also. It should also
be reconstructable from the Kernel source - AFAIK there is no documentation
available for the Indigo2.

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-5201-669912
      "Write only memory - Oops. Time for my medication again ..."

---

From: Brent Casavant <[email-masked]>
Date: Wed, 23 Aug 2000 11:21:30 -0500

> available for the Indigo2.

There are quite a few Indy documents available at:

	ftp://oss.sgi.com/pub/linux/mips/doc/indy/

I've been led to believe that Indigo^2 and Indy are close enough to
eachother that this sort of documentation may be all you need.

Hope that helps,
Brent

-- 
Brent Casavant            [email-masked]
Kernel Engineer           http://reality.sgi.com/bcasavan
Silicon Graphics, Inc.