Subject: XFree86 in Indy

From: Gabriel Nava Vazquez <[email-masked]>
Date: Wed, 23 Aug 2000 10:33:48 -0500 (CDT)

Hello

I have linux installed in an Indy and i installed XFree86 following
all the instructions.

When i execute xinit or startx, everything seems to be ok, the display
jumps to tty7 but there is not image.  If i check the terminal from i
executed x11, there is no messages about errors, and if y do a ps x, 
there are all the process alive (x, xterm, etc).

Can you help me? Do you have any experience with the xserver?

Thanks

Ing. Gabriel Nava
Instituto Tecnologico de Morelia, 
Mexico

---

From: Guido Guenther <[email-masked]>
Date: Thu, 24 Aug 2000 09:30:55 +0200

Try adding:
Option     "shadowfb" "yes"
to the device section of your XF86Config file.
 -- Guido

-- 
GPG-Public Key: finger [email-masked]