Subject: Help!! My Indy do not want to boot.

From: 유광현 <[email-masked]>
Date: Fri, 29 Sep 2000 17:54:47 +0900

Hello,

I am building Linux system on my Indy IP22 with egcs 1.0.3a, binutil-2.8.1-
1.
Target kernel is fresh one, downloaded from CVS server (oss.sgi.com), 2.4.0-
test8-pre1.
The building process was very easy, calm.
But during the boot process my Indy displays following messages ...

	Exception: <vector=UTLB miss>
	Status register: 0x10004803 <CU0, IM7, IM4, IPL=???, MODE=KERNEL,
EXL, IE>
	Cause register: 0x8 <CE=0, EXC=RMISS>
	Exception PC: 0x8817d730, Exception RA: 0x8817ddfc
	[....... ]
	
	PANIC: Unexpected Exception
	[Press Reset or ENTER to restart]

Is there anyone who can help me and let me know why this happens?

PS: I do not use -N flag at file (arch/mips/Makefile LINKFLAGS).

---

From: Ralf Baechle <[email-masked]>
Date: Sat, 30 Sep 2000 01:59:04 +0200

> 	Exception PC: 0x8817d730, Exception RA: 0x8817ddfc

Boot the kernel using boot -f from the ARC command line.  That avoid the
use of sash which some versions seem to be buggy and not able to load
Linux.

I'm still trying to gather more information about this sash probem - which
version of IRIX is there installed on your machine?  Thanks,

  Ralf