Subject: HELP: XFree86 4.0.1 on Indy

From: [email-masked] (Geert Albert Smant)
Date: Wed, 20 Sep 2000 17:34:44 +0200 (CDT)

Hello Linux-MIPS users,

I installed the Hardhat 5.1 distribution on an Indy system
with 8-bit basic graphics.

The system boots without any problems and I also installed
the XFree86 4.0.1 binaries on the system, but when I start
the X-server by typing 'startx' the graphics console
blanks and a cursor appears on the top left corner of
the screen.

Does anybody know if the 8-bit graphics is supported
by the XFree86 4.0.1 server?

Thanks in advance,

Greetings,
Geert Albert

--
------------------------------------------------------------------
Geert Albert Smant                       /    email: [email-masked]
National Aerospace Laboratory NLR, IC  (NLR)  phone: +31 527248418
Voorsterweg 31, 8316 PR Marknesse, NL    /    fax:   +31 527248210

---

From: Guido Guenther <[email-masked]>
Date: Thu, 21 Sep 2000 09:18:06 +0200

> blanks and a cursor appears on the top left corner of
Add 'Option "shadowfb" "yes"' to the device section of the XF86Config
file.
Hope this help,
 -- Guido

-- 
GPG-Public Key: finger [email-masked]