Subject: R3k Decstation broken

From: Florian Lohoff <[email-masked]>
Date: Thu, 28 Sep 2000 20:53:59 +0200

Hi,
it seems the r3k decstation stuff is broken 

>>boot 3/tftp console=ttyS2
1532656+0+130384
This DECstation is a DS5000/1xx
Loading R[23]00 MMU routines.
CPU revision is: 00000230
Primary instruction cache 64kb, linesize 4 bytes
Primary data cache 64kb, linesize 4 bytes
Linux version 2.4.0-test8-pre1 ([email-masked]) (gcc version egcs-2.90.29 980515 (egcs-1.0.3 release)) #3 Thu Sep 28 18:40:38 GMT 2000
On node 0 totalpages: 4096
zone(0): 4096 pages.
zone(1): 0 pages.
zone(2): 0 pages.
Kernel command line: console=ttyS2
Calibrating delay loop... 

Full Stop !

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-5201-669912
      "Write only memory - Oops. Time for my medication again ..."

---

From: "Maciej W. Rozycki" <[email-masked]>
Date: Fri, 29 Sep 2000 10:36:04 +0200 (MET DST)

> >>boot 3/tftp console=ttyS2
[...]
> Calibrating delay loop... 

 Which is the last version that worked (the date of the snapshot)? 

-- 
+  Maciej W. Rozycki, Technical University of Gdansk, Poland   +
+--------------------------------------------------------------+
+        e-mail: [email-masked], PGP key available        +

---

From: Geert Uytterhoeven <[email-masked]>
Date: Fri, 29 Sep 2000 13:14:07 +0200 (CEST)

> Calibrating delay loop... 

Probably timer interrupts are no longer coming through, so jiffies never gets
incremented.

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds