Subject: Problem with the new glibc-2.0.6

From: Ian Chilton <[email-masked]>
Date: Wed, 27 Sep 2000 21:47:54 +0100

Hello,

I built the older glibc 2.0.6 fine, but had problems with egcs when I built dynamically, and ldconfig would not work...so, I started again...

However, the new glibc that was released the other day, does not work :(

I am using binutils 2.8.1 and egcs 1.0.3a

Any ideas?

LD_LIBRARY_PATH=/mnt/hd2/lfstmp/glibc-2.0.6/glibc-build:/mnt/hd2/lfstmp/glibc-2.0.6/glibc-build/elf:/mnt/hd2/lfstmp/glibc-2.0.6/glibc-build/nss /mnt/hd2/lfstmp/glibc-2.0.6/glibc-build/elf/ld.so.1 /mnt/hd2/lfstmp/glibc-2.0.6/glibc-build/sunrpc/rpcgen -c rpcsvc/bootparam.x -o /mnt/hd2/lfstmp/glibc-2.0.6/glibc-build/sunrpc/xbootparam.T
make[2]: *** [/mnt/hd2/lfstmp/glibc-2.0.6/glibc-build/sunrpc/xbootparam.stmp] Segmentation fault (core dumped)
make[2]: Leaving directory `/mnt/hd2/lfstmp/glibc-2.0.6/sunrpc'
make[1]: *** [sunrpc/others] Error 2
make[1]: Leaving directory `/mnt/hd2/lfstmp/glibc-2.0.6'
make: *** [all] Error 2

Thanks!

Bye for Now,

Ian

                     \|||/ 
                     (o o)
 /----------------ooO-(_)-Ooo----------------\
 |  Ian Chilton                              |
 |  E-Mail : [email-masked]              |
 \-------------------------------------------/

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 28 Sep 2000 01:03:41 +0200

> I am using binutils 2.8.1 and egcs 1.0.3a

The common dominator of the bug reports I have is building with binutils
2.8.1, so I'll have to take another look at this piece of sh^H^Hpleasure.

  Ralf