Subject: HELP: Linux on Indy + graphics

From: Geert Albert Smant <[email-masked]>
Date: Wed, 25 Oct 2000 16:58:48 +0200 (CEST)

HELP!

Does somebody have a sort of a 'cookbook' on how to install
Linux (HardHat 5.1??) on an Indy and also information on
how to get the X-server (4.0.1??) running on an Indy?

I have installed the oss.sgi.com HardHat 5.1 distribution
on an Indy R4K system with basic graphics (8-bit), but
I cannot seem to get the X-server working...

There must be someone who has an Indy -with- an Xserver
(at least the person who ported the X-server to the Indy
I guess.... :)

Any help appreciated!

Regards,
Geert-Albert

--
------------------------------------------------------------------
Geert Albert Smant                       /    email: [email-masked]
National Aerospace Laboratory NLR, IC  (NLR)  phone: +31 527248418
Voorsterweg 31, 8316 PR Marknesse, NL    /    fax:   +31 527248210

---

From: Ian Chilton <[email-masked]>
Date: Wed, 25 Oct 2000 16:05:36 +0100

Hello,

> how to get the X-server (4.0.1??) running on an Indy?

All the links are at: http://www.linux-mips.org

The one you want for X is: http://honk.physik.uni-konstanz.de/%7Eagx/mipslinux/x/x.html

Bye for Now,

Ian

                     \|||/ 
                     (o o)
 /----------------ooO-(_)-Ooo----------------\
 |  Ian Chilton                              |
 |  E-Mail : [email-masked]              |
 \-------------------------------------------/