Subject: putting together an Indy

From: [email-masked]
Date: Wed, 25 Oct 2000 08:54:13 -0400

> hey everyone,
> 
> here is a description of the SGI Indy i just bought. can anyone look at
> this and tell me, with the exceptions of a hard drive and some ram, what i
> need to get this working?
> i think all the video hardware is there, but i'm not sure if what is
> listed is all i need. that is a main question. any other suggestions are
> welcome. i am a mac user with some linux and solaris experience. i hope to
> get linux on this machine when the sgi port is ready. meanwhile, i am
> getting the machine itself together. got this much for less than 65.00 on
> ebay.
> 
> SGI Indy system complete with a R4600 133MHz Processor Module
> NG1 8-bit Graphics Frame Buffer for fast color graphics with resolutions
> of up to 1280x1024 @ 76Hz
> OnBoard 10Base-T/ISDN/Audio/S-Video
> Key Features: Proven MIPS R4600 133MHz Processor Module. 
> worth ) A Internal Instruction/Data Caches Maximum expandability with GIO
> expansion ports "NG1" 8-bit 3D Accelerated Frame Buffer for Fast Color
> Graphics. 
> Expandable to 256MB Internal/External mini-50 SCSI-2 Ports Two Integrated
> RS-232/422 Serial Ports
> Macintosh Compatible in RS-422 Mode Integrated Bidirectional Parallel Port
> Integrated Ethernet 10Base-T and AUI Port Integrated ISDN Basic Rate Port
> Integrated Iris CD Quality Audio Processor System Integrated Vino
> S-Video,Composite, Analog Processor System NTSC or PAL StereoView hardware
> Interface for Virtual Reality and Advanced Graphics Dual Drive Capacity
> with an addtional bracket 
> 
> 
> thanks alot.
> 
> Tim Maloney
> Senior Developer
> iXL, Inc.
> 1930 Camden Road, Suite 2070
> Charlotte, NC 28203
> 704 943-7193 phone
> [email-masked]
> www.ixl.com
>

---

From: "Robert M. Sanders" <[email-masked]>
Date: Wed, 25 Oct 2000 06:27:48 -0700 (PDT)

> > need to get this working?

Everything except RAM and disk are there.  you'll need a 13W3 to HD15 cable to 
get the monitor connected.  Also, the 8-bit graphics are a bit limited, but still 
usable.

Bob

---

From: Pedro Ugalde <[email-masked]>
Date: Wed, 25 Oct 2000 11:37:52 -0400

check this site, they have a long explanation for it all.

http://www.reputable.com/indytech.html

Pedro Ugalde