Subject: Patches for CVS Glibc, Binutils, GCC

From: Ian Chilton <[email-masked]>
Date: Wed, 11 Oct 2000 18:17:38 +0100

Hello,

Does anyone have the patches required for the latest CVS glibc/gcc/binutils?

I have the GCC patch from early last week that Ralf sent out, but I don't know whether that is still relevenet, or whether there is a new one etc..

Also I have no patches for glibc / binutils..do I need any?

Thanks!

Bye for Now,

Ian

                     \|||/ 
                     (o o)
 /----------------ooO-(_)-Ooo----------------\
 |  Ian Chilton                              |
 |  E-Mail : [email-masked]              |
 \-------------------------------------------/

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 12 Oct 2000 06:30:12 +0200

> Also I have no patches for glibc / binutils..do I need any?

Yes, both need patches.

  Ralf

---

From: Ian Chilton <[email-masked]>
Date: Thu, 12 Oct 2000 15:48:30 +0100

Hello,

> Yes, both need patches.
 
humm...any chance you could have a directory on oss, where you always stick the patches when they are updated...maybe also a text file, with the date it was last changed...

Thanks!

Bye for Now,

Ian

                     \|||/ 
                     (o o)

---

From: Jun Sun <[email-masked]>
Date: Thu, 12 Oct 2000 18:15:28 -0700

> humm...any chance you could have a directory on oss, where you always stick the patches when they are updated...maybe also a text file, with the date it was last changed...

I agree.  A common way of doing it is to have a patch named after a
date, which inidicates the patch can be applied against the CVS tree on
that date.

 ... Actually I need those patches too. :-)

Jun

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 12 Oct 2000 23:05:20 +0200

> date, which inidicates the patch can be applied against the CVS tree on

In general all those patches are only fairly shortlived.  They're intended
to be tested and will then go into back to their original maintainers.
And probably noone of the hackers really like producing a large extra
administrative overhead to extra bookkeeping work ...

  Ralf

---

From: Florian Lohoff <[email-masked]>
Date: Fri, 13 Oct 2000 01:46:16 +0200

> > Also I have no patches for glibc / binutils..do I need any?

Both at ftp://ftp.rfc822.org/pub/local/debian-mips/patches

rel32-glibc.diff
rel32-binutils.diff

If not now - At least in 30 Minutes from now (Automatic rsync)

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-5201-669912
      "Write only memory - Oops. Time for my medication again ..."