Subject: IDT 32334 processor

From: Pete Popov <[email-masked]>
Date: Mon, 16 Oct 2000 10:58:08 -0700

Has anyone done (or heard of) any work with linux and the IDT 32334 mips
processor?

Pete

---

From: "Kevin D. Kissell" <[email-masked]>
Date: Mon, 16 Oct 2000 20:38:44 +0200

No, but from the specs I've seen for the part, it should run a
"MIPS32" kernel with little or no modification.  That's the port
that we did at MIPS for the 4KC.  You can download the kernel
sources from MIPS at ftp://ftp.mips.com/pub/linux/mips.   Some
of the work has been merged into the 2.2 stream at SGI, but not
all of it.

            Regards,

            Kevin K.