Subject: [Fwd: CrossGcc steps!]

From: Nicu Popovici <[email-masked]>
Date: Fri, 20 Oct 2000 15:55:48 +0300

Subject: Re: CrossGcc steps!
From: Nicu Popovici <[email-masked]>
To: [email-masked], [email-masked]
Date: Fri, 20 Oct 2000 15:44:46 +0300

Hello ,

I will keep the lines smaller than 70 bytes!

Jan-Benedict Glaw wrote:

> On Thu, Oct 19, 2000 at 06:14:42PM +0300, Nicu Popovici wrote:
> > Hello Jan,
> >
> > Finally I have the CVS linux tree in my directory but now I have another problem. As I said I used
> > binutils 2.8.1 with patches anf egcs1.0.3a with patches but when I do make clean make dep and make
> > I get the following error at make:
>
> ----> Please keep your lines shorter than about 70 bytes! <-----
>
> [Lots of missing symbols though missing objects]
>
> > Can anyone help me with this kind of error ?
>
> Yupp. Your .config is wrong. What kind of machine do you exactly ghave?

I have a Intel pentium III at 500 Mhz which is running RedHat 6.2.

>
>
> > What I wanted to ask you is : did you make any particular configuration for this kernel with make
> > menuconfig ?
>
> You need to have an *exactly* fitting config. You're responsible
> to make it by config/oldconfig/menuconfig/xconfig, as what you prefer.

Can you help me with the options ?

>
>
> > Or the problem is not from the CVS kernel ?
>
> No. You've choosen wrong options;)
>
> MfG, JBG
>
> --
> Fehler eingestehen, Größe zeigen: Nehmt die Rechtschreibreform zurück!!!
> /* Jan-Benedict Glaw <[email-masked]> -- +49-177-5601720 */
> keyID=0x8399E1BB fingerprint=250D 3BCF 7127 0D8C A444 A961 1DBD 5E75 8399 E1BB
>      "insmod vi.o and there we go..." (Alexander Viro on linux-kernel)
>
>   ------------------------------------------------------------------------
>    Part 1.2Type: application/pgp-signature

---

From: Jan-Benedict Glaw <[email-masked]>
Date: Fri, 20 Oct 2000 15:18:30 +0200

> I have a Intel pentium III at 500 Mhz which is running RedHat 6.2.

No, I thought of your mips machine...

[ ] I've not got any MIPS based machine
[ ] I've got a MIPS based machine. It is called

	______________________________________

[ ] I've build a cross compiler with --target=mips-linux
[ ] I've build a cross compiler with --target=mipsel-linux

> Can you help me with the options ?

Therefor I'd need to know what machine you are compiling for...

MfG, JBG