Subject: BFD: bfd assertion fail elfcode.h:1205

From: Florian Lohoff <[email-masked]>
Date: Mon, 9 Oct 2000 17:50:32 +0200

Hi,
while building glibc 2.2 for mips with cvs gcc/binutils as
of 20001007 i get the following - multiple times ( >1000 ) when
building the package (probably while stripping the binarys)

BFD: bfd assertion fail elfcode.h:1205
BFD: bfd assertion fail elfcode.h:1205
BFD: bfd assertion fail elfcode.h:1205
BFD: bfd assertion fail elfcode.h:1205
BFD: bfd assertion fail elfcode.h:1205
BFD: bfd assertion fail elfcode.h:1205
BFD: bfd assertion fail elfcode.h:1205
BFD: bfd assertion fail elfcode.h:1205
BFD: bfd assertion fail elfcode.h:1205

Flo
-- 
Florian Lohoff		[email-masked]		      	+49-5201-669912
      "Write only memory - Oops. Time for my medication again ..."

---

From: Ralf Baechle <[email-masked]>
Date: Tue, 10 Oct 2000 02:19:53 +0200

> BFD: bfd assertion fail elfcode.h:1205

In my source tree from cvs line 1205 is empty and there have not been changes
to elfcode.h since September 27 so it seems we're looking at different
trees.  Also I haven't observed these assertions.  Can you isolate the
changes triggering them?

  Ralf

---

From: Florian Lohoff <[email-masked]>
Date: Tue, 10 Oct 2000 14:29:47 +0200

> trees.  Also I haven't observed these assertions.  Can you isolate the

Thats the same observation i did - I looked at the same source as you
i guess - So i am a bit - Um - irritated ...

Flo