Subject: RE: putting together an Indy

From: [email-masked]
Date: Wed, 25 Oct 2000 09:17:30 -0400

http://cgi.ebay.com/aw-cgi/eBayISAPI.dll?ViewItem&item=474141593

will this work in an Indy?

---

From: "Robert M. Sanders" <[email-masked]>
Date: Wed, 25 Oct 2000 06:24:56 -0700 (PDT)

> will this work in an Indy?

No an Indy uses standard SIMMS, ECC style and requires them in groups of 4.  
However, due to timing considerations the SIMMS need to be of good quality 70 ns 
or better and must be ECC, ie. 72 bit.

Bob