Subject: Boot Problem on DS 5000/240

From: Jan-Benedict Glaw <[email-masked]>
Date: Sat, 11 Nov 2000 15:47:22 +0100

Hi!

I've got some problem booting another DECStation I've got:

= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =
KN03-AA V5.1b
3/misc/kbd
?STF (4: Ln#0 Kbd self test)

3/misc/mouse
?STF (4: Ln#1 Pntr self test)

>>cnfg
 3: KN03-AA  DEC      V5.1b    TCF0  ( 32 MB)
                                     (enet: 08-00-2b-2f-07-27)
                                     (SCSI = 7)

>>boot 3/tftp

???
? PC:  0x80021fe4<vtr=NRML>
? CR:  0x30000010<CE=3,EXC=AdEL>
? SR:  0x30080000<CU1,CU0,CM,IPL=8>
? VA:  0xa000ef3a
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = =

The box doesn't actually send anything down te wire...

Can anybody help me with the dump above?

MfG, JBG

-- 
Fehler eingestehen, Größe zeigen: Nehmt die Rechtschreibreform zurück!!!
/* Jan-Benedict Glaw <[email-masked]> -- +49-177-5601720 */
keyID=0x8399E1BB fingerprint=250D 3BCF 7127 0D8C A444 A961 1DBD 5E75 8399 E1BB
     "insmod vi.o and there we go..." (Alexander Viro on linux-kernel)

---

From: Karsten Merker <[email-masked]>
Date: Sun, 12 Nov 2000 17:58:43 +0100

> I've got some problem booting another DECStation I've got:
          ^^^^^

This firmware release has no working tftp support. Boot via MOP,
mopd-sources are available at http://decstation.unix-ag.org/.

HTH,
Karsten
-- 
#include <standard_disclaimer>
Nach Paragraph 28 Abs. 3 Bundesdatenschutzgesetz widerspreche ich der Nutzung
oder Uebermittlung meiner Daten fuer Werbezwecke oder fuer die Markt- oder
Meinungsforschung.

---

From: Jan-Benedict Glaw <[email-masked]>
Date: Sun, 12 Nov 2000 20:56:46 +0100

> This firmware release has no working tftp support. Boot via MOP,

Nov 12 19:38:12 bootserver mop_srvr[21803]: Client 08:00:2b:2f:69:0a: has unknown device type 0x76

Has anybody get correct values for mop_srvr.c?
struct  client_data clnt_data[]={
                { "PMAX"        , 0x43, 0x80700000, 1024 },
                { "MVAX_II"     , 0x05, 0x00000000, 1004 },
                { ""            , 0x00, 0x00000000, 0 } };
                                  ^^^^

???

MfG, JBG