Subject: Decstation 5000/200

From: Thomas Poindessous <[email-masked]>
Date: Tue, 7 Nov 2000 16:26:53 +0100

Hi,
I have one IBM Decstation 5000/200 (PowerServer). 
I have minicom it but nothing, no garbage, nada.

The little led behind are set like this.

.XXX..XX  (X light, . no light)

After two day of google, I still can't find what are errors code ?

Where can I find these errors code ?

BTW, is there a port for Mips Magnum R4000 (Big endian) ?

Thanks

-- 
Thomas Poindessous
EpX asso GNU/Linux de l'Epita
[email-masked] && http://www.epita.fr/~epx

---

From: Florian Lohoff <[email-masked]>
Date: Tue, 7 Nov 2000 21:37:08 +0100

> I have minicom it but nothing, no garbage, nada.

Are you sure you are not on the wrong serial ? 
Do you have a Framebuffer and Keyboard attached ?

> Where can I find these errors code ?

They are in the Decstation Hardware Reference Manual
delivered with the Decstation - I havent got them
handy right now but probably someone could copy
them to a digital form and put it into the 
Mips HOWTO.

> BTW, is there a port for Mips Magnum R4000 (Big endian) ?

Hmm - From memory: yes - But i dont think it'll work out of the box
as the have been a lot of kernel changes and nobody cared on the 
Mips Magnum Port.

Flo
-- 
Florian Lohoff                  [email-masked]             +49-5201-669912
     Why is it called "common sense" when nobody seems to have any?

---

From: Thomas Poindessous <[email-masked]>
Date: Wed, 8 Nov 2000 17:35:53 +0100

> > I have minicom it but nothing, no garbage, nada.

First sorry for the wrong description.
It's a digital Decstation 5000/200.

> Do you have a Framebuffer and Keyboard attached ?

I connect my laplink to serial port #3
The keyboard is unplugged, and I hav test with and without the framebuffer
and the scsi controller. This box has three set of ram but no hard drive,
is it a problem ?

> them to a digital form and put it into the 

It would be great.

> as the have been a lot of kernel changes and nobody cared on the 

Ok, I will test.