Subject: will this drive work in an Indy?

From: [email-masked]
Date: Fri, 3 Nov 2000 13:33:38 -0500

Quantum Atlas II 4GB SCA drive fit for SGI Octane or O2. Model: HN4550SCA.
SGI P/N 064-0039-001.

7200RPM Spindle Speed 
3.5" 
SCA Interface/80 pin 
Bare Drive Only

---

From: Scott Venier <[email-masked]>
Date: Fri, 3 Nov 2000 13:43:48 -0500 (EST)

nope.  Indy's (or at least my indy) has a standard scsi interface, not
sca.

Scott

---

From: Alan Hoyt <[email-masked]>
Date: Fri, 03 Nov 2000 14:01:42 -0500

Yes, but you need an SCA(80) to 68/50 pin adapter.