Subject: Indy ram question

From: [email-masked]
Date: Thu, 2 Nov 2000 13:24:12 -0500

will this work in an Indy? 

"8Meg configuration 72pin 50ns Tested Simms. This is a dutch auction and you
will be bidding for the price of 1 ea. These are all tested and working
simms. Non-Edo, W-Parity, FPM, all simms have gold fingers."

thanks.

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 3 Nov 2000 02:27:55 +0100

> simms. Non-Edo, W-Parity, FPM, all simms have gold fingers."

Whatever W-Parity means.  Indy memory must have true parity not some bullshit
like parity generators.

  Ralf