Subject: External SCSI connector on DECstations

From: Jan-Benedict Glaw <[email-masked]>
Date: Sun, 24 Dec 2000 12:25:39 +0100

Hi!

I've got some trouble attaching devices to DECstation's external
SCSI connector. Is there any additional jumper (or sth like
that) on the mobo I need to remove in order to not automatically
terminate the bus (inside the DS) before the connector?

...or do I do something completely wrong?

MfG, JBG

-- 
Fehler eingestehen, Größe zeigen: Nehmt die Rechtschreibreform zurück!!!
/* Jan-Benedict Glaw <[email-masked]> -- +49-177-5601720 */
keyID=0x8399E1BB fingerprint=250D 3BCF 7127 0D8C A444 A961 1DBD 5E75 8399 E1BB
     "insmod vi.o and there we go..." (Alexander Viro on linux-kernel)

---

From: Geert Uytterhoeven <[email-masked]>
Date: Sun, 24 Dec 2000 12:32:43 +0100 (MET)

> ...or do I do something completely wrong?

Is this an high-density 68-pin connector, like used for UW-SCSI?
If yes, be careful! Many DECstations use these connectors, but are in fact
narrow SCSI! So you need the correct (DEC) cable.

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven ------------- Sony Software Development Center Europe (SDCE)
[email-masked] ------------------- Sint-Stevens-Woluwestraat 55
Voice +32-2-7248626 Fax +32-2-7262686 ---------------- B-1130 Brussels, Belgium

---

From: Jan-Benedict Glaw <[email-masked]>
Date: Sun, 24 Dec 2000 12:40:41 +0100

> narrow SCSI! So you need the correct (DEC) cable.

No, it's normal 50pin high density... I've tried with and w/o
external termination afterthat hdd, but no success... However,
I'll really need that connector because I need to disk-boot
two machines as they don't do bootp/tftp (but mop, and the
two tested mop servers can't handle these machines;( and
constantly plugging/unplugging hdds with those internal
flat ribbon cables isn't fun at all...

MfG, JBG