Subject: X on ATLAS.

From: Nicu Popovici <[email-masked]>
Date: Tue, 05 Dec 2000 13:16:47 -0500

Hello ,

Does anyone know  something about running X on a mips machine ( ATLAS
board + QEV processor ) ? Please try to give me a clue .

Regards,
Nicu

---

From: Guido Guenther <[email-masked]>
Date: Tue, 5 Dec 2000 14:07:04 +0100

Hi,
> board + QEV processor ) ? Please try to give me a clue .
What kind of graphic hardware does the ATLAS board have. If you have 
a framebuffer device you should be able to get X(>=4.0.1) running fairly 
easily. 
 -- Guido

---

From: Dan Aizenstros <[email-masked]>
Date: Tue, 05 Dec 2000 11:31:28 -0500

Hello,

I have X running on a V3 Hurricane board which has a
QED RM5231 CPU and is operating in little endian mode.
I use ATI Rage IIC (PCI) video boards.  I am using the
XFree86 version 3.3.2 and the FBDev server.

What is your specific problem or question?

Dan Aizenstros
Software Engineer
V3 Semiconductor Corp.