Subject: RE: oss ftp server down?

From: Calvine Chew <[email-masked]>
Date: Tue, 5 Dec 2000 17:47:34 +0800

That's really weird. I used to be able to access the oss.sgi.com ftp server
until recently... I keep getting timeouts...

> -----Original Message-----
> From: Martin Michlmayr [mailto:[email-masked]]
> Sent: Tuesday, December 05, 2000 5:40 PM
> To: Calvine Chew
> Cc: 'linux-mips'
> Subject: Re: oss ftp server down?
> 
> 
> * Calvine Chew <[email-masked]> [20001205 17:31]:
> > Is it down? I can't access it...
> 
> I just tried ftp://oss.sgi.com/pub/linux/mips and it works.
> -- 
> Martin Michlmayr
> [email-masked]
>

---

From: Ralf Baechle <[email-masked]>
Date: Tue, 5 Dec 2000 18:50:05 +0100

> until recently... I keep getting timeouts...

[ralf@lappi ralf]$ ssh oss.sgi.com uptime
  9:47am  up 12 days, 17:23,  0 users,  load average: 0.00, 0.00, 0.00
[ralf@lappi ralf]$ 

Inside SGI those timeouts are usually explained by an incorrect SOCKS
client setup.

SOCKS sucks.  Spell all uppercase.

  Ralf