Subject: mips/config.in: CONFIG_SMP ?

From: Jim Freeman <[email-masked]>
Date: Mon, 5 Feb 2001 08:43:38 -0700

One of the following patches should be applied (parisc/config.in
does the former ...) ?

--- linux/arch/mips/config.in	2001/02/05 15:17:46	1.1
+++ linux/arch/mips/config.in	2001/02/05 15:40:52
@@ -3,6 +3,7 @@
 # see Documentation/kbuild/config-language.txt.
 #
 define_bool CONFIG_MIPS y
+define_bool CONFIG_SMP n
 
 mainmenu_name "Linux Kernel Configuration"

--- linux/arch/mips/config.in	2001/02/05 15:17:46	1.1
+++ linux/arch/mips/config.in	2001/02/05 15:18:06
@@ -460,7 +460,5 @@
   bool 'Remote GDB kernel debugging' CONFIG_REMOTE_DEBUG
 fi
 bool 'Magic SysRq key' CONFIG_MAGIC_SYSRQ
-if [ "$CONFIG_SMP" != "y" ]; then
-   bool 'Run uncached' CONFIG_MIPS_UNCACHED
-fi
+bool 'Run uncached' CONFIG_MIPS_UNCACHED
 endmenu

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 5 Feb 2001 15:42:46 -0800

> One of the following patches should be applied (parisc/config.in

So did I.  Applied.

  Ralf