Subject: mystery files in stock->mips diff

From: Jim Freeman <[email-masked]>
Date: Thu, 1 Feb 2001 20:21:29 -0700

The following files are in the mips tree, and not in stock 2.4.1
- but they seem not to be mips-related.  Clues?

	arch/ppc/coffboot/main.c
	arch/ppc/configs/gemini_defconfig
	arch/ppc/kernel/gemini_pci.c
	arch/ppc/kernel/gemini_prom.S
	arch/ppc/kernel/gemini_setup.c
	arch/ppc/mbxboot/vmlinux.lds

	drivers/acpi/hardware/hwcpu32.c
	drivers/acpi/hardware/hwxface.c
	drivers/acpi/ksyms.c

	include/asm-ppc/gemini.h
	include/asm-ppc/gemini_serial.h

...jfree

---

From: Keith Owens <[email-masked]>
Date: Fri, 02 Feb 2001 14:48:39 +1100

On Thu, 1 Feb 2001 20:21:29 -0700, 
>- but they seem not to be mips-related.  Clues?

	arch/ppc/coffboot/main.c		del in 2.4.1-pre9
	arch/ppc/configs/gemini_defconfig	del in 2.4.1-pre9
	arch/ppc/kernel/gemini_pci.c		del in 2.4.1-pre9
	arch/ppc/kernel/gemini_prom.S		del in 2.4.1-pre9
	arch/ppc/kernel/gemini_setup.c		del in 2.4.1-pre9
	arch/ppc/mbxboot/vmlinux.lds		del in 2.4.1-pre9

	drivers/acpi/hardware/hwcpu32.c		del in 2.4.1-pre11
	drivers/acpi/hardware/hwxface.c		del in 2.4.1-pre11
	drivers/acpi/ksyms.c			del in 2.4.1-pre9

	include/asm-ppc/gemini.h		del in 2.4.1-pre9
	include/asm-ppc/gemini_serial.h		del in 2.4.1-pre9

All recently deleted from 2.4.x.