Subject: Hardware support

From: Ray <[email-masked]>
Date: Fri, 23 Feb 2001 10:23:27 +0000

I am getting a SGI Challenge L with r4400 processors and would like to know 
the status of a linux port that will run on it????

-- 
Ray

---

From: Keith M Wesolowski <[email-masked]>
Date: Fri, 23 Feb 2001 10:35:56 -0800

> the status of a linux port that will run on it????

None exists.  The systems which are supported are listed in the FAQ.

-- 
Keith M Wesolowski <[email-masked]> http://foobazco.org/~wesolows
------(( Project Foobazco Coordinator and Network Administrator ))------