Subject: DECstation Hardware

From: Ian Chilton <[email-masked]>
Date: Sat, 17 Feb 2001 00:29:29 +0000

Hello,

My MIPS boxes are SGI Big Endian machines, but I have been offered some
DECstation hardware for FREE, excpet for shipping costs.

I was wondering if someone working on the DECStation ports could tell
me what these are like, if they will run Linux yet, and if they are
worth shipping. I know nothing about this hardware, so as much info as
possible would be good :)

3 x Personal DEC station 5000/25
1 x Digital VAX station 4000 - 60
1 x DEC station 3100
2 x DEC station 2100
4 x DEC Storage Expansion (Disk)

Thanks!

Bye for Now,

Ian

                                \|||/ 
                                (o o)
 /---------------------------ooO-(_)-Ooo---------------------------\
 |  Ian Chilton        (IRC Nick - GadgetMan)     ICQ #: 16007717  |
 |-----------------------------------------------------------------|
 |  E-Mail: [email-masked]     Web: http://www.ichilton.co.uk  |
 |-----------------------------------------------------------------|
 |      For people who like peace and quiet: a phoneless cord      |
 \-----------------------------------------------------------------/

---

From: Martin Schulze <[email-masked]>
Date: Sat, 17 Feb 2001 10:36:34 +0100

> 1 x Digital VAX station 4000 - 60

Maybe this helps:

From: http://decstation.unix-ag.org/status/

   System support status:
   System                                    Ethernet SCSI serial console TurboChannel keyboard/mouse
   DECstation 2100/3100                      yes      ?    yes            n/a          no
   Personal DECstation 5000/xx (20,25,33,50) yes      yes  yes            yes          yes
   DECstation 5000/1xx (120,125,133,150)     yes      yes  yes            yes          no
   DECstation 5000/200                       yes      yes  yes            yes          no
   DECstation 5000/240,/260                  yes      yes  yes            yes          no
   DECstation 5100                           ?        ?    ?              ?            ?

> 4 x DEC Storage Expansion (Disk)

These are just hard disk cases of 19" width for two 5 1/4" full height
disks.  Stacking them gives nice towers. :)

Regards,

	Joey

-- 
It's time to close the windows.

---

From: Karel van Houten <[email-masked]>
Date: Sat, 17 Feb 2001 11:25:32 +0100 (MET)

Hi Ian,

> 4 x DEC Storage Expansion (Disk)

As I told you in a private mail some time ago ;-),
all info about linux on DECStations can be found at:
http://www.xs4all.nl/~vhouten/mipsel

The 5000/25 should work OK, the 2100/3100 might have some problems
with the current kernels.
The VAX station is not a MIPS cpu, but a vax.

-- 
Karel van Houten

----------------------------------------------------------
The box said "Requires Windows 95 or better."
I can't understand why it won't work on my Linux computer. 
----------------------------------------------------------