Subject: indy's hardware watchdog

From: Guido Guenther <[email-masked]>
Date: Mon, 26 Mar 2001 18:46:13 +0200

I've written a small module to support the Indy's hardware watchdog.
It can be found at:
	http://honk.physik.uni-konstanz.de/linux-mips/indy-watchdog/
Regards,
 -- Guido

---

From: David Jez <[email-masked]>
Date: Tue, 27 Mar 2001 07:38:09 +0200

> 	http://honk.physik.uni-konstanz.de/linux-mips/indy-watchdog/
  Great. Thanks Guido. Btw. do you know if video input on indy is supported?

-- 
-------------------------------------------------------
  David "Dave" Jez                Brno, CZ, Europe
 E-mail: [email-masked]
PGP key: finger [email-masked]
---------=[ ~EOF ]=------------------------------------

---

From: Ian Chilton <[email-masked]>
Date: Tue, 27 Mar 2001 18:55:34 +0100

Hello,

> I've written a small module to support the Indy's hardware watchdog.

Great, well done Guido!

I'll put a link to this on the Linux/MIPS site.

Shame it doesn't help when kernel debugging and the machine hangs at
the PROM  :-(

Bye for Now,

Ian

---

From: Ian Chilton <[email-masked]>
Date: Tue, 27 Mar 2001 18:54:23 +0100

Hello,

> Btw. do you know if video input on indy is supported?

No, it isn't.

But, Ulf (grimsy) did start writing a driver for it, but never
finished.

If you look in any kernel tree, under drivers/char/ you will find
vino.c and vino.h

We just need someone to finish it  :)

Bye for Now,

Ian

---

From: Florian Lohoff <[email-masked]>
Date: Tue, 27 Mar 2001 20:01:05 +0200

>   Great. Thanks Guido. Btw. do you know if video input on indy is supported?

It isnt.

Flo
-- 
Florian Lohoff                  [email-masked]             +49-5201-669912
     Why is it called "common sense" when nobody seems to have any?

---

From: Ian Chilton <[email-masked]>
Date: Tue, 27 Mar 2001 23:04:22 +0100

Hello,

> well, i found them under drivers/media/video/

Seems they have been moved in 2.4.

In 2.2.18:

[ian@buzz:/usr/src/linux/drivers/char]$ ls vino*
vino.c  vino.h

In 2.4.2:

[ian@dipsy:/usr/src/linux/drivers/media/video]$ ls vino*
vino.c
[ian@dipsy:/usr/src/linux/drivers/char]$ ls vino*
vino.h

> but haven't any hw docs.

Yes, they are in:
ftp://oss.sgi.com/pub/linux/mips/doc/indy/

Bye for Now,

Ian

---

From: David Jez <[email-masked]>
Date: Wed, 28 Mar 2001 17:52:10 +0200

> We just need someone to finish it  :)
  Thanks, I'll checked this sources ;-)