Subject: Re: NFSROOT filesystem

From: [email-masked]
Date: Fri, 2 Mar 2001 08:31:41 -0800

As I understand, ash requires mush  less memory than other shells.  I am
working on an embedded system and memory is crucial to us.

Thanks,

Lisa

                    [email-masked]                                                                                 
                    cottbus.de                To:     [email-masked]                                           
                    (H.Heinold)               cc:                                                                      
                    Sent by:                  Subject:     Re: NFSROOT filesystem                                      
                    owner-linux-mips@o                                                                                 
                    ss.sgi.com                                                                                         

                    03/02/01 12:17 AM                                                                                  

On Thu, Mar 01, 2001 at 01:30:57PM -0800, [email-masked] wrote:
>
> Thanks to Henning for showing me where to get the big-endian compiled
> packages and it works.   Now, I need big-endian compiled "ash".
> Is anybody know where I can get it?
>
> Thanks,
>
> Lisa
>

Hm why you need the ash? You can give the kernel the follwing via the
commandoline init=/bin/bash.
--

Henning Heinold

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 2 Mar 2001 18:01:56 +0100

On Fri, Mar 02, 2001 at 08:31:41AM -0800, [email-masked] wrote:
> Subject: Re: NFSROOT filesystem
> To: [email-masked] (H.Heinold)
> Cc: [email-masked], [email-masked]

Mind not cc'ing the owner-* address?  That's the list admin who isn't
necessarily interested in reading the discussion ...

  Ralf