Subject: /dev/psaux

From: "George Gensure,,," <[email-masked]>
Date: Mon, 23 Apr 2001 21:27:46 -0400

How can I get the device entry for the ps/2 mouse in the dev table 
without recompiling my 2.4.3 kernel.  I KNOW there has to be a way.

George
[email-masked]

---

From: Keith M Wesolowski <[email-masked]>
Date: Mon, 23 Apr 2001 18:39:37 -0700

> without recompiling my 2.4.3 kernel.  I KNOW there has to be a way.

There is a way.  Recompile your kernel and include ps2 mouse support.

Of course, you should make sure the device mode exists and is
accessible first...

-- 
Keith M Wesolowski <[email-masked]> http://foobazco.org/~wesolows
------(( Project Foobazco Coordinator and Network Administrator ))------
	"Nothing motivates a man more than to see his boss put
	 in an honest day's work." -- The fortune file