Subject: ucLinux for MIPS

From: [email-masked]
Date: Thu, 5 Apr 2001 16:29:50 -0700

Hi, All

Does anybody know where can I find the uCLinux release and patch  which
supports MIPS?    (The chip that I am using has MMU but is disabled)

Thanks,

Lisa

---

From: David Jez <[email-masked]>
Date: Sun, 8 Apr 2001 13:49:19 +0200

> Hi, All
  Hi Lisa,

> supports MIPS?    (The chip that I am using has MMU but is disabled)
  I find it here:
  http://cvs.uclinux.org/cgi-bin/cvsweb/uClinux-2.4.x/arch/mips/

  (You can try download CVS verios of uClinux from cvs.uclinux.org or
www.uclinux.org. It may supports MIPS architecture)

> Lisa
  Best Regards,
-- 
-------------------------------------------------------
  David "Dave" Jez                Brno, CZ, Europe
 E-mail: [email-masked]
PGP key: finger [email-masked]
---------=[ ~EOF ]=------------------------------------

---

From: Michael Shmulevich <[email-masked]>
Date: Mon, 09 Apr 2001 13:13:33 +0300

In uClinux mips/ subtree is pure 2.4.0, so I don't expect it to support 
any non-MMU architecture. On the other hand, you may try to write the 
support yourself. Take examples from armnommu/, which has been recently 
updated.

-- 
Sincerely yours,
Michael Shmulevich
______________________________________
Software Developer
Jungo - R&D
email: [email-masked]
web: http://www.jungo.com
Phone: 1-877-514-0537(USA)  +972-9-8859365(Worldwide) ext. 233
Fax:   1-877-514-0538(USA)  +972-9-8859366(Worldwide)

---

From: "kjlin" <[email-masked]>
Date: Tue, 10 Apr 2001 08:42:53 +0800

It seems the original linux-2.4.x code and had not yet been patched.
>From the source tree on the web site, 
the only one architecture ucLinux supports seems to be the m68k.
Dose someone else know more information about ucLinux on MIPS?
Thanx!