Subject: user accessing kernel physical pages?

From: "Deepak Shenoy" <[email-masked]>
Date: Mon, 30 Apr 2001 11:35:00 +0530

Hi,

I am new to MIPS MMU architecture. I wanted to know if a user application be
able to access physical pages of the kerenel; if appropriate page table
entries are setup?. Is it possible?

Thanks and Regards,
deepak

---

From: Keith M Wesolowski <[email-masked]>
Date: Sun, 29 Apr 2001 23:26:15 -0700

> entries are setup?. Is it possible?

mem(4), mmap(2), rtfm(0)

-- 
Keith M Wesolowski <[email-masked]> http://foobazco.org/~wesolows
------(( Project Foobazco Coordinator and Network Administrator ))------
	"Nothing motivates a man more than to see his boss put
	 in an honest day's work." -- The fortune file