Subject: Elan in R3000???

From: mjpento <[email-masked]>
Date: Mon, 21 May 2001 18:30:01 -0400

Hi Folks,

	My apologies if this is off topic a bit. Does anyone know if 
an Elan graphics subsystem will work in an Indigo R3000? Or is that 
something for the R4000 only?

Thanks,
Mike

---

From: Mark Pearson <[email-masked]>
Date: Tue, 22 May 2001 09:10:24 +1000

> something for the R4000 only?

I have an Indigo Elan R3000. This machine was originally purchased
before the R4000 was available, so I don't know if there is a processor
specific version of the graphics system.

Mark Pearson