Subject: Re: Newbie Question, Please help

From: [email-masked]
Date: Tue, 5 Jun 2001 15:24:11 -0700

Robert,

Maybe you've already tried this but.

Do you know for sure that tftp works on your RedHat 7.0 box OK ? Can you
use tftp to get files from directory /tftpboot ?

When I installed RedHat 7.0 and tried to use tftp it wouldn't work. I think
it comes with a rpm that is tftp-0.17-??.i386.rpm or something like that.
To check your version type :

rpm -q tftp

According to bugzilla at the time you have to back install to
tftp-0.16-5.i386.rpm. After doing this you will be able to use tftp.

                    "Robert Rusek"                                                                                      
                    <[email-masked]        To:     <[email-masked]>                                          
                    >                         cc:                                                                       
                    Sent by:                  Subject:     Newbie Question, Please help                                 
                    owner-linux-mips@o                                                                                  
                    ss.sgi.com                                                                                          

                    06/05/01 03:08 PM                                                                                   

the setup to run.  I am using the latest version of DHCP/BOOTP (ics 2.0) to
try to boot.  It gets the address then claims it is sending the vmlinux
file via tftp.  On the SGI it just times out.

Any advice, pointers, etc would be greatly appreciated.

Thanks in advance,
Robert Ruserk

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 6 Jun 2001 05:40:46 +0200

On Tue, Jun 05, 2001 at 03:24:11PM -0700, [email-masked] wrote:
> From: [email-masked]
> Subject: Re: Newbie Question, Please help
> To: "Robert Rusek" <[email-masked]>
> Cc: [email-masked], [email-masked]
                              ^^^^^^^^^^^^^^^^^^^^^^^^^^^^

I wonder who is spreading the idea to send postings to the owner-linux-mips
address?  That address is only for contacting the listadmin and nothing
else.

  Ralf