Subject: mips64 SMP for non-ip27 platforms

From: "Justin Carlson" <[email-masked]>
Date: Sat, 9 Jun 2001 18:53:53 -0700

A while back someone mentioned that they were doing some
work on the mips64 SMP front to seperate the ip27 specific
code from the platform-independent code.  I'm doing some similar
things and would like to coordinate, but I can't find the original
mail, nor remember who the sender was.

So, anyone doing stuff like this, I'd enjoy hearing from you.

-Justin
[email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Sun, 10 Jun 2001 05:45:36 +0200

> So, anyone doing stuff like this, I'd enjoy hearing from you.

We're painfully aware that the mips64 port is currently fairly
IP27-centric at some points ...

  Ralf