Subject: Any old Cobalt Qube2 kernel src around?

From: John Heil <[email-masked]>
Date: Tue, 17 Jul 2001 21:12:15 +0000 ( )

Where can I find the Cobalt Qube2 buildable 
mips kernel source to match the Qube2's kerel-2.0.34C53_SK, 
if its still available?

I went through the ftp.cobalt.com and found only 
precompiled kernel and headers.

Thanks much

John H.

---

From: James Simmons <[email-masked]>
Date: Wed, 18 Jul 2001 09:36:11 -0700 (PDT)

> mips kernel source to match the Qube2's kerel-2.0.34C53_SK, 

Hum. So you want the cobalt 2.0.34 source code? Okay I cross posted to the
cobalt list since someone there will have the code. The cobalt tree has
been updated to the 2.4.X BTW.

---

From: "H . J . Lu" <[email-masked]>
Date: Wed, 18 Jul 2001 09:50:53 -0700

> been updated to the 2.4.X BTW.

Where can I get the cobalt kernel tree?

H.J.

---

From: James Simmons <[email-masked]>
Date: Wed, 18 Jul 2001 11:58:42 -0700 (PDT)

> Where can I get the cobalt kernel tree?

http://www.sf.net/projects/linux-mips

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 18 Jul 2001 15:35:15 +0200

> precompiled kernel and headers.

As per GPL you have the right to get the sources from whoever gave you
the binaries on your Qube.

  Ralf

---

From: Liam Davies <[email-masked]>
Date: Thu, 19 Jul 2001 08:34:18 +1000

It is available at
ftp://ftp.cobaltnet.com/pub/experimental/SRPMS/kernel-2.0.34C53_SK-3.src.rpm

or off the Cobalt-22 developers website as a tarball at
ftp://devel.alal.com/pub/cobalt

Cheers
Liam

---

From: "H . J . Lu" <[email-masked]>
Date: Wed, 18 Jul 2001 16:07:57 -0700

> http://www.sf.net/projects/linux-mips

How can I get a working 2.4 kernel for raq2 with serial console and
NFS root? I tried that kernel with Linux 2.4.5. It doesn't work.

H.J.

---

From: James Simmons <[email-masked]>
Date: Thu, 19 Jul 2001 10:23:13 -0700 (PDT)

> NFS root? I tried that kernel with Linux 2.4.5. It doesn't work.

Can you tell me what happens so I can fix it.

---

From: "H . J . Lu" <[email-masked]>
Date: Thu, 19 Jul 2001 10:27:32 -0700

> Can you tell me what happens so I can fix it.

When I boot the new kernel. nothing prints out on
serial console and the machine is dead.

H.J.

---

From: James Simmons <[email-masked]>
Date: Thu, 19 Jul 2001 13:04:29 -0700 (PDT)

> NFS root? I tried that kernel with Linux 2.4.5. It doesn't work.

Hold on. I'm grabbing a toolchain and setting up a cross build
environment. Once I have it setup. I will give my cobalt cube a wirl.