Subject: ATI Victoria on Malta

From: "Andrew Thornton" <[email-masked]>
Date: Wed, 18 Jul 2001 17:48:05 +0100

Has anyone managed to get the ATI Victoria graphics card working on the MIPS
Malta development board with Linux? This is the card that MIPS specify for
use with the Malta board with another OS (which I shall refrain from
naming).

There does seem to be some code for the ATI Rage XL hardware (as used on the
card) in v2.4.6 of the kernel.

Regards,

Andrew Thornton
Insignia Solutions

---

From: James Simmons <[email-masked]>
Date: Fri, 20 Jul 2001 10:43:11 -0700 (PDT)

> card) in v2.4.6 of the kernel.

I don't have this board but give the atyfb framebuffer a try.