Subject: boots then kernel panic

From: "Peter Milleson" <[email-masked]>
Date: Wed, 11 Jul 2001 14:17:14 -0500

Hi all!

Finally have my bootp and tftp server working in order for my used Indy 175
to boot off the network. The system finally downloaded the kernel image (the
kernel from hardhat-sgi-5.1) and the system kernel panics with the following
error:

SCSI bus is being reset for host 0 channel 0.
scsi0: reset. page fault from irq handler: 0000
$0 : {lots of numbers}
$4 : "	"
$8 : "	"
$12: "	"
$16: "	"
$29: "	"
$24: "	"
$28: "	"
epc	: 880fa97c
Status: 1004fc82
Cause	: 000000008
Aiee, killing interrupt handler
Kernel panic: Attempted to kill the idle task!
In swapper task - not syncing

Could there be a problem with the onboard SCSI controller? I don't know of
any way to test the SCSI subsystem without a bootable SGI cdrom. I am going
to try and download a different (newer?) kernel and try again and see what
happens.

Any help or pointers in the right direction would greatly be appreciated.

Thanks,

Peter
mailto:[email-masked]

---

From: Klaus Naumann <[email-masked]>
Date: Wed, 11 Jul 2001 22:14:18 +0200 (CEST)

> to try and download a different (newer?) kernel and try again and see what

This is very likely a problem with the SCSI Code or your hardware.
But I would assume that the kernel is just plain too old.
Please try a newer kernel (you can find one on ftp://source.rfc822.org/).

		HTH, Klaus

-- 
Full Name   : Klaus Naumann     | (http://www.mgnet.de/) (Germany)
Nickname    : Spock             | Org.: Mad Guys Network
Phone / FAX : ++49/177/7862964  | E-Mail: ([email-masked])
PGP Key     : www.mgnet.de/keys/key_spock.txt

---

From: Ralf Baechle <[email-masked]>
Date: Thu, 12 Jul 2001 23:16:20 +0200

> kernel from hardhat-sgi-5.1) and the system kernel panics with the following

That kernel is almost unusable old by today.

  Ralf