Subject: time_init() enables interrupt.

From: Atsushi Nemoto <[email-masked]>
Date: Mon, 23 Jul 2001 19:12:26 +0900

There is conflict in cputype values.

in include/asm-mips/bootinfo.h:

#define CPU_AU1000              37
#define CPU_4KEC                37

---
Atsushi Nemoto

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 23 Jul 2001 16:44:24 +0200

> in include/asm-mips/bootinfo.h:

Thanks, fixed.

  Ralf