Subject: GCC and Modules

From: [email-masked]
Date: Tue, 24 Jul 2001 13:14:42 +0200

Hi.

As I understand the current stable release of binutils and gcc is not able
to compile functional modules. 
Sadly I am not able to use the CVS (Thanks to our super-secure admins, who
lock every port possible).

So here is my question: Does anybody provide snapshots of the CVS (or maybe
binaries for x86 that support modules) for download?

Thanks.

Best regards
--
Andre Messerschmidt

Application Engineer
Infineon Technologies AG

---

From: "H . J . Lu" <[email-masked]>
Date: Tue, 24 Jul 2001 08:40:05 -0700

> to compile functional modules. 

What are you talking about? My mips toolchain is as stable/good as the
x86 version for RedHat 7.1.

H.J.

---

From: Ralf Baechle <[email-masked]>
Date: Tue, 24 Jul 2001 18:20:57 +0200

> x86 version for RedHat 7.1.

He's refering to the last official release of binutils which indeed wasn't
usable for modutils.

  Ralf

---

From: "H . J . Lu" <[email-masked]>
Date: Tue, 24 Jul 2001 09:30:56 -0700

> He's refering to the last official release of binutils which indeed wasn't

What official release of binutils? Are we talking about the FSF
official release? Since when did Linux use those? They won't even
work right on Linux/x86. You should either use the Linux binutils
or try your luck with CVS.

H.J.