Subject: Can mipsel linux support module?

From: Barry Wu <[email-masked]>
Date: Sat, 7 Jul 2001 16:47:15 -0700 (PDT)

Hi, all,

I just port mipsel linux 2.2.12 to our hardware
evaluation board. I want to modify a module
to a character device driver. But I do not know
how to do and which files to update. 
Can mipsel linux support module? If so, which rpm
do I have to download and where can I find them?
If not, how can I  change a module to a character 
device driver?
If someone knows, please help me.

Thanks in advance!

Barry

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

---

From: Ralf Baechle <[email-masked]>
Date: Tue, 10 Jul 2001 17:57:32 +0200

> If not, how can I  change a module to a character 

Latest modutils package from ftp.kernel.org should work out of the box.

  Ralf