Subject: Booting an SGI Indy from Harddisk

From: Robert Einsle <[email-masked]>
Date: Wed, 18 Jul 2001 09:34:58 +0200

Hy all

I've a little Problem booting an SGI Indy from Harddisk.
There is Linux Debian installen, and i made with dvhtool
an korrekt Startfile.
While starting, the indy loads the Kernel, and boots.
But then, it mounts my root-Partition from the remote
Server where i had the install-Partition. 
How can I tell the Indy to boot from /dev/sda1
I think i must set an StartOS ... but i dont knew
what, and i don't knew where to search.
TNX for help.

-- 
MFG

Robert Einsle
BNA Technik, Postmaster

>>Warum muss ich bei "Verwaltung von Problemloesungen
fuer eine EDV-Abteilung" an einen Waffenschrank denken?<<
(Robin S. Socha in de.comp.os.unix.linux.misc)

---

From: Guido Guenther <[email-masked]>
Date: Wed, 18 Jul 2001 11:05:27 +0200

> what, and i don't knew where to search.
http://honk.physik.uni-konstanz.de/linux-mips/indy-boot/indy-hd-boot-micro-howto.html
 -- Guido