Subject: OSS CVS Tree and 2.5.x

From: Phil Thompson <[email-masked]>
Date: Thu, 5 Jul 2001 10:09:43 +0100

I wasn't around the last time this would have happened...

What happens to the OSS tree when 2.5.x gets started? Will 2.4.x and 2.5.x
both be maintained on separate branches?

(Personally I won't be interested in 2.5.x for a long time.)

Thanks,
Phil

---

From: Ralf Baechle <[email-masked]>
Date: Fri, 13 Jul 2001 13:21:25 +0200

> both be maintained on separate branches?

Yes.

  Ralf