Subject: Re: ATI Victoria on Malta

From: "Andrew Thornton" <[email-masked]>
Date: Mon, 23 Jul 2001 10:02:00 +0100

>> There does seem to be some code for the ATI Rage XL hardware (as used on
the
>> card) in v2.4.6 of the kernel.
>
>I don't have this board but give the atyfb framebuffer a try.

This is what I tried. Sadly it locks up at various places and I don't have a
logic analyser or any documentation.

Andrew Thornton

---

From: James Simmons <[email-masked]>
Date: Mon, 23 Jul 2001 12:03:10 -0700 (PDT)

> logic analyser or any documentation.

Turn on debugging in atyfb.c and post the results.

/*
 * Debug flags.
 */
#undef DEBUG