Subject: Origin 200

From: Brian <[email-masked]>
Date: Sat, 15 Sep 2001 23:21:24 -0500 (CDT)

I have an Origin 200 coming in for my use
configured as:

Origin 200 (rackmount)
4x10k MIPS
1GB mem
4x5GB SCSI
Craylink

Will I be able to run the MIPs linux on this?
What is the best most current and active
distribution to install?  Any vendor sponsoring
one (like redhat?).

Also, if anyone know the estimated current value
for my system, please advise.  Thanks,

Brian

-----------------------------------------------
Brian Feeny, CCIE #8036	email:[email-masked]
Network Engineer	phone:318.222.2638x109
ShreveNet Inc.		fax:  318.221.6612

---

From: <[email-masked]>
Date: Sun, 16 Sep 2001 05:51:45 -0400 (EDT)

MIPS linux will love that system.  I'd recommend one of the recent debian
root images mine is running one nicely, though I'm tracking a few
bugs.  Value is around 3-4k assumeing dual towers I'd guess.
	Nick

---

From: Brian <[email-masked]>
Date: Sun, 16 Sep 2001 10:19:22 -0500 (CDT)

Its the rackmount version..............I will search for some
benchmarks to see how this system ranks compared to some
PIII and other systems.

Are there any graphics options available for these, or just console?

I realize the origin is more of a "server", used for serving files
and web pages, than a workstation.

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 17 Sep 2001 03:13:31 +0200

> and web pages, than a workstation.

What's the difference anyway.  Origin 2000 with graphics option was sold
as Onyx 2; the basic architecture of both is identical.  SGI just never
built the planned graphics option for the Origin 200 which is why the
machine still comes with the keyboard and mouse connectors on the
backside which I'm not even sure of if any software is supportign them
at all.

  Ralf

---

From: Eugenio Diaz <[email-masked]>
Date: Mon, 17 Sep 2001 00:53:45 -0700 (PDT)

> and web pages, than a workstation.

I used to work for an SGI VAR, and we sold expensive (he, he) but SGI approved
third party PCI video cards; I don't remember what manufacturer tough. I
remember one particular customer (an NT shop) who was not comfortable with
head-less servers, and required us to put a head on it :-)

However, I think that if Linux is currently handling the PCI Bus (I think it's
a 64-bit) on that architecture, you can use any PCI video card supported by
Linux ... am I right?

=====
________________________
Eugenio Diaz, BSEE/BSCE   
Linux Engineer
[email-masked]

__________________________________________________
Terrorist Attacks on U.S. - How can you help?
Donate cash, emergency relief information
http://dailynews.yahoo.com/fc/US/Emergency_Information/

---

From: Eugenio Diaz <[email-masked]>
Date: Mon, 17 Sep 2001 00:53:45 -0700 (PDT)

=====
________________________
Eugenio Diaz, BSEE/BSCE   
Linux Engineer
[email-masked]

---

From: Ralf Baechle <[email-masked]>
Date: Mon, 17 Sep 2001 16:01:52 +0200

> head-less servers, and required us to put a head on it :-)

Head-less users ;-)

With the firmware not supporting video that is just a halfbreed headless
system anyway ...

> a 64-bit) on that architecture, you can use any PCI video card supported by

Yes.  In theory.  The usual problem with video card initialization through
the BIOS applies.  Aside of this PCI video cards should work fine.

  Ralf