Subject: RE: RE: _gp_disp

From: "Sun, Lei" <[email-masked]>
Date: Wed, 12 Sep 2001 12:53:39 -0400

The source I am building is not a kernel module, I built kernel module with
no problem.

-----Original Message-----
From: H . J . Lu [mailto:[email-masked]]
Sent: Wednesday, September 12, 2001 12:50 PM
To: Sun, Lei
Cc: 'Zhang Fuxin'; [email-masked]
Subject: Re: RE: _gp_disp

On Wed, Sep 12, 2001 at 12:48:57PM -0400, Sun, Lei wrote:
> Hi:
>   Unfortunately, make clean didn't work, the linking problem still sit
> there!
> 

Please check the kernel source how to build the mips kernel modules.

# make modules

should give you a clue.

H.J.

---

From: "H . J . Lu" <[email-masked]>
Date: Wed, 12 Sep 2001 09:57:31 -0700

> The source I am building is not a kernel module, I built kernel module with

What are you building? You said you were trying to port a wireless lan
driver to MIPS based platform and having problems with it.

H.J.