Subject: flush_cache_range

From: Tom Appermont <[email-masked]>
Date: Tue, 25 Sep 2001 09:32:58 +0200

Hi,

Can someone explain me why start and end parameters are ignored in
r4k_flush_cache_range_d32i32() and cache range flushing operations
for other platforms?

Tom

---

From: Ralf Baechle <[email-masked]>
Date: Tue, 25 Sep 2001 16:47:53 +0200

> r4k_flush_cache_range_d32i32() and cache range flushing operations

Afair the reason was that most invokations cover a range that is larger than
the entire cache anyway so our implementation in practice doesn't cause
any harm.

  Ralf