Subject: RE: Newbie to the SGI Mips

From: Marc Karasek <[email-masked]>
Date: Wed, 26 Sep 2001 11:56:03 -0400

Where did you get your system from?  I maybe looking for one in the near
future to do some development on.  If anyone else knows where I can get one
at a reasonable price can you email me....

Thanks
Marc

-----Original Message-----
From: Jason Saggers [mailto:[email-masked]]
Sent: Friday, September 21, 2001 6:32 AM
To: [email-masked]
Subject: Newbie to the SGI Mips

Hi,
	I have come into possesion of the SGI Indy Workstation with a R5000
processor.

I have been going thorugh a number of site that I could find and have found
a number of out of date distribution, and have manage to get the simple
distribution partially working.

If someone could point me to a resonable distribution I would be
grateful....

Jason

---

From: "Jason Saggers" <[email-masked]>
Date: Thu, 27 Sep 2001 12:28:02 +1200

I was given it by a friend here in New Zealand.  However I did find some for sale on www.reputable.com

They seem to have a fairly good range - complete with OS and extras..

Jason

-----Original Message-----
From: Marc Karasek [mailto:[email-masked]]
Sent: Thursday, September 27, 2001 3:56 AM
To: 'Jason Saggers'; [email-masked]
Subject: RE: Newbie to the SGI Mips

Thanks
Marc

-----Original Message-----
From: Jason Saggers [mailto:[email-masked]]
Sent: Friday, September 21, 2001 6:32 AM
To: [email-masked]
Subject: Newbie to the SGI Mips

Hi,

Jason