Subject: O2 Linux

From: Patrick Donker <[email-masked]>
Date: Mon, 03 Sep 2001 23:55:58 +0200

Hi y'all,

Just a quick question that possibly already has been asked a number of 
times;
Will there be a Linux for the O2 developed/released any time soon?

Thanks
Patrick

---

From: Ilya Volynets <[email-masked]>
Date: Mon, 3 Sep 2001 15:11:04 -0700

Yes

---

From: Patrick Donker <[email-masked]>
Date: Tue, 04 Sep 2001 01:38:18 +0200

Excellent! Do you have some more specific info on like a release date?

---

From: Ralf Baechle <[email-masked]>
Date: Tue, 4 Sep 2001 03:06:02 +0200

> Excellent! Do you have some more specific info on like a release date?

When it's ready :-)

  Ralf

---

From: <[email-masked]>
Date: Mon, 3 Sep 2001 22:33:37 -0400 (EDT)

Actually if I may add to this we are desperately looking for developers
and testers.  One of our main contributers (who the port is pretty much
due to) no longer has time to help, and I am very inexperienced at linux
kernel development.
	Nick

---

From: "Yoshi-K" <[email-masked]>
Date: Tue, 4 Sep 2001 11:49:48 +0900

I am the enjoyment.

-------------------------
Yoshikatsu Kida
E-Mail: [email-masked]
http://galaxies.jp/

---

From: Eugenio Diaz <[email-masked]>
Date: Mon, 10 Sep 2001 14:53:11 -0700 (PDT)

> due to) no longer has time to help, and I am very inexperienced at linux

I have an O2 at home and I can help with testing (I am very good at picking up
problems) since I don't have much time for development. I also have 10 Indys at
work waiting for me to have some time to do something with them, possibly a
Linux cluster to play with "PAPERS" (http://www.aggregate.org) ...

I am new to the list (since about month ago), but due to lack of time I have
not read it much and have a backlog of about 600 messages ;-)

I keep mentioning that I don't have time, well, for Linux on the O2 I am wiling
to steal 2 hours from my sleep to work on it ;-)

=====
________________________
Eugenio Diaz, BSEE/BSCE   
Linux Engineer
[email-masked]

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---

From: Eugenio Diaz <[email-masked]>
Date: Mon, 10 Sep 2001 14:53:11 -0700 (PDT)

=====
________________________
Eugenio Diaz, BSEE/BSCE   
Linux Engineer
[email-masked]