Subject: Newbie to the SGI Mips

From: "Jason Saggers" <[email-masked]>
Date: Fri, 21 Sep 2001 22:32:02 +1200

Hi,
	I have come into possesion of the SGI Indy Workstation with a R5000 processor.

I have been going thorugh a number of site that I could find and have found a number of out of date distribution, and have manage to get the simple distribution partially working.

If someone could point me to a resonable distribution I would be grateful....

Jason

---

From: Krzysztof Krzyzaniak <[email-masked]>
Date: Fri, 21 Sep 2001 12:43:44 +0200

> If someone could point me to a resonable distribution I would be grateful....

Try Debian http://www.debian.org/ports/mips/. It's useable (I'm using it on
my Indy R5000).

  eloy
-- 
  <(Krzysztof 'eloy' Krzyżaniak)-(PH & PWA Member)-([email-masked])>

---

From: James Simmons <[email-masked]>
Date: Fri, 21 Sep 2001 10:48:01 -0700 (PDT)

> Try Debian http://www.debian.org/ports/mips/. It's useable (I'm using it on

I'm using it on a au1000 board, Sigmarion and a cobalt qube.