Subject: system call fork in init.

From: "Steven Liu" <[email-masked]>
Date: Tue, 16 Oct 2001 13:02:06 -0700

Hi, All:

Currently, I am porting Linux 2.2.12 to mips a r3000 CPU. When the init
program forked a child process and the the scheduler try to run it, the
child's stack are all zeros. 

Any one help will be greatly appreciated.

Thanks,

Steven Liu

---

From: "Gleb O. Raiko" <[email-masked]>
Date: Wed, 17 Oct 2001 13:30:26 +0400

> Any one help will be greatly appreciated.

Choose 2.4, 2.2 is too buggy for r3k.

Regards,
Gleb.