Subject: Inline assembler fixes

From: Ralf Baechle <[email-masked]>
Date: Tue, 9 Oct 2001 14:21:53 +0200

Following the recent reports about copy_from_user / copy_to_user getting
misscompiled I changed these functions and a few others that also were
suspect to suffer from the same problems.  I consider these fixes quite
important and thus I recommend upgrading.

  Ralf

---

From: Andrew Morton <[email-masked]>
Date: Tue, 09 Oct 2001 10:46:06 -0700

> important and thus I recommend upgrading.

What symptoms would one expect to see from this problem?