Subject: Cross-Compiler

From: Marc Karasek <[email-masked]>
Date: 31 Oct 2001 15:51:39 -0500

Does anyone know of any instructions/binaries for a cross-compiler
toolchain that are not based on egcs.  I am looking for one that is as
close to the current x86 as possible.  (i.e. gcc 3.x.x, binutils 2.10.x,
etc.)

Thanks,

-- 
/*************************
Marc Karasek
Sr. Firmware Engineer
iVivity Inc.
[email-masked]
(770) 986-8925
(770) 986-8926 Fax
*************************/

---

From: Jim Paris <[email-masked]>
Date: Wed, 31 Oct 2001 15:53:26 -0500

> close to the current x86 as possible.  (i.e. gcc 3.x.x, binutils 2.10.x,

http://www.ltc.com/~brad/mips/mipsel-linux-cross-toolchain-building.txt

-jim