Subject: DDB5074

From: Ralf Baechle <[email-masked]>
Date: Fri, 5 Oct 2001 17:12:31 +0200

Is there still somebody who takes care of the DDB 5074 board or has any
interest in keeping up support for it otherwise?

  Ralf

---

From: James Simmons <[email-masked]>
Date: Fri, 5 Oct 2001 11:49:57 -0700 (PDT)

> interest in keeping up support for it otherwise?

I believe Brad LaRonde was working on those boards.

---

From: Jun Sun <[email-masked]>
Date: Fri, 05 Oct 2001 13:48:25 -0700

> I believe Brad LaRonde was working on those boards.

AFAIK, Brad is only working on rockhopper, a variant of DDB5477.  We will keep
DDB5476 and DDB5477(and rockhopper).  If nobody is interested in DDB5074, it
might be a good time to get rid of it.

Brad, speak up!

Jun

---

From: "Bradley D. LaRonde" <[email-masked]>
Date: Fri, 5 Oct 2001 23:12:21 -0400

I don't anticipate needing 5074 support.  I do need 5477 though.

Regards,
Brad

----- Original Message -----
From: "Jun Sun" <[email-masked]>
To: "James Simmons" <[email-masked]>
Cc: "Ralf Baechle" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Friday, October 05, 2001 4:48 PM
Subject: Re: DDB5074

---

From: Ralf Baechle <[email-masked]>
Date: Sun, 7 Oct 2001 15:14:09 +0200

> I don't anticipate needing 5074 support.  I do need 5477 though.

Ok, so I'll considered 5074 a candidate for removel in 2.5.  It's just an
evaluation board, so I don't expect anybody to care about it any longer
thus no point in any long time effort to support it.

  Ralf