Subject: Re: CVS [email-masked]: linux

From: Ralf Baechle <[email-masked]>
Date: Thu, 22 Nov 2001 10:25:11 +1100

On Sun, Nov 18, 2001 at 11:10:52AM +0100, Kevin D. Kissell wrote:

> > Did I miss something?
> 
> Like the possibility that there are more MIPS-based
> Laserjets than MIPS-based workstations in the world?
> 
> Interesting platform, though.  Consider the possibilities
> of a hardcopy-only X display...  ;-)

Don't forget the possibilities of recycling your laserjet with network card
and serial interface as a dialup router and firewall with a manipulation-
proof logging device ;-)

  Ralf

---

From: "Matthew Dharm" <[email-masked]>
Date: Wed, 21 Nov 2001 15:36:23 -0800

Hrm... I wonder if you could make the fuser overheat to the point
where the paper "log" burst into flames, thereby destroying it.... :)

Matt

--
Matthew D. Dharm                            Senior Software Designer
Momentum Computer Inc.                      1815 Aston Ave.  Suite 107
(760) 431-8663 X-115                        Carlsbad, CA 92008-7310
Momentum Works For You                      www.momenco.com

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Ralf Baechle
> Sent: Wednesday, November 21, 2001 3:25 PM
> To: Kevin D. Kissell
> Cc: Jan-Benedict Glaw; [email-masked]
> Subject: Re: CVS [email-masked]: linux
>
>

---

From: Jan-Benedict Glaw <[email-masked]>
Date: Thu, 22 Nov 2001 09:56:11 +0100

On Thu, 2001-11-22 10:25:11 +1100, Ralf Baechle <[email-masked]>
> and serial interface as a dialup router and firewall with a manipulation-

Well, here is a LP LJ 4+ (7 jears old...) flyin' around, and it
doesn't seem to contain a MIPS CPU. Only a i960 and a custom HP
processor is inside...

Well, which models actually *are* fine to run Linux on them, and
last question - do they keep printing while running linux? I don't
think so...

MfG, JBG

-- 
Jan-Benedict Glaw   .   [email-masked]   .   +49-172-7608481
	http://lug-owl.de/~jbglaw/software/snapshot2cvs/

---

From: Geert Uytterhoeven <[email-masked]>
Date: Thu, 22 Nov 2001 11:18:58 +0100 (MET)

> doesn't seem to contain a MIPS CPU. Only a i960 and a custom HP

uClinux runs on various i960 incarnations.

Gr{oetje,eeting}s,

						Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email-masked]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
							    -- Linus Torvalds