Subject: Which package rc.sysinit is in?

From: "Steven Liu" <[email-masked]>
Date: Tue, 13 Nov 2001 09:44:05 -0800

Hi All:

With your help, I have cross-built and tested the util-linux-2.9s
package for my mips r3000 CPU under linux-2.2.12. The system crushed in
the program rc.sysinit with pid=8 when it was booting up.

What and where is rc.sysinit?

Thanks,

Steven Liu

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 14 Nov 2001 13:44:35 +1100

> What and where is rc.sysinit?

It's a shell script, so what actually crashed was the shell it's using,
probably /bin/sh or /bin/bash.

  Ralf