Subject: RM200 and bootp

From: Alexander Reil <[email-masked]>
Date: Sat, 10 Nov 2001 17:09:47 +0100 (MET)

Hello,

i try to run my rm200 with linux. I installed bootpd on my
intel-server, but my rm200 can't find my bootp-server. 

--- schnipp ---
Pandora> boot bootp()/vmlinux
pandora: kernel file is `bootp()/vmlinux'
No server for vmlinux
Unable to open kernel file bootp()/vmlinux
--- schnapp ---

Is the command
boot bootp()/vmlinux
correct?

my /etc/bootptab:

.global:sm=255.255.255.0:hd=/tftpboot:
mipsel:tc=.global:ht=ethernet:ha=0000e4040ba5:ip=192.168.1.5:bf=vmlinux:

bootpd is running.

Any hints?
Thanks in advance,

Alexander

---

From: Ralf Baechle <[email-masked]>
Date: Tue, 13 Nov 2001 00:40:59 +1100

> Unable to open kernel file bootp()/vmlinux

No, the syntax is bootp()<hostname>:<filename> where each of <hostname>
and <filename> is allowed to be missing.

  Ralf