Subject: latest checksum.h

From: Atsushi Nemoto <[email-masked]>
Date: Wed, 21 Nov 2001 15:18:48 +0900 (JST)

Is it something wrong in latest checksum.h?

a __asm__ statement in csum_fold() has two "r" operands but there are
no "%1" in the assembler template.  Is this OK?

# No patch because I'm not a __asm__ hacker :-)
---
Atsushi Nemoto

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 21 Nov 2001 18:13:59 +1100

> # No patch because I'm not a __asm__ hacker :-)

One of the famous quick fixes that just happens to work because it was
my lucky day ...  Fix in cvs.

  Ralf