Subject: ns83820

From: [email-masked]
Date: Tue, 20 Nov 2001 14:08:53 -0800 (PST)

Anybody used the ns83820 driver on a MIPS processor?  I stopped
working after a few packets when I try to use it.

---

From: Ralf Baechle <[email-masked]>
Date: Wed, 21 Nov 2001 15:32:21 +1100

> working after a few packets when I try to use it.

I've got no reports regarding the ns83820.  From your description the problem
might be some cache coherence problem which might be both an error in
the driver or the MIPS code itself.

  Ralf